Macrium Clone error 0x8000ffff "Failed to Create Volume Snapshot"

  1. Posts : 4
    64 bit Windows 7 Pro SP1

    Macrium Clone error 0x8000ffff "Failed to Create Volume Snapshot"

    I am new a member and was looking for help with the next steps of how to resolve the following error message 0x8000ffff "Failed to Create Volume Snapshot". I got this whilst trying to clone one disk to another (which have the correct amount of space to make a clone) so far on all other machines i have not got a clone error until now.

    Followed the advice on Macrium's Knowledge base:
    VSS Error:0x8000ffff - Backup aborted! - Failed To Create Volume Snapshot. (VSS)

    All Solutions have been tried but the same error occurs. The service is set to automatic but according to the user it has not started.

    However, on my own laptop Macruim clone goes through without my Volume shadow copy being set to automatic.

    Anyone got any thoughts how i can get this clone to go through?
      My Computer

  2. Posts : 4
    64 bit Windows 7 Pro SP1
    Thread Starter

    UPDATE -

    I got an some more information from my persistant googling to find another piece of the puzzle.

    On the affected machine i did the following:
    Opened a command prompt (with elevated privileges) and type ‘vssadmin list writers’ (without quotes).

    This command listed all of the VSS writer i had installed on the machine. This came back with no errors.

    I then did a search in Event viewer around the time i did my clone last week. I did a find and searched for 'VSS'. This came back with many errors about the following service:

    Oracle VSS Writer
    Oracle Database 11g Enterprise Edition Release - 64bit Production Oracle VSS writer version Production Error at line : 4576 Failure on PrepareForBackup event

    0x800423f4, The writer experienced a non-transient error. If the backup process is retried, the error is likely to reoccur.
    Operation: PrepareForBackup event Context: Execution Context: Writer Writer Class Id: {26d02976-b909-43ad-af7e-62a4f625e372} Writer Name: Oracle VSS Writer - Instance Name: XXXX Writer Instance ID: {ac1b06ab-f083-4bb7-bf62-7f41df8734c0} Command Line: c:\opt\product\11.2.0\dbhome\bin\OraVSSW.exe XXXX Process ID: 2428
    2D20436F64653A20575254575254494330303030353239392D2043616C6C3A20575254575254494330303030323630302D20 5049443A202030303030323432382D205449443A202030303030313534382D20434D443A2020633A5C6F70745C70726F6475 63745C31312E322E305C6462686F6D655C62696E5C4F7261565353572E65786520434D5332352020202020202D2055736572 3A204E616D653A204E5420415554484F524954595C53595354454D2C205349443A532D312D352D313820

    I am going to try disabling this service and try my Macrium Clone again.

    Will let you know if this sorts out my issue.
      My Computer

  3. Posts : 2,752
    Windows 7 Pro x64 (1), Win7 Pro X64 (2)

    Most common explanation for VSS failure is insufficient free space on the drive being shadow-copied.

    How much space is used vs. free on the drive you're trying to clone?
      My Computer

  4. Posts : 4
    64 bit Windows 7 Pro SP1
    Thread Starter

    Space is a factor taken into account however, the hard drive is 1 TB of which 140GB is being used. The destination disc is an SSD 240GB. So, capacity of the disc should not be an issue here as macrium only clones used data. Other clones of this nature on similar spec machines have no issue.
      My Computer

  5. Posts : 4
    64 bit Windows 7 Pro SP1
    Thread Starter

    So, good news everyone. I managed to sort this out in the end. For anyone else having an issue with the cloning with the following error as titled. I would recommend:

    ** Look in the event viewer for clues or conflicts with the application.

    Disabling the Oracle VSS writer service ( Windows 7: Control panel > System and Security> administrative tools > services) solved my problem.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:05.
Find Us