Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: F11 function not working in Windows 7

12 Jul 2014   #11


Why don't you read the links to see what's involved?

If you mark Active and Recovery doesn't start you may lose the ability to boot into Win7 until you move the Active flag back to where it was. This is why I offered the chance to add a Dual Boot to the Recovery partition from within Win7 which always works.

Post back a screenshot of Disk Management - Post a Screen Capture Image

My System SpecsSystem Spec
12 Jul 2014   #12

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Probably just need to create a bcd entry.

Post a screenshot of disk mgmt window.
My System SpecsSystem Spec
12 Jul 2014   #13

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

See the following:
How do I recover my system using ThinkVantage Rescue and Recovery

Some references note that the old version should be uninstalled first - I do not know if it is required or only suggested.

Also Greg asked about a one-touch button. The documentation I read stated F11 or ThinkVantage button. I don't know if both can be used or only one on certain models. If you have that key - try it.
The label on the button changed over time: Thinkpad, Access IBM, and ThinkVantage.
F11 function not working in Windows 7-capture.png
What version is your BIOS?

My System SpecsSystem Spec


 F11 function not working in Windows 7

Thread Tools

Similar help and support threads
Thread Forum
Search function from Windows 7 Start button not working
When I try to run a file search from the Start button, firstly the pop-up box clears when I type in the first letter of the search and I am unable to run a search. If I click "see more results" I get the message "Windows cannot access the specified device, path or file. You may not...
Windows Internet Explorer AND sleep function not working properly!
I've never seen anything like this. Okay, here's the system rundown --- Running win 7 pro sp1 64 bit on a Dell xps 8000. Replaced hard drive one month ago, and I've used Seagate's diagnostic tool to check out hard drive, which didn't find any errors with the hard drive. So, here's problem 1:...
General Discussion
SlideShow function not working
Hello, this is my first post on your forum (and most likely the only one, as I usually do not use forums for more than lurking :/) I have read alot of threads where people have had this problem, and I have tried most fixes but to no avail. I have checked my power-saving settings, they are...
Themes and Styles
Some of my function buttons not working 0.o
I got a netbook that came with windows XP I installed windows 7 and now only some of my Function buttons work. For example my brightness button works but my volume doesnt.. Any ideas?
General Discussion
Windows 7 Search Function Not Working Correctly
Hey all, I've recently tried running a search for a simple program (I think it was the Disk Cleanup). What I normally do is click the "start" button, then immediately above it on the start menu, I begin my search. Typically, the search pulls up several different items while I am typing what I...
General Discussion
Preview function not working
I am having a problem with the preview function not working correctly. I happened to have Outlook open along with two IE8 sessions. One session was running a Fancast video and the other session was open to Amazon. While I was in Outlook, I moved the mouse over to the IE icon in the quick launch...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App