Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Numerous boot problems after cloning boot drive

04 Sep 2014   #1

Windows 7 Home Premium 64bit
Numerous boot problems after cloning boot drive

Yesterday, I went to clone my SSD boot drive with Macrium Reflect to upgrade to a drive with larger capacity.

Desktop pc with Windows 7 Home Pro 64-bit on ASUS mobo, AMD Phenom II, 16 gb ram.

I cloned the drive, creating one large partition on the new drive, and ordered Macrium to letter it C: because I had had problems booting to previous attempts with auto drive lettering. Previous attempts simply wouldn't boot to the new drive (computer was looking for C:, the clone was lettered something else), I would reattach my old drive and reattempt the clone procedure. This time, however, something must have gone wrong after the clone took place, because when I try to boot the machine back up, with either drive, I stall out on one or another error code.

At the moment, the computer boots to the screen where it asks me how I want to start windows. If I attempt to start normally, it brings up the windows logo, but gives me the autochk program not found - skipping autocheck error message, followed by a flash of a blue screen, and then the computer restarts.

I was receiving bootmgr is missing errors (corrected...), as well as some others (again, seemingly corrected), but I worked on this problem for close to 10 hours yesterday and the exact timeline of errors and fixes is fuzzy at this point.

Using my roommate's install disk (Win 7 Ultimate - 32-bit):

I have used diskpart to correctly letter the volume

I have disconnected my storage drive to eliminate any complication

I have run:


all bootrec commands numerous times

rebuilt the bcd files manually

* bcdedit /store c:\boot\bcd /set {default} device partition=c:
* bcdedit /store c:\boot\bcd /set {default} osdevice partition=c:
* bcdedit /store c:\boot\bcd /set {bootmgr} device partition=c:
* bcdedit /store c:\boot\bcd /set {memdiag} device partition=c:

I can't run sfc because the install disc I am working with at the moment has a different platform architecture than my system (32- v 64-bit)

My install cd has been overnighted to me, and I would like to try a couple things with it (running the repair program, running sfc) before I go for a complete reinstall. I call the SSD my boot drive but it does contain a suite of applications that would be a PITA to reinstall. Anyway, you never know what unexpected consequences will come from a reinstall... Plus the hours of Windows updates...

To recap, the current error message is autochk program not found - skipping autocheck, and an endless loop of "how do you want to start Windows?" Windows logo, error message, restart.

I feel like I have made some progress, because I have gone thru and eliminated a number of error messages. If there was a drive lettering clash on my system, what would that result in? What would need to be fixed? This appears to be what went wrong and I can't imagine it would cause such trouble. Another thing maybe worth noting is that when I went to shut down after the last clone procedure where I named the new drive C:, Windows did some automatic updating. Could this have anything to do with it?

Thanks in advance for reading all of this. It has been a minor nightmare, and I've sunk a lot of time into it already. I hope this gets resolved and potentially saves someone else the trouble!!

I think I could have saved myself this trouble if I have cloned the drive, shut down. Disconnect old drive, connect new in the same place, boot to install CD, run command prompt, run DISKPART, reletter the volume to C:, exit DISKPART. Oh, the things you learn only after something goes wrong...


My System SpecsSystem Spec
05 Sep 2014   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit

Is the original drive (from which you cloned) bootable now?

If it's bootable, my first thought would be to try Macrium's imaging function, rather than cloning.
My System SpecsSystem Spec

 Numerous boot problems after cloning boot drive

Thread Tools

Similar help and support threads
Thread Forum
Problems after cloning C drive
I'm having problems after cloning my C drive (Windows 7 Ultimate 64Bit SP1). First I updated my BIOS because I'm looking to get a new video card and my motherboard needs an updated BIOS to support it. That went fine. After I installed the latest motherboard drivers (chipset, usb 3.0, etc)....
Hardware & Devices
Problem cloning XP to bigger drive prior to installing XP/7 dual boot
In preparation for setting up a dual boot XP/7 system on my Lenovo laptop I'm using EaseUS Partition Master initially to clone the existing XP drive to a new larger one prior to creating a new partition (on the new drive) for Windows 7. The new drive is connected via a USB caddy for the copying...
Backup and Restore
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
New hard drive doesn't boot after disk cloning, error 0xc000000e
I have installed a new hard drive in my laptop. I placed the old hard drive in a USB enclosure. I then booted the notebook with EaseUS Todo Backup 4 from CD-ROM and selected to clone the disk from the external to the internal hard drive and choose the option to resize the partitions. After over...
Backup and Restore
boot problems with slave drive
I'm trying to save data from my old hard drive but when I go to boot up, the drives conflict and windows 7 doesnt load eventhough I've disabled the slave drive in bios boot menu, any help?
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55.
Twitter Facebook