Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: system32/cmd.exe application not found

24 Sep 2014   #1

Windows 7 Home Premium
system32/cmd.exe application not found

Hello everyone
I have a problem and it is all icons shows google chrome icon, and none of the system32 applications work
when I try to open cmd it shows error
C:/windows/system32/cmd.exe application not found
I tried to run system restore but it shows the window when you click on "open with"
any help would be appreciated, thanks.

My System SpecsSystem Spec
26 Sep 2014   #2

Windows 7 Home Premium

no one can help me?
My System SpecsSystem Spec
26 Sep 2014   #3

Windows 7 Pro 32

You can try and uninstall Chrome to see if you get your icons back. I've heard of others do that successfully.

But the System Restore and cmd.exe problem are more serious. I would guess a hard disk error or malware could be the reason. Have you tried SFC? SFC /SCANNOW Command - System File Checker
But if "none of the system32 applications work" then unfortunately SFC won't work either, and you're limited in what you can do.

Any system backups? (system image backups)
My System SpecsSystem Spec


 system32/cmd.exe application not found

Thread Tools

Similar help and support threads
Thread Forum
6.3 version file found in Win7 System32
Something very strange I saw today... an alert came up on someone's PC. When I checked it for them it was a firewall block message. The program blocked was an exe in System32, and when I checked its properties, it was definitely a Windows file... but its version was 6.3.9600. Anyone have any ideas...
General Discussion
Application not found
When I try to open attachment the system give me a respond of application not found. :(
General Discussion
E:/ Application not found when mounting .iso DVD?
I have some ISOs where whenever I mount them and select "Play DVD" in the autoplay menu, an Error box comes up with the message "E:/ Application not found" This also happens if I doubleclick on the DVD or right-click and select play. However, If I open Windows Media Player and access the DVD...
Music, Pictures & Video
E: Application not found
OK, i have been trying to fix this for the last couple of evenings, when i insert a cd into the cd/dvd drive and double click the drive it opens a window with the application not found error. it also shows no information of the disc and says 0 bytes of 0 bytes. if i right click the drive and...
Music, Pictures & Video
Application not found
Hi there. Can someone help me how to solve this?? My mother always scold me becoz i do like this picture, but it's not. Please help me? :cry:
General Discussion
Need Help finding a system32 folder to delete all viruses found.
So... My Laptop is loaded with viruses I need help to something suitable to delete my viruses and I don't want to do any further downloads. Also, how do I find my system32 folder? I can't seem to find it. And I've been told that by deleting it I can get rid of ALOT of viruses. I just really...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App