Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 restore and f4 not working

01 Dec 2014   #11
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

"system reserved" partition is ACTIVE now? You have a win7 install DVD and do know how to do "startup repair" command prompt etc from there?


My System SpecsSystem Spec
.
01 Dec 2014   #12
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Partition 2 "system reserved" 100MB is now marked ACTIVE. Mark partition 1 ACTIVE instead and boot from harddrive. Tada.... it boots to recover to factory defaults environment.

Partition - Mark as Active

You can remove the drive letter P again and make it type 27 again instead of 07.
My System SpecsSystem Spec
01 Dec 2014   #13
rocky903

 
 

When you say system reserve partition is active, does that mean I will be able to use my F4 at startup and repair. And why is my Recovery drive visible, generally its hidden with out any drive assigned to it. will it work if I remove the assigned P drive letter from it. Also I donot have Win 7 DVD. Thats the reason I am afraid to loose this recovery drive. I donot have CD drive either.
My System SpecsSystem Spec
.

01 Dec 2014   #14
rocky903

 
 

So you are suggesting me to go to disk management> right click on recovery drive and mark it as "Mark this partition active" is that correct.
My System SpecsSystem Spec
01 Dec 2014   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rocky903 View Post
So you are suggesting me to go to disk management> right click on recovery drive and mark it as "Mark this partition active" is that correct.
No!!!


Because you need a win7 system repair disc or win7 install dvd to be able to make the other partition active again. Should I give you instructions how to add "restore to factory" in the current boot menu?

Or make a bootable usb stick with win7 install dvd on it.
My System SpecsSystem Spec
01 Dec 2014   #16
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rocky903 View Post
When you say system reserve partition is active, does that mean I will be able to use my F4 at startup and repair. And why is my Recovery drive visible, generally its hidden with out any drive assigned to it. will it work if I remove the assigned P drive letter from it. Also I donot have Win 7 DVD. Thats the reason I am afraid to loose this recovery drive. I donot have CD drive either.
I did unhide it by changing type from 07 to 27. It does work without a drive letter. And most likely it works with type 27 as well... but you can test that yourself later.
My System SpecsSystem Spec
01 Dec 2014   #17
rocky903

 
 

"Restore to Factory" in the current boot menu
My System SpecsSystem Spec
01 Dec 2014   #18
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

bcdedit/store p:\boot\bcd /enum all

output please
My System SpecsSystem Spec
01 Dec 2014   #19
rocky903

 
 

C:\windows\system32>
C:\windows\system32>bcdedit/store p:\boot\bcd /enum all

Windows Boot Manager
--------------------
identifier {bootmgr}
description Windows Boot Manager
locale en-US
inherit {globalsettings}
default {default}
displayorder {default}
toolsdisplayorder {memdiag}
timeout 30

Windows Boot Loader
-------------------
identifier {default}
device ramdisk=[boot]\sources\boot.wim,{7619dcc8-fafe-11d9-b411
-000476eba25f}
path \windows\system32\boot\winload.exe
description Samsung Recovery Solution 4
locale en-US
inherit {bootloadersettings}
osdevice ramdisk=[boot]\sources\boot.wim,{7619dcc8-fafe-11d9-b411
-000476eba25f}
systemroot \windows
nx AlwaysOff
pae ForceDisable
detecthal Yes
winpe Yes
ems Yes

Windows Memory Tester
---------------------
identifier {memdiag}
device boot
path \boot\memtest.exe
description Windows Memory Diagnostic
locale en-US
inherit {globalsettings}

EMS Settings
------------
identifier {emssettings}
bootems Yes

Debugger Settings
-----------------
identifier {dbgsettings}
debugtype Serial
debugport 1
baudrate 115200

Global Settings
---------------
identifier {globalsettings}
inherit {dbgsettings}
{emssettings}

Boot Loader Settings
--------------------
identifier {bootloadersettings}
inherit {globalsettings}
{hypervisorsettings}

Hypervisor Settings
-------------------
identifier {hypervisorsettings}
description Hypervisor Settings
hypervisordebugtype Serial
hypervisordebugport 1
hypervisorbaudrate 115200

Device options
--------------
identifier {7619dcc8-fafe-11d9-b411-000476eba25f}
ramdisksdidevice boot
ramdisksdipath \boot\boot.sdi

C:\windows\system32>
My System SpecsSystem Spec
01 Dec 2014   #20
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

bcdedit /create /device

What do you get as answer? Type correctly!!

Bcdedit /create /d "Restore to Factory" /application osloader

What do you get as answer? Type correctly!!

You how to cut and paste from and to command prompt?
My System SpecsSystem Spec
Reply

 win 7 restore and f4 not working




Thread Tools




Similar help and support threads
Thread Forum
System restore not working
Hi. I am having a problem getting my SYSTEM RESTORE to save my restore points. It was working fine, but now refuses to work! When I attempt to save a restore point I get an error message as follows. 0x81000203. Can anyone who has had this problem and sorted it please give me the benefit of...
Backup and Restore
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
System Restore Not Working
Hey everyone I am having a very difficult and annoying problem to fix. First it started out I wasn't able to do a system restore to an earlier time running windows regularly but in safe mode. Now I can not do a system restore in safe mode or running in normal mode. When I try to run the restore to...
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14.
Twitter Facebook Google+