Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System Restore not working

10 Dec 2014   #11

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

My System SpecsSystem Spec
10 Dec 2014   #12

Windows 7 Home Premium 64 bit

Thanks for the post. I will give it a try.
My System SpecsSystem Spec

 System Restore not working

Thread Tools

Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I've not had any 'auto' restore points in the 3 months I've had PC. Guess I was supposed to configure it at time of setting up machine. Anyway . . .got into it & found what looks like a folder icon:PQSERVICE -- Protection:Off. Am I supposed to turn it on too?
Backup and Restore
System restore not working
I cannot use system restore i get message .There was a unexpected error in the property page,The volume shadow copy service used by system restore is not working event log 0x81000202 When I try to start volume shadow copy service in services i get could not start the volume shadow...
Backup and Restore
System Restore not Working
I recently ran a Registry cleaner and being a Newbie have done something to my registry. I cannot systems restore it just says %systemroot%registration Destination: ComPlus Staging Is there anyway to rectify this. Liz
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App