Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore Bug or Malfunction?

27 Dec 2014   #1
juanjotoronja

Windows 7 Ultimate x64
 
 
System Restore Bug or Malfunction?

Hello i've recently changed the time of system restore task execution from 12am to 12pm, not only because i use the most but also because i was seeing less restore points created. I've changed the maximum space used from 10 gb to 90 gb but there is only 2 restore points, you can see from the screenshots the last execution date was yesterday but in the restore point list figure 25/12 there should be more than 2 restore points as the task is executed not only on startup but also daily on 12 pm. Help?




Attached Thumbnails
System Restore Bug or Malfunction?-systemrestore.jpg   System Restore Bug or Malfunction?-systemrestore2.jpg  
My System SpecsSystem Spec
.
27 Dec 2014   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Happy New Year
I am going to give you help that you would not expect; forget about system restore. Download the free Macrium Reflect. Then once a week or so, make an image to be placed on an external drive. Whatever the problem, virus, malfunction etc, just put back the image. It saved me 3 times, when restore was useless; especially with a virus.
My System SpecsSystem Spec
Reply

 System Restore Bug or Malfunction?




Thread Tools




Similar help and support threads
Thread Forum
Hard drive malfunction? USB port malfunction? Or just normal?
I recently purchased an HP ProBook 450 G3. I am using two passport compact 1 TB drives with my laptop's two USB 3.0 ports. In normal use there is no problem. However, when I copy a lot of data from one to the other (or from one to the laptop's internal drive) the drives keep disconnecting. I know...
Hardware & Devices
System restore didn't work. I have all system restore points
Hi. I'm using 500GB hdd(source) and 500GB ssd(destination) and I've some questions: 1. I Did 1:1 copy of disc (in norton GHOST) and on destination disk system restore is telling that i don't have restore points. Why? 2. Then On source disc I was trying to unlock some disc space by entering System...
Backup and Restore
System Restore - Restore system settings and previous versions of file
estore system settings and previous versions of file is greyed out on my system, I may have disabled a required service for this, can anyone point me to the right direction for this? As I'm about to try the X-Fi MB2 mod again as the last time I tried it my system was messed up that it wont even...
Backup and Restore
System Freeze, USB Malfunction, Restarts, BSOD
I have an alienware m17x. i7 920 xm 8gb DDR3 Crossfire 5870's 256gb Samsung SSD Win 7 Ultimate x64 The error occurs randomly. My drivers, bios, and vbios are all up to date. I have had a new motherboard installed. I've ran memtest for 9 passes and nothing. I ran prime95 for 26 hours...
BSOD Help and Support
Backup and Restore malfunction
Hi All, After loading Win7Pro up a few days ago, all seems to have gone well - apart from Backup and Restore. It started a backup but never actually generated a backup file on a removable drive. I can't remember why it crashed originally. Any attempt to use it after that gives me an error...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:04.
Twitter Facebook Google+