Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Used "Clean" diskpart on backup HDD and external HDD with system image

10 May 2015   #11
Arcturus314

Windows 7 Professional 64 Bit
 
 

Quote   Quote: Originally Posted by jumanji View Post
If it is something like this its OK.

Attachment 358768

In your case it will be Windows 7 Professional 64bit. (with or without SP1) depending upon when you bought the machine.

Go ahead and good luck.
Yes, mine looks similar. I'll be quite busy tomorrow but I'll be able to install the OS Tuesday. I'll update this thread about the results.


My System SpecsSystem Spec
.
Reply

 Used "Clean" diskpart on backup HDD and external HDD with system image




Thread Tools




Similar help and support threads
Thread Forum
"Data Shredding" vs DiskPart Clean All
Hello All I recently upgraded a friends notebook from a spinner to an SSD, and shredded the data on the spinner with a 7 Pass MilSpec scheme, as it contained a lot of personal/business financial info etc. The spinner was 512GB, and it took days to complete the wipe... File Slacks, Temp...
Software
Diskpart - difference between "format" and "clean"?
In diskpart, what is the functional difference between "format" and "clean" when focused on a certain partition/volume? Does clean merely wipe the mbr partition table info and format wipes data and sets up selected file system? Just looking for some clarity, thanks. Secondary question: is...
Hardware & Devices
Can "diskpart clean all" be performed after a "diskpart clean" ?
Hi all, I have an external 2Tb hard disk that's gone bad. It is under warranty so I can return it back. I was trying to wipe it clean and erroneously ran "diskpart clean" instead of "diskpart clean all". Now that all partitions are all gone, my laptop won't recognize it anymore. It shows...
Hardware & Devices
diskpart's "clean all" hangs, no signs of HD activity
I am following the instructions at https://www.sevenforums.com/tutorials/52129-disk-clean-clean-all-diskpart-command.html to erase my entire HD before sending my laptop somewhere. In particular, I am issuing the diskpart command from a "command prompt at boot". I only have one HD on the laptop,...
Performance & Maintenance
got an error at "clean" part of DISKPART
I got this error when trying to format my 4gb Kingston (DT101 G2) please help if you can. DISKPART> clean DiskPart has encountered an error: The request could not be performed because of an I/O device error. See the System Event Log for more information. DISKPART>
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:40.
Twitter Facebook Google+