Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't install Macrium free - Win 7

19 Jul 2015   #1

Windows 7 Ultimate x64
Can't install Macrium free - Win 7

Hi All,

I've used win7 back-up so far but would like to try free Macrium.
While installing "v6.0.708_reflect_setup_free_x64.exe" nothing happens and install log is below:
There is no support for the free version @ Macrium so I'm stuck.
Anyone can suggest a way to install the free version of Macrium?



=== Verbose logging started: 18/07/2015 13:03:36 Build type: SHIP UNICODE 5.00.7601.00 Calling process: C:\Windows\system32\msiexec.exe ===
MSI (c) (60:14) [13:03:36:895]: Font created. Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg

MSI (c) (60:14) [13:03:36:895]: Font created. Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg

MSI (c) (60:88) [13:03:36:895]: Resetting cached policy values
MSI (c) (60:88) [13:03:36:895]: Machine policy value 'Debug' is 0
MSI (c) (60:88) [13:03:36:895]: ******* RunEngine:
******* Product: C:\Windows\Installer\reflect_setupv6.0.708-x64-00.msi
******* Action:
******* CommandLine: **********
MSI (c) (60:88) [13:03:36:910]: Machine policy value 'DisableUserInstalls' is 0
MSI (c) (60:88) [13:03:36:910]: Note: 1: 1402 2: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer 3: 2
MSI (c) (60:88) [13:03:36:910]: SOFTWARE RESTRICTION POLICY: Verifying package --> 'C:\Windows\Installer\reflect_setupv6.0.708-x64-00.msi' against software restriction policy
MSI (c) (60:88) [13:03:36:910]: SOFTWARE RESTRICTION POLICY: C:\Windows\Installer\reflect_setupv6.0.708-x64-00.msi has a digital signature
MSI (c) (60:88) [13:03:37:035]: SOFTWARE RESTRICTION POLICY: C:\Windows\Installer\reflect_setupv6.0.708-x64-00.msi is permitted to run at the 'unrestricted' authorization level.
MSI (c) (60:88) [13:03:37:051]: Failed to connect to server. Error: 0x80070424

MSI (c) (60:88) [13:03:37:051]: MainEngineThread is returning 1601
=== Verbose logging stopped: 18/07/2015 13:03:37 ===

My System SpecsSystem Spec
19 Jul 2015   #2

Microsoft Community Contributor Award Recipient


Hello Emil. Sorry to hear you're having this issue.

Sometimes a failed installation leaves behind "orphan files" that could prevent your computer from installing a new, clean version of the software. I'd first look in Control Panel > Programs and Features. Look for any reference to Macrium and delete same.

If this doesn't work, and if you feel comfortable editing the registry, open REGEDIT and search for "Macrium" without the quotes. Delete all references and restart your computer.

Welcome Macrium Reflect Free users

Please post back your results, especially so others can jump in with additional thoughts.
My System SpecsSystem Spec
20 Jul 2015   #3

Windows 7 Ultimate x64

There was no trace of Macrium in the "uninstall or change program".
I did edit registry and remove all the entries for Macrium, restart system and retried to install. I got same result, i.e. installation program starts and dies with no outcome.
One thing thou: in task manager I get one entry(see attached).

I think there must be something wrong with my system as I was able to install Macrium free on a laptop.
Also, I have tried countless times(at least 5 times) to install mse to no avail. I ended up installing avast free.
All these on a fresh install of win7 as I got a new ssd.

Any other suggestions?

As an alternate I think I might be able to post a question on Macrium forum not that I have an installation that works(the one on the laptop).

Thank you,


Attached Thumbnails
Can't install Macrium free - Win 7-capture.jpg  
My System SpecsSystem Spec

03 Aug 2015   #4

Windows 7 Ultimate x64

Turns out Windows Installer was missing.
I ended up following this(Method 2) :

Windows Installer service is missing and I'm unable to install any - Microsoft Community

My System SpecsSystem Spec
03 Aug 2015   #5

Microsoft Community Contributor Award Recipient


I hope this means you were able to successfully install Macrium and/or MSE. If everything is now OK you can click the red triangle in the upper right corner of your post and ask that the thread be marked as solved.
My System SpecsSystem Spec

 Can't install Macrium free - Win 7

Thread Tools

Similar help and support threads
Thread Forum
Imaging with free Macrium
This tutorial shows imaging with free Macrium Version 5.0. If you are still using Macrium Version 4.2, go to this Vimeo site where the tutorial of that version is stored. The Video does not show the recovery part because I have no setup to screen capture it. But Keith (Kado) made this excellent...
Macrium Free vs Macrium Pay
I am using the free version. I have visited the site and read what the pay version does. As far as I can tell the incremental backups is really the only thing that seems worthwhile. I was just curious if anyone has tried the pay version and found a feature that made it worth paying for. Thanks,
Backup and Restore
Macrium Reflect Free ...I'm in :-)
Sorry, it's me again! I started my Macrium imaging experience today with the Tecra R840 laptop (Win7 Pro 64-bit). 1- After installation, I created the Rescue disc with sucess :) (I already had the 1.7 GB WAIK stored in one of my USB 3.0 external hdd, so it was done in a breeze. But...I...
Backup and Restore
Macrium Free question?
I downloaded the free version, created an image to an external hard drive, and created a boot disc. All went well until I checked to see if the boot disc would actually boot. It did, but I had no mouse function to move the curser to NEXT. What did I do wrong and how to I correct it? I tried to move...
Backup and Restore
Macrium free backup won't end
Every time I do a system backup it progresses fine until both progress bars get to Overall Progress 99% and Time remaining 01 second. It continues to run as long as I allow it. Finally after a half hour I click cancel, but it still continues to run so I have to do a hard shut down to end it. This...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App