Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: OS won't boot, OS not found, 0xc000000f

07 Aug 2015   #1

Windows 7 Pro x64
OS won't boot, OS not found, 0xc000000f


Before upgrading to Windows 10 (update was downloaded and ready to upgrade) I wanted to clean (Disk Cleanup) and backup my current system. I made custom backup (selected My Documents/Pictures/etc. only for my user) successfully on D drive (Windows is on C, there are no other drives). Also made Disk Cleanup (with default checkboxes selected + delete temporary files and old update files). I also created new restore point.

After described actions Windows worked correctly and I decided to restart the system. After restart Windows couldn't boot any more.

I see Windows Boot Manager screen with the following information:

File: \Boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration data.

I cannot go anywhere from there. No safe mode, no nothing.

I created bootable USB with the same OS version in order to use "Repair your computer" from there.

After entering System Recovery Options from the booted USB it shows "Windows found problems with your computer's startup options". View details says it will repair {bootmgr}.

Clicking "Repair and restart" leads to error "Failed to save startup options."

In System Recovery Options no OS is listed, but it is possible to click Next.

After clicking Next next dialog shows "Operating system: Unknown on (Unknown) Local Disk".
Startup Repair shows that it cannot fix the problem automatically. Details in Startup Repair show:
Problem signature 01 / 02 : 6.1.7600.16385
Problem signature 03: unknown
Problem signature 04: -1
Problem signature 07: NoOsInstalled

Root cause found:
No OS files found on disk.
Repair action: Partition table repair
Result: Failed. Error code = 0x3bc3

In command prompt I've tried to make to make Windows partition as the only active one (using diskpart) - didn't help. I noticed that partitions have different letters from what they had when the system was running normally (i.e. C (Windows) partition became D etc.).
I've also used "bootrec /rebuildbcd" command which failed because it couldn't find Windows installation. Message:
Successfully scanned Windows installations.
Total identified Windows installations: 0

"bootrec /fixboot" -> The operation completed successfully.
"bootrec /fixmbr" -> The operation completed successfully.

During repair process sometimes I encounter with error 0x80070002.

System Restore doesn't work because it cannot find Windows installation.

PC: Asus A55VM, i5 3210M, 6 (4+2)GB DDR3 1600Mhz RAM.
OS: Windows 7 Professional 64bit, SP1

Please let me know if you need additional information.
Any help will be appreciated.

My System SpecsSystem Spec
08 Aug 2015   #2

Windows 7 Enterprise x64

i'd say the best thing to do is re-install windows.
My System SpecsSystem Spec
08 Aug 2015   #3

Windows 7 Pro x64

I still have some files on C partition that I'd like to save. I'll keep reinstalling as the last option.
My System SpecsSystem Spec

08 Aug 2015   #4

Win7 Ultimate/X84

Quote   Quote: Originally Posted by TomWin7 View Post
I still have some files on C partition that I'd like to save. I'll keep reinstalling as the last option.
Reinstalling windows doesn't means that you'll lose any of those files,you can back them up on your D partition
My System SpecsSystem Spec
08 Aug 2015   #5

win 7 pro

I have the same problem,I in installed Win 10 on a separate partition using a USB stick and when I reboote abd removed the USB stick it would not boot up and gave me the same message.
However if I put the USB stick in before booting it boots up normally.
I am stumped what to do now and hope someone has an answer
My System SpecsSystem Spec

 OS won't boot, OS not found, 0xc000000f

Thread Tools

Similar help and support threads
Thread Forum
Boot error 0xc000000f- Samsung NP350V5C-AO2UK won't boot. Please help
Hi, I have a windows 7 64bit Samsung NP350V5C-AO2UK laptop (specs here is you need them (NOTEBOOKS - Performance - Samsung NP350V5C-A02UK Laptop - Laptopmania - Laptop Deal and Offer) It has been working ok until now and I've had a few issues with it but I've managed to resolve them. A few days...
General Discussion
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Windows 7: Boot Manager Status 0xc000000f, boot selection failed.
Hello, I have a Windows 7 Home Premium 64 bit. Yesterday I accidentally 'killed' csrss.exe. Then, after a bluescreen, my computer restarted and I got the following message: Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your...
General Discussion
IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?
A few people have asked similar questions, i have read most of them but I have different circumstanses so please bear with me and if anyone can help it would be greatly appreciated.. I backed up the system to my external HDD (F: ), I than went in to the recovery options (Lenova laptop) . I than...
Backup and Restore
Win7 crash/boot errors. File: \boot\memtest.exe Status: 0xc000000f
I own a Asus N71Jq Series laptop. I was browsing the web. The laptop crashed. When trying to reboot, the "Starting windows" would appear, together with the big Windows logo. I could reboot in normal mode and in safe mode. I chose for safe mode, to no avail. After this, the screen went black and all...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.
Twitter Facebook Google+