Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Factory Reset Failure - uiadump32.exe has stopped working.

14 Aug 2015   #1

Windows 7 Home Premium 64bit
Factory Reset Failure - uiadump32.exe has stopped working.

My HP Compaq Presario Notebook has a virus so I'm advised. I have Recovery DVDs which I created when the Notebook was brand new. When these are run you have the option to restore factory settings which I chose to do . However, after the discs had run, successfully it seemed, the restore program began, but soon a message appeared on screen to say the program had not completed (or words to that effect). The reasons for the failure were given as "An unnamed file was not found" and "uiadump32.exe has stopped working"
Can anyone please explain what has gone wrong and how I can get the factory reset program to work.
I managed to get the virus infected set up back using a System Image back up I had made.

My System SpecsSystem Spec
15 Aug 2015   #2

Windows 7 Professional x64

If you still have the recovery partition you may be able to boot to it by pressing F11 on startup when you see the HP logo. After you got the error will the laptop boot at all? Running the disk may have wiped the drive. But like I said. You may be able to boot to the HP recovery because all HP's laptop's come with a hidden recovery partition. I know you said you make the recovery disk. So it had to have a hidden recovery at some point. Also try tapping F8 on startup and you get a boot menu and choose repair you should boot to the Windows repair options then choose it's usually the last one and something like Factory image.
My System SpecsSystem Spec
15 Aug 2015   #3

Windows 7 Home Premium 64bit

I confess I did load Ubuntu at one stage, and to obtain a partition I am fairly sure it was HP Recovery partition I sacrificed. This was on the grounds that the the recovery discs I had created would get me out of any trouble. I have tried tapping f11 on startup but the normal set up continues. I also tried tapping f8 but, unless I'm mistaken, the repair option seemed to be about overcoming startup problems. I did not see reference to factory image reset but please correct me if I have overlooked that option. When the recovery disc procedure failed I used a Windows 7 retail installation disc to get Windows 7 back. However I was unable to get connection to the internet because the system could not locate the Network Adapter or maybe the adapter driver. I therefore abandoned that route and with the help of a System Recovery disc was able to load the system image I had backed up. I would willingly wipe the hard disk and just re-install Windows 7 using the aforementioned retail disc if I could be sure I could restore an internet connection at the end of it. However, my preferred option is to get the HP recovery DVD procedure to function.
My System SpecsSystem Spec


 Factory Reset Failure - uiadump32.exe has stopped working.

Thread Tools

Similar help and support threads
Thread Forum
Factory reset ended in failure
Greetings, I own Asus zenbook UX32VD with Windows 7 Home Premium 64-bit. I recently did a factory reset (from Control Panel - Advanced Recovery) on my Zenbook UX32V. Prior from resetting, it has Windows 7 and Ubuntu installed (switching on will direct me to GRUB first to select which OS to...
Installation & Setup
BSOD Still crashes after a factory reset. Attempt to reset the display
BSOD Still crashes after a factory reset. Attempt to reset the display driver and recover from timeout failed. I thought a clean factory reset will fix the issue. But it is still has the BSOD. I have uploaded the zip file that contains the dump as instructed.
BSOD Help and Support
factory reset not working
when booting my laptop I have pressed f8 and got to the usual set of options however upon choosing 'repair my computer' the next screen seen states 'windows has not started properly' the usual desktop then begins to load but not the repair options. can anyone help. ppdragos
Installation & Setup
Factory reset not working because HDD is Dynamic
Dear fellow geeks, I need help to restore an HP Envy 17 to factory conditions. Problem is, HP recovery does not work when HDD is dynamic. Have now tried to burn a recovery DVD set 5 times, it fails every time when verifying disk 1 so factory recovery using recovery partition is my only (?) option....
Installation & Setup
USB devices stopped working; Window 7 Code 19 Failure loading Using th
Trouble shooters and windows fix-it centre no longer work; previously was able to restore devices which would stop working after a shutdown. Windows File Checker utility (sfc.exe) reports "Windows Resource Protection did not find any integrity violations" The following is a diagnostic report....

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:19.
Twitter Facebook Google+