Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Backup corruption problem

27 Aug 2015   #11

Home Premium 64 bit

Thanks for all your help, but for the present at least I am going to admit defeat. I did manage somehow to get the emulated CD to its own drive and visible in its unlocked state, but that was all. Next time I looked it had vanished.

I shall just keep backups unprotected like many on fora who seem not to want to use Smartware.

My System SpecsSystem Spec
27 Aug 2015   #12

Home Premium 64 bit

Even though giving up. I did some more hopeless fiddling and now have My Passport allocated to drive M and Unlocker to Drive E.
However I am getting an error as shown in the attached file. I cannot understand what I need do from that.

Attached Images
Backup corruption problem-unlocker-open-error.gif 
My System SpecsSystem Spec
28 Aug 2015   #13

Windows 7 Home Premium x64

Hi! :)

Go to Device Manager and locate your external WD drive and check if it is activated. Reactivate it if you have to. (right clicking)

Good luck!

My System SpecsSystem Spec

28 Aug 2015   #14

Home Premium 64 bit

Shown as working properly. No little yellow triangle.
My System SpecsSystem Spec
31 Aug 2015   #15

Windows 7 Home Premium x64

If you have backed up your data from the drive, then I would suggest Reinstalling the device from Device Manager.

My System SpecsSystem Spec

 Backup corruption problem

Thread Tools

Similar help and support threads
Thread Forum
Microsoft .Net Framework problem, possible corruption
So I began having a problem using the voice chat program Curse a month ago or so. It just stopped opening and would give an error about a corrupt .net framework file or something similar to that. I Uninstalled and reinstalled curse to no avail, same problem. I ran .net framework repair tool which...
Windows 7 sp1 installation problem, checkSUR log file with corruption
Hello all, As a lot of people here, I have met some problems during SP1 installation (SP1 and some other updates refuse to install), so I ran the SUR tool and the result file shows some packages corruption. The file show corruptions in packages KB2522422 & KB2536276, which I can't install. I...
Windows Updates & Activation
Backup Operator Group - problem running Backup
Hi I am trying to setup a Win7 Pro PC backup so that the primary user does not have any admin rights. Setup Standard user login and then another separate login for file backups. Created a new login called Backup1, and assigned this User Account to the Backup Operators Group, and Users Group....
Backup and Restore
Star Wars Forces of Corruption Problem With Multiplayer
I have a new laptop with windows 7 / 64 bit and 6 GB of RAM. I installed Star War Empire at War and it works fine. I installed Forces of Corruption and the RAM patch. Single player works fine but the game always locks up when I try multiplayer on the internet. The game works fine on my old...
Wonky Screen Corruption Problem
I have a strange screen problem with default UAC settings (and it often appears, to a lesser degree, during boot) Black (or white) streaks, missing or broken lines when the desktop is dimmed to show a system message. If, in UAC, I choose "Don't Dim Desktop"... the problem goes away when messages...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:17.
Twitter Facebook Google+