Acronis True Image (and Macrium, Windows Backup) won't create image


  1. Posts : 11
    Windows 7 Professional 64bit
       #1

    Acronis True Image (and Macrium, Windows Backup) won't create image


    My system:
    Windows 7 Pro 64-bit
    C-drive is a 250GB Plextor SSD
    Acronis True Image 2011

    Background:
    I setup a weekly scheduled disk image of my system drive (C:) that gets sent to an external HDD (4TB). This was working very well for months with incremental backups most of the time and a full backup every five or six weeks. I recently noticed that my backups haven't been happening since mid-August. No errors or anything. They're just not running.

    I opened Acronis and tried to run a backup manually. But when I click the Back Up button, nothing would happen. I recreated my backup scheme as a new backup and ran that. It runs, but my computer slows to a crawl and eventually (within minutes) nothing responds to my clicks in or out of Acronis. The hard drive light on the case lights up, and even after I've let it run for several hours, it never finishes. I have to reset the computer to get it back up and running again.

    Changing compression levels or priorities doesn't make a difference.

    I installed Macrium Reflect and tried running the same disk image backup there, but I had the same problem.

    I also tried doing the backup using Windows backup program. The backup doesn't slow down or crash my computer, but it does fail at the end of the process. I get this error:

    One of the backup files could not be created.
    Details: The request could not be performed because of an I/O device error.
    Error code: 0x8078002A

    I can back up a non-system drive just fine, so it seems like it's something wrong with my C-drive. But I've had no other problems with it other than this.

    Any help you could give me would be appreciated!
      My Computer


  2. Posts : 1,025
    Linux Lite 3.2 x64; Windows 7, 8.1
       #2

    1. Back up your data
    2. Run chkdsk /f on the C drive.
    3. Download GSmartControl and check out SMART attributes, and run the extended test on the drive.
      My Computer


  3. Posts : 11
    Windows 7 Professional 64bit
    Thread Starter
       #3

    I ran the extended test in GSmartControl before doing chkdsk and it found no errors.

    Then I ran chkdsk and got this error after I restarted:

    Cannot open volume for direct access.
    Autochk cannot run due to an error caused by a recently installed software package.
    Use the system restore feature from the control panel to restore the system to a point prior to the recent software package installation
    An unspecified error occurred (766f6c756d652e63 3f1).

    Unfortunately, for some stupid reason, the oldest system restore point I have is from this morning when I updated Windows. But the original imaging problem is at least three weeks old. I don't have a system restore point going back that far or I would've used it.

    I restored to this morning's system restore point, but I still got the same error.
      My Computer


  4. Posts : 1,025
    Linux Lite 3.2 x64; Windows 7, 8.1
       #4

    This is the third time I've seen that error here in a week. You could try chkdsk from a WinRE disk, which you can burn at control panel / backups. Or you can go to programs and features and uninstall anything recent. Then do the same at Installed Updates. It seems quite likely that both errors have the same root cause. Something is tying up the drive so that it won't give full access.
      My Computer


  5. Posts : 11
    Windows 7 Professional 64bit
    Thread Starter
       #5

    I uninstalled all the Windows updates since my Acronis problem started on August 14. Then I uninstalled software I added since then. I still get the chkdsk error.

    I'm going to try running it from a WinRE disk, but it'll have to wait until this afternoon.
      My Computer


  6. Posts : 11
    Windows 7 Professional 64bit
    Thread Starter
       #6

    I came home from work today to find the computer had shut down. When I started it back up again and checked the Event Viewer, I saw this error:

    The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume System Reserved.

    System Reserved is the small partition that was created when I installed Windows 7 on this SSD. I went into Computer Management, gave the partition a drive letter, and had it run an error scan, but it found no errors. I still haven't been able to run chkdsk on my C-drive, but I'm going to try it this weekend with a recovery disk I created.
      My Computer


  7. Posts : 11
    Windows 7 Professional 64bit
    Thread Starter
       #7

    I managed to run a read-only chkdsk while in Windows, but it found no errors.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>chkdsk c:
    The type of the file system is NTFS.

    WARNING! F parameter not specified.
    Running CHKDSK in read-only mode.

    CHKDSK is verifying files (stage 1 of 3)...
    350464 file records processed.
    File verification completed.
    1096 large file records processed.
    0 bad file records processed.
    2 EA records processed.
    48 reparse records processed.
    CHKDSK is verifying indexes (stage 2 of 3)...
    451846 index entries processed.
    Index verification completed.
    0 unindexed files scanned.
    0 unindexed files recovered.
    CHKDSK is verifying security descriptors (stage 3 of 3)...
    350464 file SDs/SIDs processed.
    Security descriptor verification completed.
    50692 data files processed.
    CHKDSK is verifying Usn Journal...
    35980832 USN bytes processed.
    Usn Journal verification completed.
    Windows has checked the file system and found no problems.

    249954303 KB total disk space.
    116514416 KB in 297251 files.
    164460 KB in 50693 indexes.
    0 KB in bad sectors.
    524075 KB in use by the system.
    65536 KB occupied by the log file.
    132751352 KB available on disk.

    4096 bytes in each allocation unit.
    62488575 total allocation units on disk.
    33187838 allocation units available on disk.
      My Computer


  8. Posts : 1,025
    Linux Lite 3.2 x64; Windows 7, 8.1
       #8

    That sounds suspicious. Does Plextor have a utility you can check the SSD with? Something's amiss there.
      My Computer


  9. Posts : 11
    Windows 7 Professional 64bit
    Thread Starter
       #9

    Well, I tried updating the firmware of my Plextor M6s SSD and got nowhere. When trying through the Plextools utility, it says, "There is no new update." That's definitely wrong since I bought up before several firmware updates even went online. I tried to manually update it by just executing the firmware update file and got the message, "No matched drives detected."

    The "diagnostics" in the Plextools utility just tests read/write speeds.

    Plextor support got back to me and told me to keep an eye on things for the next few weeks. That's a ridiculous response. This was before the Event Viewer tests, though. I emailed them all those results, so we'll see what they say.

    In the meantime, I've already ordered a replacement SSD...
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:06.
Find Us