Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: External USB HDD shown as "System Reserved" and is empty

06 Jan 2016   #1

Win 7 (32b) and win 8 (64b)
External USB HDD shown as "System Reserved" and is empty


I am new to the forum and not sure if this is the correct place for my question, so please forgive me if not. Moreover, I apologize for the long thread but I want to explain in details what happened.

After a system crash, I tried to restore my win 7 from an acronis true image backup file stored on an external USB HDD (WD Passport, 1TB). After booting with acronis true image, I realized that I have another copy of the backup file on a second partition G: on the internal HD, so I restored this to drive C:. Since the system did not boot, I inserted Win7 CD to make a system repair, which also did not work. So I decided to install windows newly from CD. I had the message "Windows cannot be installed into this disk. The selected disk is of the GPT partition style". Following an advice after a search in google, I used Diskpart to clean the targeted volume. I can say I am 98% sure that I selected the right volume and that the external HDD was upluged. Anyway, after this, the installation did not work, but I discovered that the two partitions on the internal HDD had gone. I thought this is not too bad, since I have a copy of all my data on the external HDD. So I installed win 8.1 on a new partition on the internal HDD and kept a second partition for data to be copied later.

Installation went fine. Then I wanted to copy my data from the external HDD. The surprise is: the drive is shown with the name "System Reserved (E:)", previously, it was called "WD Passport ....". Even worse, it is completely empty and the whole space of 1 TB is shown as free.

1. As I said, I am almost sure I did not clean the external HDD. I am even almost sure it was uplugged, but cannot say this for 100%.
2. Moreover, I did not touch the external HDD from inside acronis true image, where it was actually shown with the correct name.
3. Even if the HDD was plugged, I did not notice any operation on it that took even seconds of time.

So I hope my data on the external HDD was not deleted or overwritten. I attached it to the PC at work and it shows the contents in the attachment.

Any hope to rescue my data? Please help!

Much thanks in advance.

Attached Thumbnails
External USB HDD shown as "System Reserved" and is empty-ss.jpg  
My System SpecsSystem Spec
09 Jan 2016   #2

Windows 7 Home Premium 32 bit

Hi Zeinsalah,

Welcome to Seven Forums.

I just happened to see your post just a while ago.

The gist of the problem as I understand:

1TB external WD Passport drive seems to have lost all data in it. Your Windows 8.1 installation is fine and working on your desktop.

OK, please plug in only your external drive and post a screenshot of Windows Disk Managment.

Also install MiniTool Partition Wizard Free Edition 9.1, MiniTool Partition Wizard | Best partition magic alternative for Windows PC and Server run it, launch it and post a screenshot of the first screen showing the internal drives and the 1 TB external drive.

Disk Management: Disk Management - Post a Screen Capture Image

Screenshots: Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
09 Jan 2016   #3

Win 7 (32b) and win 8 (64b)


thanks for the response!

First, here are the screenshots. BTW, I baught the FileRestorePlus software and made a scan with it. It actually found all my files and directoy tree structure (a littel bit less than a million). All files/directories I selected (sttus shown as "Excellent") were restored, BUT many of the restored files are damaged (I cannot say which percent but probably the half).

The meant drive is the one designated as System Reserved (G) in Disk Management, or Disk 3 in MiniTool.

Maybe this helps solve the problem.


Attached Thumbnails
External USB HDD shown as "System Reserved" and is empty-diskmgmt.jpg   External USB HDD shown as "System Reserved" and is empty-minipartition.jpg  
My System SpecsSystem Spec


 External USB HDD shown as "System Reserved" and is empty

Thread Tools

Similar help and support threads
Thread Forum
Accidentally Deleted Files From 100MB "System Reserved" Partition
I got my system reserved partition mixed up with the memory card I inserted. I formatted the System Reserved partition. I have yet to reboot and fear my system may not start if I do. Is it possible to repopulate this partition with the files it needs?
General Discussion
"System Reserved (C:)" and "Local Disk (D:)" ??
Newbie here. I have searched around for a while but have not found a post with my exact situation. I just installed a new Seagate Momentus 500gb (7200rpm) SATA drive in my Lenovo X61 laptop and have been working on a installation of Windows7 Ultimate. Not realizing this was an upgrade...
Installation & Setup
"System Reserved" - Options to Skip at installation or Create at 200MB
Eventual goal: Windows/Linux dual boot Intermediate goal: Clean install Windows 7 (upgrade from Vista) using a pre-SP1 Upgrade disk or a Digital River .iso with SP1 I have been reading for days but these questions remain concerning System Reserved partition: 1.) Will the Windows 7...
Installation & Setup
External HD not in "Desktop" but is shown in Disk management
Hi all, I have this external drive that I use as a backup from time to time. I tried to connect it to my comp today but nothing happens. I checked the Disk management and there it is, I can also "remove it safely" by right clicking then selecting it in the taskbar, the only thing I can't seem to...
Hardware & Devices
Both "System reserved" and "C" partition cloned to external HDD: boot?
With EaseUS Backup Tool, I've cloned these two partitions ("System Reserved" and "C") to same-sized partitions on a external HDD ("X" and "Y"). Picture tells it concisely: How to make drives "X" and "Y" boot-able? In "Disk Management", I've noticed these partition labels missing: "X" (or...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:01.
Twitter Facebook