Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cant access system restore at all

05 Feb 2016   #1
james rumbles

windows 7 Ultimate 64 bit
Cant access system restore at all


I recently followed instructions to optimize my SSD and one was something that removed my ability to access or view system protection tab. i entered a command to delete it in order to make my ssd preform better. i dont know i was tired.

Is there any way i can get the ability to use system restore and be able to access my system protection tab at all? i recently re installed windows 7 from windows 10 being a dick from deleting my cracked files for games.

My System SpecsSystem Spec

 Cant access system restore at all

Thread Tools

Similar help and support threads
Thread Forum
How to access view to all system restore points list
Title should tell to. I just simply cannot, via the usual methods from Google searches, tell how to completely and fully obtain a full list of all system restore points. Thanks for the help in advance guys, Diligent
Backup and Restore
Unable to access Display in Control Panel and System Restore
Hi I'm suddenly finding that I'm unable to open Display and others (e.g. System) in Control Panel on my laptop running Win7 professional 64 bit.. If I try a system restore I get an 0x80042302 error message ref. the Volume Shadow copy service. If I then try to run Services.msc as administrator...
General Discussion
system restore without access to backup?
I am trying to get my friends computer back up and running after he got a ransomware on his computer. All the previous backups are non functional and I can't log in normally as I get locked out right at start up. Any help is much appreciated.
General Discussion
System Restore - Restore system settings and previous versions of file
estore system settings and previous versions of file is greyed out on my system, I may have disabled a required service for this, can anyone point me to the right direction for this? As I'm about to try the X-Fi MB2 mod again as the last time I tried it my system was messed up that it wont even...
Backup and Restore
'Limited Access' to Wi-Fi Network after system restore????
Hello I did a system restore on my PC (putting it to the set up I had 48 hrs earlier). The restore worked fine except bizzarely my Wi-Fi now says 'Limited Access' and instead of the proper network connection bars appearing bottom right of my taskbar, I have the blanked out connection bar with a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23.
Twitter Facebook Google+