Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7. System Restore Not Working ,with NIS 2010

16 Nov 2009   #1
WINDwillOWS

Windows 7
 
 
W7. System Restore Not Working ,with NIS 2010

I have just (Flawlessly) Upgraded my Desktop PC from Vista, to W7, Immediately after installation completed I Checked for and Installed the Latest Updates,
I then Installed NIS 2010, once again without a hitch, Installed Latest Updates. Everything went very smoothly, no problems with Upgrade Hanging at 62% or any of the other hitches that have been reported, and I was expecting.

However I am left with one Major Problem, = I decided to test System Restore. I manually set a Restore Point (before placing a File/Folder 0n desktop) and then did a System Restore to this aforementioned restore point, the resulting Dialogue Box was =


"System Restore did not complete successfully, Your computer's files and settings were not changed.
Details;
System Restore could not access a file. This is probably because an anti-virus program is running on the computer . Temporally disable your antivirus program and retry System Restore.
An unspecified error occurred during System Restore, (0x80070005)"


I have Tried Turning Off all the the apps that are turned On, in NIS 2010 including, = as instructed by Symantec "Turn Off Product Tamper Protection before Restoring"
I have done 5 tests to date, varying from all Protection off, to selected portions turned Off, Inc " Product Tamper Protection" only Turned Off. All have Failed to Restore, and produce the above "Dialogue Box"
except for the Latter, (Product Tamper Protection) = when I turn off this function, upon restoration with SR I get a dialogue box that states the restoration was successful. (but this is Wrong as the restore has not taken place. The File/Folder is still in position on Desktop) also after the restoration I get another Norton Dialogue Box "error 3047,53" And NIS is turned Off and Inoperable, until I perform a Live Update and complete a 50MB Download, then NIS 10 is back to normal.
Any Suggestions would be Gratefully Received ...... Thanks to All


My System SpecsSystem Spec
.
16 Nov 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

This is interesting as I also use NIS 2010, and when I just now tested the system restore feature, it performed perfectly.. that being said, I use Acronis for this function rather than the native system restore..
My System SpecsSystem Spec
16 Nov 2009   #3
WINDwillOWS

Windows 7
 
 

Thanks for the info "Tews" I also have "Acronis True Image Home 2009" Installed and have performed a full C. Drive Image with this Product without a Hitch, (After upgrading to W7 and installing all my apps etc. ) I have not had the need to perform a Restoration of this Image at this point, (out of Interest Have you Performed a Full, or a Partial restoration with Acronis under Windows 7)

I would still wish to have a functioning Windows System Restore available, (Without having to Uninstall & Reinstall NIS 10 to complete a restoration) for life's little trials like a rouge Microsoft Update, or incompatible Hung Download etc.
My System SpecsSystem Spec
.

16 Nov 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

I have done both without any problems... btw.. Im using
Acronis True Image Home 2010 ...
My System SpecsSystem Spec
16 Nov 2009   #5
WINDwillOWS

Windows 7
 
 

Thanks "Tews" that's Reassuring
My System SpecsSystem Spec
Reply

 W7. System Restore Not Working ,with NIS 2010




Thread Tools




Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
OUTLOOK 2010 Send/Receive not working after profile restore
Had some disk memory problems this weekend that CHKDSK fixed but left my user profile corrupted. After getting a new profile in working order, mail function has been restored but the OUTLOOK Send/Receive does not work on demand. The start up and the scheduled, automatic send/receive does work...
Microsoft Office
System Restore not working.
Okay i'm normally a bit of a computer geek, but this has me seriously stumped. I have a Toshiba NB255 Net-book with Windows 7 Home Premium on it, and since i got it has worked great. That is until a short time ago refuses to connect to WiFi. I tried everything. It wound up being a dead end for...
Backup and Restore
System Restore not working
Hello friends, I have win xp in my C drive and win 7 in my D drive. Now I want to enable System Restore in my C drive. So when I go to My Computer in C drive, right click it, select Properties and Click on the System Restore tab, it shows that it's turned off for all my drives. So I uncheck the...
Backup and Restore
System Restore not working?
Win 7 64 bit I have tried restoring to a previous point but it says my files were not changed and that an antivirus may have conflicted. So I did in safe mode. But got the same response. However, I think it is rolling back because a program I had installed disappeared on one attempt and also...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App