Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Image restore query!

02 Dec 2016   #41
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
If it's working now all is good but yes reach out to kingston it is their product
I believe this is their website pick your ssd out....
SSDs for Consumers - Replace Hard Drive | Kingston


My System SpecsSystem Spec
.
02 Dec 2016   #42
Alexey2912

W7 Pro 32bit
 
 

Hi,

Thanks for replying. Have a few questions:

1. Kingston SSD does respond to trim.exe, but takes a while or gives an error, vs Micron SSD, despite both are at the moment running MS Windows drivers.

2. Both don't have there firmware installed, do you think after installing Kingston's drive firmware, backup restore shall become normal and wouldn't stop stalling after verification?

3. Backup restore issue is linked with the drive's firmware, IF yes, than why none issues with a full backup creation?

Thanks again and apologize for the confusion.


SV300S3 Firmware Update | Kingston







Edit:

BTW, whats the big deal, command prompt displays Windows Trim is Enabled. W7 is running smooth, only issue is backup restore taking extra 7 mins....
My System SpecsSystem Spec
02 Dec 2016   #43
Alexey2912

W7 Pro 32bit
 
 

Same results with trim.exe, even after firmware update, which was detected and installed by the Kingston utility.
My System SpecsSystem Spec
.

02 Dec 2016   #44
Alexey2912

W7 Pro 32bit
 
 

Hi,

The only good thing that happened with firmware update, is that Write speed has increased....Trim still takes 10 mins.

Let me explain how I restore, may be am doing something incorrect.

1. Plug in the usb drive storing the images.

2. Insert rescue media.

3. Boot into CD/DVD.

4. There pick the image to restore, > drag System Reserved and C, check verify.

5. In settings, Trim, is enabled.

6. SR verifying and Trim is swift, so is verifying C, after that is completed, SSD target detected > Attempting Trim, it stalls here takes 10 mins before Trim operation is successful. Total time to restore a 8.55 GB image 14.6 GB on restore is around 33 mins and Macrium displays completed in 25.6 mins.

7. Is it cause of Kingston's SSD incompatibility with Macrium?

Thanks.




Edit:

Finally when I boot into W7, displays a message to restart for effects to take place. C is not active at that point and on reboot its fine.
My System SpecsSystem Spec
02 Dec 2016   #45
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I would normally shut down
Then connect the external hdd with the images on it,
start up and enter my bios
Then insert the winpe recovery cd or flash drive and use the boot menu to boot to it.
Then recover a system image..

After you make a system image you would verify the system image after creating it.
There is no need to verify the system image when you're wanting to restore one it is too late by then

When reflect does it's trim operation it always stalls a little but most of all of that I imagine is normal but how long depends on your machines processor speed/ ram..... on how long it takes to do trim plus actually restore the system images.

So most of the delay is going to vary by users machine more than the ssd but all ssd's are not created equal either

Reason for updating the ssd's firmware is because of product shelf time = you don't know how long the ssd sits before being sold but it comes with firmware but 9 times out of 10 it will be out of date
My System SpecsSystem Spec
02 Dec 2016   #46
Alexey2912

W7 Pro 32bit
 
 

Hi,

Thanks for replying.

1. At startup > BIOS > how can one insert a the WinPE rescue CD....the DVD tray would be shut?

2. I have a habit of verifying both, after creation and before restoration......so no need to verify IF needed to restore.

Thanks again.
My System SpecsSystem Spec
02 Dec 2016   #47
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Every laptop.. I've seen has a button to push to open the dvd/ cd tray and it will work when in the bios.
I'm not saying you can't verify twice it's the first time that is important to do
The second I've never done possibly try it with out the second and see if it makes any difference :/
My System SpecsSystem Spec
02 Dec 2016   #48
Alexey2912

W7 Pro 32bit
 
 

Hi,

Correct, wanted to confirm.

Thanks again.
My System SpecsSystem Spec
02 Dec 2016   #49
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
In addition
If you really have trouble from infection.... I don't believe it is wise to connect the system image hdd while using windows so you might get used to doing it while in your bios because that might be the only way you can get into your system one day and you'll already know how to recover a system image in that setting
My System SpecsSystem Spec
02 Dec 2016   #50
Alexey2912

W7 Pro 32bit
 
 

Hi, Intelligent

Image can be created too using rescue media or isn't recommended?

Thanks.
My System SpecsSystem Spec
Reply

 Image restore query!




Thread Tools




Similar help and support threads
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
windows system image backup query
I have my system on drive "c" which is a 125gb ssd. I have partitioned a second internal drive. I have put programmes in one partition called "f". I have put all my data in a partition labelled "m". I have a third partition labelled "z" to take the system image backup. When I made a system...
Backup and Restore
Restore points query
Hi. How can I have all restore points to persist, so they are not deleted ?
Backup and Restore
Image Query for new SSD
Hi Guys, have had mega problems with my OCZ Vertex 128GB SSD and I know it is failing see link here for info and pics. https://www.sevenforums.com/hardware-devices/131065-failing-ssd.html My question is this: I have made two Images 1. A bare installation with all current drivers. 2. A...
Hardware & Devices
System Restore and Personal Data Query
Hi I'm getting just a little confused regarding System Restore and just what goes into Restore Points. I have some 6.5Tb of disc space 18 partitions, most of which contains only personal data, i.e. no system files or installed programs of ANY kind. Up to now all partitions have been enabled...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App