Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot get Windows Backup to complete successfully! Error 0x81000037

06 Jan 2017   #1
PatrickGSR94

Windows 7 Professional x64
 
 
Cannot get Windows Backup to complete successfully! Error 0x81000037

Back in 2015 I set up a USB 3.0 external HDD for backups, and used Windows Backup for awhile to make weekly backups of the system. It worked for a short while, then the backups started failing, and I never got around to fixing it. I went over a year with no real backup in place.

Now I'm trying to get the backups going again, and so far have been unsuccessful at every turn.

I have removed all previous contents from the USB drive and reformatted the drive several times today. Every time I run Windows Backup and set it up to run at 1 AM every day, it starts the backup immediately I guess to create the initial backup, and after 1-2 hours it errors out with error 0x81000037, and the message: "The backup was not successful. The error is: Windows Backup failed while trying to read from the shadow copy on one of the volumes being backed up. Please check in the event logs for any relevant errors. (0x81000037)."

I did some reading and thought the problem was caused by choosing to backup the root C: drive plus several of the subfolders on C:. I tried NOT checking the root C:, and instead only selected a few of the subfolders. That didn't work.

I tried not backup up C: at all, and instead only backing up my user profile folder and the entire D: data HDD, plus checked the option to make a system image of C:. Still no good.

Any other suggestions what to try? I had a catastrophic HDD failure in 2009 with no backup in place, and I'd rather not go through that again.


My System SpecsSystem Spec
.
06 Jan 2017   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

This MS website might help you. Read through it & follow some of the links as well.

https://support.microsoft.com/en-au/kb/973455
My System SpecsSystem Spec
07 Jan 2017   #3
PatrickGSR94

Windows 7 Professional x64
 
 

Yeah tried that, there were no "Mounted Volumes" found at any of the listed junction points.

I made sure VSC and the Backup services were all running, turned off Windows Defender and unplugged my network cable, and finally the backup completed after running about 8 hours.

Now I seem to be having an issue where Windows is making the tone when removing a device, over and over at random times, and it's popping up a message saying I need to format Drive F (the USB backup drive) before I can use it, with choices to Format or Cancel. I keep hitting Cancel, and checking Windows Explorer, and the F drive comes up just fine. Not sure why it keeps giving me the message that it needs to be formatted.
My System SpecsSystem Spec
.

07 Jan 2017   #4
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Might be time to consider a clean reinstall - or possibly a refresh ( repair install).

Microsoft Windows and Office ISO Download Tool - HeiDoc.net

Dism++x86x64.zip

Dism++x86.zip

Dism++x64.zip


My System SpecsSystem Spec
07 Jan 2017   #5
PatrickGSR94

Windows 7 Professional x64
 
 

Yeah I've been thinking of doing that. I built the system almost 4 years ago May 2013, and have not reloaded or reformatted anything since then.
My System SpecsSystem Spec
Reply

 Cannot get Windows Backup to complete successfully! Error 0x81000037




Thread Tools




Similar help and support threads
Thread Forum
System Restore Did Not Complete Successfully Error 0xc0000022
Before visitors arrive I always set a restore point and restore my Windows 7 Home Premium 64-bit system after hey leave. This time I got a message: System Restore Did Not Complete Successfully. Unspecified Error 0xc0000022 Earlier restore point = same Earliest restore point = OK. ...
Performance & Maintenance
Last backup did not complete successfully, access denied
I am trying to use Windows backup for laptop to external drive. Did it once before, no problem. I deleted old backup, ran again, seemed to run fine but got message that it did not complete successfully 0x80070005. Click "more information" and it says access denied. Looking at the drive with...
Backup and Restore
windows 7 backup error 0x81000037
windows 7 backup error 0x81000037
Backup and Restore
Windows Backup did not complete successfully
hi, i keep getting an error when running a windows 7 backup. it backs up to a linux server on the network. network sharing is correct. at the very end of the backup it says some files were skipped. when i check on the linux server the hard drive is full of files so it has access so i donít...
Backup and Restore
The last backup did not complete successfully
Anyone experience this issue when dual booting Windows 7 Enterprise (32-bit) and Ubuntu 9.10? I've seen a few issues with this but everyone was dual booting... I've checked the backup location and it has 360GB free, and I have full permission to the backup location. Not sure what's going on...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App