Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: volume shadow copy service missing and more

03 May 2017   #1
djrobison22

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
volume shadow copy service missing and more

i recently removed the MPC Cleaner malware from my Sony VAIO AIO pc (vpcl137fx) running Windows 7 sp1 and so many files are missing that i am not sure it is worth trying to tackle each one individually. Sadly the only Image i had of the pc was corrupt so I am left with restoring to the factory image as i do not have the original install disks and my OEM version of Windows 7 does not allow a downloaded ISO from Microsoft in order to do a clean install of Windows 7 sp1 without all the Sony bloatware. I tried to do another Image using Macrium but since my Volume Software Shadow copy is missing that wont work. another big problem i am having is that i cannot get my Wifi network adapters to connect to the internet. The Atheros AR9285 shows that it is working properly as does the Microsoft Virtual Miniport Adapter although i had to find the driver on Toms Hardware because it was also missing. Now it shows working properly but still i cannot connect. I should have 2.4g and 5g networks to choose from but only the 2.4g SSID shows up in the list of available networks which shows it as available and ready to connect but nothing happens except a message saying unable to connect although the troubleshooter cannot determine the problem.

What i am hoping is that somebody has had this experience after getting rid of malware and can either provide some ideas that i have not thought of or tried or just suggest which files i should copy to an external drive before i reset to the factory setting using the recovery partition on my hard drive. i do have a bootable usb thumb drive with windows 7 sp1 on it that i created using another computer and i have the Win PE Rescue usb drive i created for this pc prior to the malware attack.

Should i just try clean installing with the Windows 7 usb drive?

I have been at this for days and i just want to move forward...

Thanks,

Danny R


My System SpecsSystem Spec
.
03 May 2017   #2
RolandJS

Windows 7 Professional 64-bit
 
 

"...I tried to do another Image using Macrium but since my Volume Software Shadow copy is missing that wont work..." Was this attempt from within Windows or from within the Recovery Boot Menu or from a usb/dvd boot? Reason for asking: I think using MR from Recovery Boot Menu or from a usb/dvd boot will bypass the Volume Shadow service.
My System SpecsSystem Spec
07 May 2017   #3
djrobison22

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

i actually ended up doing a reinstall to factory settings in the recovery menu and it did allow me to recover files and naturally the VSS files came back but when i tried to perform a backup using Macrium there were already some files missing that prevented it. Those files are ProgramData\DDNi\Oasis\Data\Oasis2.mdf and i have no idea how they went missing so soon after doing the factory recovery. I also have to idea how to get them back. They are not in the trash and my computer keeps turning off System Protection so i have no restore points.

Also, the issue of the miniport adapter has become a little stranger. After doing the recovery install the wireless internet connection worked again but only for 2.4G network because the miniport adapter was not a part of the original software. So whatever adapter i was using a year ago was installed most likely by Windows Update when the computer needed to connect to the 5G network (not understanding why it is not finding one now though). In order to even recognize the 5G network the computer needs a miniport adapter with 8 different properties including IKEv2, PPPOE, L2TP, etc... so i guess i will submit another post on Sony's community forum and see if i can get an answer unless of course you have a suggestion that would be less frustrating than that.
My System SpecsSystem Spec
.

Reply

 volume shadow copy service missing and more




Thread Tools




Similar help and support threads
Thread Forum
Cant start Volume Shadow Copy Service
I cant start Volume Shadow Copy Error is: The system cannot find path specified. Error 3 But I do have VSSVC.exe in my system32 folder I have this in registry under description @%systemroot%\system32\vssvc.exe,-101
General Discussion
Volume Shadow Copy Service setting
I have Windows 7 Ultimate 64 bit. Under "services"....."volume shadow copy service".....then "properties"..... the Sratup type" is set to "Manual". Is this the correct setting or should it be set to "automatic" ? thank you
General Discussion
Volume Shadow Copy Service won't work!
It won't let me run Windows Backup, System Restore, nothing! How do I fix this?
Backup and Restore
volume shadow copy service will not start
After Febuary's Windows update my system windows 7 professional SP1 I could not back up or restore my files. After many google searches I ran across this Article ID: 929833 - Last Review: July 7, 2009 - Revision: 2.5 How to use the System File Checker tool to troubleshoot missing or corrupted...
Backup and Restore
Volume Shadow Copy service entered the stopped state
I use Paragon Backup version 10.2 in Windows 7 premium 64 bit to backup to an external USB Hard Drive. Backup used to work fine but now the backups fail halfway through. I've traced the problem through the Event viewer to be caused by: "Volume Shadow Copy service entered the stopped state" How...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App