Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to clone HD

02 Aug 2017   #21
TjB3653

Win 7 Home Premium 64 bit
 
 

It appears some programs will load, and work....like Firefox is okay, but others will not run,....cant open a jpeg without windows shutting down...same with other prog. Heer's the message.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA801017C4E0
BCP2: FFFFF8800444EAF4
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\windows\Minidump\080217-11419-01.dmp
C:\Users\TJ\AppData\Local\Temp\WER-35505-0.sysdata.xml

Should I go back to doing the whole image restore process?

Thanks.


My System SpecsSystem Spec
.
02 Aug 2017   #22
TjB3653

Win 7 Home Premium 64 bit
 
 

I changed the default windows picture viewer to Office picture manager, and they open fine....but it reverts to Win picture viewer when the computer restarts, even though I changed the default program. My Quicken program causes a shut down no matter what I try....although it WILL run in Safe Mode. l'm totally frustrated. I've updated all my drivers.
I'll try anything cause I'm getting ready to send the SSD back.
Grrrr!!
My System SpecsSystem Spec
03 Aug 2017   #23
johnebadbak

Windows 7 Ultimate 32bit
 
 

How to Migrate Your Windows Installation to a Solid-State Drive most useful info.
Clean out of all temp files uninstalled old programs no longer used. defragment the partition then Image the windows system partition only. write to external hdd

Create a system partition on the new ssd drive the size you require set it as a primary Active partition format it ntfs. take note the "geek" setup for the ssd

Make sure you satisfied with the system running on the new ssd Then its just a matter of a copy and paste of the remaining data to the remaining part of the ssd after you create the logical partition you require. you can use diskmgmt.msc to check out your drive and create the other partition in windows.
I'm an old guy to and this is my way of migrating to ssd at least 4 times on different machines
My System SpecsSystem Spec
.

04 Aug 2017   #24
TjB3653

Win 7 Home Premium 64 bit
 
 

Thanks Johnbadback.... I was able to use Macrium, and image the New SSD. I was having issues with both random shut downs of my laptop, and a few programs, including Quicken, Microsoft picture viewer, and others, that when clicked on would also shut down....power down, blue screen...the computer.
I seem to be spinning my wheels....at least my old drive spun disks....lol.

I just performed the whole image process again , in the event there were corrupt files....and the same issue persists. I'm getting ready to replace my old HDD.
Thanks again for your input.
My System SpecsSystem Spec
04 Aug 2017   #25
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Make sure you get TRIM working on the SSD, after getting it all set up. Here is some helpful information about TRIM.
My System SpecsSystem Spec
10 Aug 2017   #26
TjB3653

Win 7 Home Premium 64 bit
 
 
Mission Aborted!

I threw my hands up in defeat ! No matter what I did, I couldn't get it going. So, I put the old drive back in, and finally got everything going again.....Well for a day, and then the old drive completely died, and WD Data Lifeguard confirmed that. I had returned the SSD, so went and bought a regular drive to replace it

Thanks to great advice I had a good Windows, and Macrium image. I opted for the Macrium as it seemed easier to use. As fate would have it, right in the middle of restoring, the power went out.....which caused me to loose a few more hairs.....and start all over.

Finally success !.....although still in the dark ages of a mechanical drive...lol

Thanks again guys for your help. Someday I'll try again, when I recover from this fiasco.
My System SpecsSystem Spec
17 Aug 2017   #27
wizardwillow

windows 7 32 64
 
 

TRY TWEAKING.COM WINDOWS REPAIR - go to majorgeeks.com download it. IF De problems still persist. U NEED TO DOWNLOAD this software - SHADOWPROTECT RECOVERY ENVIONMENT - APPROMAX 500MB (FULL VERSION ONLY), trial version useless.
My System SpecsSystem Spec
19 Aug 2017   #28
TjB3653

Win 7 Home Premium 64 bit
 
 
Thanks..

Thanks Wizard....may give that a try.
My System SpecsSystem Spec
Reply

 Unable to clone HD




Thread Tools




Similar help and support threads
Thread Forum
Clone SSD to HDD
I need to clone my 500 GB SSD to a 1TB HDD. I want to keep my old computer on a spare HDD to replace the SSD (OS) which I will be putting into a new computer to install Win 7 from scratch. Thanks
Backup and Restore
Clone a 1TB hdd, to a 120 gb SSD, how to?
Hi, I want to copy windows 7 and a couple of programs(windows office, google chrome, spotify, fallout 4) to my SSD. however i read that i cant just do that. i have about 1TB of total data which is on 1 hdd. i have a blank 1 TB hdd which i can temporarily use, and the 120 gb ssd. Can i do the...
Installation & Setup
Unable to Clone drive
I have an issue when trying to clone my main drive (a 64Gb SSD) whereby the clone fails shortly after starting with an Error code "Failed to prepare operations code: 10 'file system error is found' with extended code: 458,777 File record corrupt" . I am using Acronis but get the same result using...
Backup and Restore
To clone or not to clone
I have an HP system. I want to clone my system to another internal drive. Have a hitachi 1 tb installed now. Will install a seagate 1tb. Couple questions. 1. Since hp has some proprietary bs if I need to use the cloned drive due to my primary drive failing will windows and all work properly or...
Backup and Restore
How to Clone Windows 7 with Clone Zilla
Hi guys ...i have a problem while cloning windows7 in Dell machines with CloneZilla which is an open source tool...well the thing is i have taken an image from E6510 Latitude laptop...and when iam trying to clone the image on the other E6510 laptop..its showing some blue screen... Iam...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App