Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MiniTool volume copy is "Backing up my system" -- why?

2 Weeks Ago   #1
Orthoducks

Windows 7 Professional x64
 
 
MiniTool volume copy is "Backing up my system" -- why?

I'm trying to make a volume copy of my laptop's hard disk with MiniTool Partition Wizard. I need help understanding what it's doing and why.

The volume has four partitions: System (Windows 7's recovery partition), Windows, and two data partitions. I started the backup expecting it to take a few hours, and I planned to go to bed for the night once it was under way.

It copied the system partition, then told me it couldn't copy the Windows partition because that partition was in use; to continue it would have to restart the computer and run standalone. I told it to go ahead. It restarted the computer, and hung with a blank screen showing a flashing character mode cursor. I figured it must have tried to boot from the destination disk rather than the original disk, so I unplugged the destination disk (connected via USB) and restarted the system with a three-finger salute. Once the boot was under way I plugged the destination disk in again, and when Partition Wizard came up it resumed copying.

I've mentioned this to raise the possibility that the computer later restarted again, and again got the destination disk. Also, what I did was irregular, and though it seemed to work, it might have had unintended effects.

Anyway, at this point I went to bed, expecting that when I woke up in the morning the volume copy would be complete. Instead I woke up about an hour later to find a dialog box on the screen. It apparently was created by the company that refurbished the laptop and sold it to me, and it asked me to accept the terms of the Windows 7 license before making a backup copy of Windows. I accepted the license, and whatever software was running opened a dialog box titled "Create System Recovery Media." The dialog has the message "Backing up your system. This may take 15-30 minutes." It has a progress bar and a "Step 1 / Step 2" indicator set to Step 1.

That's where i am now. but it's not taking 15-30 minutes; based on the progress so far, it seems likely to take more like 20 hours. And I haven't got 20 hours. In about 18 hours I have to pack up the computer and leave town. If the copy operation isn't done I'll have to interrupt it, and when I get a chance I'll have to start it over.

How did I get here? I told MiniTool to copy a disk; how did it come to "Create System recovery Media" on or from the disk? Why is it taking so long to do so, and what can I do, now or after a restart, to make it do what I asked and no more?


My System SpecsSystem Spec
.
2 Weeks Ago   #2
samuria

win 8 32 bit
 
 

Your running the wrong tool you need to use cloning software like Magnum reflect with that you can create an image which is compressed to save space. Partition software copies the partition only as a rule so often this won't work as it doesn't copy boot sector so it wouldn't boot
My System SpecsSystem Spec
2 Weeks Ago   #3
Orthoducks

Windows 7 Professional x64
 
 

Thank you for pointing out the boot partition problem. The tool is perfectly suitable, but I used the wrong command; there's a separate "migrate OS" operation which I should have used. I'll do that when I have a chance to try again.

I encountered another problem, though, which "migrate OS" may or may not get around. I woke up this morning to find "Create System Recovery Media" stalled at 18% complete, and an error box open which said:

Windows Srript Host
ERROR:k:\Program Files (x86)\Windows Kits\8.1\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\en-us\winpe.wim [err = 112]

Again, I haven't the faintest idea what it's telling me or why. In case this problem affects "migrate OS" as well, can you (or anyone) clarify it?

When I closed the error box I got another dialog prompting me to insert and select a USB drive, where I assume it would write the System Rrecovery Media that it failed to create. I restarted the system at that point; this experiment is failed anyway.
My System SpecsSystem Spec
.

Reply

 MiniTool volume copy is "Backing up my system" -- why?




Thread Tools




Similar help and support threads
Thread Forum
"There are no previous versions available" Volume Shadow Copy is ON
I am getting an error message on all my files, it doesn't matter which ones, they all do this. Give the error message in the 'previous versions' tab "There are no previous versions available" The internet is littered with posts about this problem, except they all deal with the Volume Shadow Copy...
Backup and Restore
Have copied files named "Copy of" instead of "- Copy" (aka XP style)
G'day everyone How can I get Windows 7 to name copied files using the scheme "Copy of" (used in Windows XP and earlier) instead of the default scheme "- Copy", whenever a file is copied to the same directory as the original file? In other words, if you copy a file named "Foo.txt" in a...
General Discussion
"system volume on disk is corrupt" and sfc scan not working
I have a toshiba with a windows 7 64bit, and it's been acting really slow recently and freezing up on me so I thought there might be viruses that I needed to get rid of, so I restarted my computer so I could go in safe mode with networking to check if there really were. When I restarted my computer...
General Discussion
"System volume information" folder on my old Vista installation
Hello, I just bought myself new HW and a new SSD for my computer, and I also installed a fresh Windows 7 on the new SSD. I put my old HDD with Vista on D: and copied a couple of documents over to "my documents" folder to my C: drive + a couple of other files. I am now cleaning up my D: drive...
General Discussion
105MB partition "NO NAME" File System (OEM Service Volume) - whats it?
I am running Windows 7 SP1 x64 (all latest updates auto apllied) and have recently moved to a EFI RAID0, RAID1, RAID5 system based, i.e All virtual volumes are initialised as GPT On all volumes there is the standard 128MB partition (in the first sectors of volume) for the GPT header however; on...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App