Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can't boot and no restore points work...

2 Weeks Ago   #11
GMX

Windows 7 Ultimate x64
 
 

Some good news but mainly more troubles. Sorry if this post is long. Maybe it's due to spending so many hours now trying to fix Windows 7 that I've lost track of how long I've been at these efforts.

Last night I finally got a CHKDSK /F/R to complete (it always stopped at stage 3 previously) though it took several hours to complete. CHKDSK usually took about 10 minutes to complete when Windows 7 was working properly in the past. Maybe CHKDSK was repairing a lot of corrupted files?

With that slight success, I thought I'd try to see if any Restore Points would work. However, when I tried another System Restore that still didn't work and once again I got an "Unspecified error message...". I also tried a SFC /SCANNOW which reported no system integrity issues (though I still couldn't get the /OFFBOOTDIR and /OFFBOOTWIN options to work).

So I was going to try to Repair Install as a last resort but first I decided to see what the BSOD error message actually was. The message literally flashed so fast I couldn't even read it. So I got a phone and made a video of the BSOD. The message is:

C0000135 This program can't start because %hs is missing from your computer. Try reinstalling the program to fix the problem.

That's the good news - now I have a slightly better idea of what's happening - though I still don't know the specific cause of the error message. Now for the bad news. According to this site (http://mikemstech.blogspot.com/2012/...xc0000135.html) I have to get Windows Debugging Tools to try to find the cause. I'm lost about using WinDbg and I don't have a spare computer right now. I've seen some other suggestions too aout fixing this '%hs missing error' (mainly concerning AVG causing this error) but I'm not exactly sure how to proceed.

So barring figuring about the BSOD error using WinDbg, I felt I was just left with the Repair Install option (or doing a complete reinstall of Windows 7 or moving to Windows 10 - neither of which I really want to do). So I burned a Windows 7 Installation iso (thanks again for the link and help here) to a USB stick and booted up. I thought this method would work and install without any issues since I was booting from a full version of Windows 7 instead of the Upgrade DVD I tried initially. However, I received the following error message

The computer started using a Windows Installation disc. Remove the Installation disc and reboot your computer so that Windows starts normally. Then insert the installation disc and restart the upgrade.

This error message is essentially the one I received when I tried booting from my Upgrade DVD. I can't start Windows normally. If I could I wouldn't need a Repair Install (Windows Upgrade). Aggravating.

So, barring the two aforementioned options I really don't want (a full install of either Windows 7 or 10), hopefully someone can help me either (1) overcome the boot issue and get the Window 7 Repair Install to work or (2) get Windows Debugging Tools installed and running so I can find and replace whatever files are corrupted or missing (such as *.dll files for example). However, I read that using WinDbg requires another computer to act as a host.

Any help would be greatly appreciated.


My System SpecsSystem Spec
.
2 Weeks Ago   #12
TechnoMage2016

Windows 7 Ultimate, SP1, x86
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
IOBIT's Advanced SystemCare has cause many members to do a Clean Install.

What ASC does, know body is really sure. Anything from IObits is highly questionable.

Jack
Plus ONE! That means that I strongly agree with the above comment.

Some folks will start yelling, "the sky is falling" every time their PC burps or fahrts.

I just pulled a desktop PC out of storage this evening, that's not been ON for several months.
It refused to boot up at all. I checked the PSU with a digital Power Supply Checker and it showed several voltages to be out of spec. So I stuck in a new PSU....NO JOY! Then I realized that I had totally missed the most obvious and easiest thing to change.....the CMOS Battery. I took it out and left it out for about a half hour, then replaced the old battery with a brand new one. VOILA! The PC now boots up and runs GREAT. When checked with a Digital Multi-Meter a CMOS battery (CR-2032) should check out at 3.0vdc or better, to work properly in every PC.
I've seen some PC's boot up with a failing CMOS battery, but do the darnedest things!

I guess it's too late to say, "keep your PC backed up on a regular basis", Eh?

Happy Holidays!
TechnoMage
My System SpecsSystem Spec
2 Weeks Ago   #13
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

My System SpecsSystem Spec
.

Reply

 I can't boot and no restore points work...




Thread Tools




Similar help and support threads
Thread Forum
System restore didn't work. I have all system restore points
Hi. I'm using 500GB hdd(source) and 500GB ssd(destination) and I've some questions: 1. I Did 1:1 copy of disc (in norton GHOST) and on destination disk system restore is telling that i don't have restore points. Why? 2. Then On source disc I was trying to unlock some disc space by entering System...
Backup and Restore
Restore points don't work
win7 Home Premium Restore Points will not restore. I've been rebuilding my computer and doing restore points for every install. Creating points work fine. I've restored many times at different points and I get the same result. ERROR System Restore did not complete
Backup and Restore
Does anyone else feel like Restore points don't actually work?
Recently had a virus and Windows restore did not bring my computer back to its operational level of a week ago? Am I the only one that feels this way or are my expectations way off?
Backup and Restore
Not able to boot. no help from system recovery or restore points
Ok, so my laptop (a Sager notebook) has Windows 7 Home Premium installed on it. For the past month or so, whenever I shutdown it'll say installing update 1 of 1 and then when I go to reboot, it will say applying updates x out of 35,xxx. Well, it'll always fail and I'll have to do a system recovery....
General Discussion
Restore points missing from windows 7 after i boot in Xp(dual boot)
I have dual boot with Xp and windows 7.when i log into my Xp all the restore points being deleted from windows 7. when i check the disk management information in 7 it shows windows 7 create a logical drive with my Xp primary drive.even i am hide the drive from both windows means Xp drive from...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App