Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1053'd after Reinstalling Windows backup Service

29 Apr 2019   #1
XweAponX

Windows 7 (My Idea)
 
 
1053'd after Reinstalling Windows backup Service

after using Brink's Tutorial I recovered my backup service.

But it still is not working, I'm getting 1053'd when I try to start the service manually. There was a particular hotfix for 1053's but MS has removed all of the hotfixes for Windows 7 and I am not sure which Hotfix applies to that issue. I downloaded all of the hotfixes I could using WHdownloader, but it does not really say what each one is for, or if in fact the hotfix I require is in the batch I was able to download.

While I am at this, I want to ask if there is a similar issue that prevents my OptionalFeatures.exe CP from populating, is there a service missing for that too? Images:

Blank Windows Backup CP:



Blank Windows Features CP (OptionalFeatures.exe)



My 1053 is the most important issue though, I checked all of the dependencies, and they are all running. So I don;w know why Windows backup is not starting. If there is a relationship between the 2 CP's not working though, with a common fix, that would be great. Not really willing to do an In Place install yet. I need to backup my system before performing maintenance on my SSD.


My System SpecsSystem Spec
.
29 Apr 2019   #2
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Specific Hotfixes are eventually included in Rollup Updates. So, if you have the Updates, then you are likely covered already.

Had you tried System Restore, and Restored the PC to an earlier point in time?

Alternatively, do a SFC /Scannow file check.
My System SpecsSystem Spec
29 Apr 2019   #3
XweAponX

Windows 7 (My Idea)
 
 

Quote   Quote: Originally Posted by iko22 View Post
Specific Hotfixes are eventually included in Rollup Updates. So, if you have the Updates, then you are likely covered already.

Had you tried System Restore, and Restored the PC to an earlier point in time?

Alternatively, do a SFC /Scannow file check.
If I did a system restore I would lost about 30 programs I recently installed that were difficult to set up (I'm not sure if I actually have a backup that was made before this issue started, but it would also put my system back into the broken state it was in last week), I have used SFC /SCANNOW and also the Windows 7 DISM. I also ran a fix for any missing services. I'll run those again right now, so I'll be gone for a few hours...
My System SpecsSystem Spec
.

29 Apr 2019   #4
XweAponX

Windows 7 (My Idea)
 
 

Ok, ran SFC, ran DISM, DISM found 454 NON-Fixable issues, SFC, found NOTHING, like it always finds. So, basically it was a waste of time.
My System SpecsSystem Spec
29 Apr 2019   #5
XweAponX

Windows 7 (My Idea)
 
 

Quote   Quote: Originally Posted by XweAponX View Post
Ok, ran SFC, ran DISM, DISM found 454 NON-Fixable issues, SFC, found NOTHING, like it always finds. So, basically it was a waste of time.
None of those did anything useful, so I ran my top secret paid program which has this method for replacing all corrupted DLLs:



I'm not sure if I'm allowed to post an image of that program, it's a popular program that's been around since XP. It has a lot of useful things all bundled together. It is free to use for 30 days though, it simply does not have a free version like Tweakbit PCRepairKit. It's a lot like Auslogic, but Auslogic cack is dangerous, I used it once for a simple scan and clean, and that's when all my problems started.

For this utility though, "Skip Hidden Files" and "Repair only MS files" is the default, and this task should never be run with those disabled. It deletes every DLL in the System32/Syswow64 folders and replaces them with fresh copies extracted from the... I'm not sure where they come from. An internal WinRE image or WIM file? Not sure where Windows stores this stuff. It only took about a minute to replace all of the system files, after that I rebooted and then opened up my last Recovery Image. It opened right up. But it was a corrupt recovery image so I began making a new one, starting with a new recovery/restore DVD:



And it worked!



So now I'm going to make a new backup on my External SATA.



So... Your advice was half-correct, it was just that the normal process we use to fix stuff
Code:
SFC /scannow
and
Code:
DISM /Online /Cleanup-Image /ScanHealth
basically didn't do anything else, I had run both of those yesterday and SFC did indeed fix a few things. But it did not fix the 1053 issue. Thanks for the suggestion, though, it pointed me in the right direction

I'm not going to mark this solved quite yet though, maybe someone can figure out how to get my OptionalFeatures.exe control panel to load up.
My System SpecsSystem Spec
Reply

 1053'd after Reinstalling Windows backup Service




Thread Tools




Similar help and support threads
Thread Forum
Getting Error 1053 where trying to start a windows service
Hello, I have created a service using the following command in cmd prompt: sc \\computername create servicename binpath= C:\Windows\System32\sam.exe Then in the service list, I could see my service. When I right clicked on the service and clicked on Start , I am getting a pop-up with the...
General Discussion
Reinstalling Windows 7 OEM onto a new SSD? What to backup?
So I've been using my new laptop recently and discovered its hybrid hard drive contains an SSD. And boots up windows in seconds. This has caused me to want to buy an SSD for my desktop (my real gaming machine). The trouble lies within reinstalling windows and backing up. My desktop currently has...
Installation & Setup
Reinstalling Notebook - How to backup?
I want to do a reinstall because since i got a virus all games are laggy even though the virus is removed. please dont recommend me better virus removal apps. I need an application that can backup my itunes library, and itunes data so when i install itunes i can manually or with use of a app...
Installation & Setup
Windows Backup service missing 0x80070424
Windows backup doesn't even seem to exist on my computer. trying to change settings yields this 0x80070424 error: http://dl.dropbox.com/u/21159/backup%20restore%202.JPG and going to "backup and restore" in control panel yields a blank screen: ...
Backup and Restore
Error 1053
Error 1053: The service did not respond to the start or control request in a timely fashion I started receiving this error when I upgrade to windows 7. I tried many things and nothing seems to work though! Anyone has an idea? Thanks!
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.
Twitter Facebook