Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am unable to start Windows-7 Backup - It just does nothing?

11 Apr 2020   #11
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Have you checked the disk? If there is a problem with the disk, a new one is needed.

Either way,

I would copy any important data somewhere safe - to an external disk, or even a usb disk if necessary. Also back up your activation somewhere safe. SEE HERE


Then go for a clean reinstall. I have done it countless times. Takes a little time to get the updates and restore activation, copy data back, etc.

You will probably be surprised at how much snappier a clean reinstall is.
My System SpecsSystem Spec
.
12 Apr 2020   #12
Mike Lynch

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Will do!
My System SpecsSystem Spec
Reply

Thread Tools




Similar help and support threads
Thread Forum
Unable to start Backup and Restore on W-7 Pro whit all current updates
I can click on it all I want but it will not start. Nothing else is running. Newest thing was Malwarebytes wanting to install a newer Version. Ran MRT /F:Y before posting this request: nothing bad found. Please help if you can. Then tried a System Restore which failed with a (0xc0000022) error.
Backup and Restore
Unable to get Windows to start.
Suddenly I can't get my computer to start. It gets to the 'boot from' sequence then I get a blank screen and nothing else happens. I have loaded the installation disc and run repair, but this advises that there are no problems found, and there are no restore points for system restore. ...
General Discussion
Unable to use windows backup. VSS error?
Hi all! My first post here! :D Anyways, I'd like to ask about my windows backup. Everytime I've tried to create a restore point, I keep getting a windows saying "An error was detected in the VSS". The error number that keeps coming up is 0x80042318. I've checked that VSSVC.EXE is running in task...
Backup and Restore
Windows Backup unable to set up
Hi. I've got a brand-new computer, Dell 580, running Windows 7 Professional. Windows Backup won't even set up. I'm getting an error backup application could not start due to an internal error, server execution failed, 0x80080005. I've tried to take ownership of the C:system volume information...
Backup and Restore
Unable to backup hard drive with Backup Program
I keep getting an error when I try to use the Backup Program. As far as I can tell there are no hidden partitions. Using the Administrator tools -> Computer Management -> Disk Management tool, I deleted all the partitions on my external ESATA drive which is larger than my boot drive. Then I...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:36.
Twitter Facebook