Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Image your system with free Macrium

22 Mar 2014   #1571
cutiepyie

Windows 7 Home Premium 64bit
 
 
How to 'install' macrium driver

Hi all,
I went to install MRFree last night, seems to have gone okay except for the fact that when I went to make a rescue disk (windows), it told me that it did not work because it could not find the driver "wimmount.sys".
Does anyone know where I can find this driver & if found, how do I install it on system??

Tnx a bunch.

CP


My System SpecsSystem Spec
.
22 Mar 2014   #1572
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by cutiepyie View Post
Hi all,
I went to install MRFree last night, seems to have gone okay except for the fact that when I went to make a rescue disk (windows), it told me that it did not work because it could not find the driver "wimmount.sys".
Does anyone know where I can find this driver & if found, how do I install it on system??

Tnx a bunch.

CP
Here's an easier way, see the Note box for two links to the WinRE iso files, it will save a lot of time.
Imaging with free Macrium
These files are the same.
My System SpecsSystem Spec
22 Mar 2014   #1573
mjf

Windows 7x64 Home Premium SP1
 
 

Macrium may be looking for wimmount.sys under the WAIK tools
eg. c:\Program Files\Windows AIK\Tools\amd64
If you haven't downloaded the large (~1.2GB) WAIK then that may be the cause of the error.
However, I thought Macrium asked if you would like to download WAIK when making your own pe for the first time.
My System SpecsSystem Spec
.

22 Mar 2014   #1574
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
However, I thought Macrium asked if you would like to download WAIK when making your own pe for the first time
You are right, it does download the Waik the first time. And it is even worse than you thought - it is 1.7GBs.
My System SpecsSystem Spec
22 Mar 2014   #1575
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I did mine last night and it will not boot. I did it 5 times. It does not, or did not with me, ask to install WAIK, it asks to download the install.WIM 401.x MB. That is all it aske me. I have WAIK on DVD, but do not have it

EDIT: I don't have the WAIK installed. The entire C:/Program Files is 4 GB and there is no WAIK there. I do have in The C: Program Files/Macrium (Size 67.9 MB) a WAIKFiles00X64 which is 13,919 KB in size, and a wimmount.SYS which is 40 KB.
My System SpecsSystem Spec
22 Mar 2014   #1576
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Steve, I think you need to install the WAIK for it to works as designed. But let me upload this latest iso, then you need not go thru that trouble.
My System SpecsSystem Spec
22 Mar 2014   #1577
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

WHS, I recall something else I was doing and it required the Vista WAIK and not the 7 WAIK. There is some file in the Vista Waik that is not in the 7 one. I'm going back a while, and don't remember which it was.
My System SpecsSystem Spec
22 Mar 2014   #1578
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

WHS, that's a lot of trouble just for me. I may very well have it somewhere and can use the Linux recovery if necessary. That's a lot of trouble for you.
My System SpecsSystem Spec
22 Mar 2014   #1579
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Don't worry Steve. It is already uploading but it will take a little while for the 155MBs - currently at 7%. I had to update my Skydrive download site anyhow.

On the Vista Waik question I cannot help you. I have no clue.

How are you coming with the little Lumia.
My System SpecsSystem Spec
22 Mar 2014   #1580
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Well, with what little I'll do with it, I'm doing OK. I have a 32GB SD card coming Monday and can set it up better then I think. I have no idea how people respond to threads on SF from their phones though. LOL. I haven't set up email yet. but, for the most part, I'm OK. I'll work with the maps soon and figure that out, but so far I like it.
My System SpecsSystem Spec
Reply

 Image your system with free Macrium




Thread Tools




Similar help and support threads
Thread Forum
Macrium Free vs Macrium Pay
I am using the free version. I have visited the site and read what the pay version does. As far as I can tell the incremental backups is really the only thing that seems worthwhile. I was just curious if anyone has tried the pay version and found a feature that made it worth paying for. Thanks,
Backup and Restore
Macrium Reflect Free, AHCI, IDE system backup & restore
Hi, I have just upgraded my system and am now using a single Windows 7 install on a Samsung SSD hard drive. This was installed and running under AHCI rather than IDE which I was previously used to. This is for the performance benefits of Sata/SSD from what I can understand. I know that I...
Backup and Restore
Macrium Reflect Free ...I'm in :-)
Sorry, it's me again! I started my Macrium imaging experience today with the Tecra R840 laptop (Win7 Pro 64-bit). 1- After installation, I created the Rescue disc with sucess :) (I already had the 1.7 GB WAIK stored in one of my USB 3.0 external hdd, so it was done in a breeze. But...I...
Backup and Restore
Tie In Between Macrium Boot Disk And System Image
I have a Macrium boot disc (CD) and an Image (External HD). Is the Boot disc only for this particular image ? Same question with Windows 7 Repair Disc I made long ago. Is it tied to one particular system image ?
Backup and Restore
Macrium free 5 couldn't create image
Hi guys, I recently built a pc and all is well. Clean install of w7 HP 64. For the first couple of days I was in and out of the system as the default admin (user you are asked to create during w7 install). It wad during this time I installed macrium reflect free 5. I images the system after...
Backup and Restore
Macrium free backup won't end
Every time I do a system backup it progresses fine until both progress bars get to Overall Progress 99% and Time remaining 01 second. It continues to run as long as I allow it. Finally after a half hour I click cancel, but it still continues to run so I have to do a hard shut down to end it. This...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App