Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore issue

13 Dec 2009   #21
gregrocker

 

Quote   Quote: Originally Posted by GabRieL View Post
okay hears what ive tried doing before download the seatools...ive tried moving the system protection slider that tells u the maximum memory system restore uses and i moved the slider all the way to the right...which means i put it to 100% which is all 238.22GB just to see if it would make a difference...I created a restore point shut off my computer and started it back up and the restore point was still their...the only problem with this is that the size of the restore points are to big and would fill up my harddrive to fast...but by default when it is at 4% (the slider) which uses 9.32GB of my hard drive it removes the system restore points...i don't understand what the difference is...any thoughts?
I keep mine at 10% so restore points hang around longer


My System SpecsSystem Spec
.
13 Dec 2009   #22
GabRieL

Microsoft Windows 7
 
 

yea ive tried like 15% but it still goes away i think ill just have to create 1 everytime i load computer in the beginning..thats so stupid...i can't seem to fix it...i feel like going back to xp but windows 7 is awesome...thx for all the help guys..if u find a way to fix this please post...have a good holiday!
My System SpecsSystem Spec
14 Dec 2009   #23
gregrocker

 

There are enough people reporting this that I think you should open a case with MS tech support.

They are supposed to resolve all of these cases or else elevate them to a research team.

I heard the first complaint about crappy MS tech support the other day in 15 years.

So let's see what they're worth since they spend more money that anyone else.
My System SpecsSystem Spec
.

14 Dec 2009   #24
GabRieL

Microsoft Windows 7
 
 

I don't know how to open a case with MS Support and like you said I doubt they will do anything about the issue but if the process isn't that time consuming please let me know how so I can try get a hold of tech support
My System SpecsSystem Spec
14 Dec 2009   #25
gregrocker

 

If you bought a retail copy of Win7, then you paid for MS tech support.

The number should be there somewhere.
My System SpecsSystem Spec
14 Dec 2009   #26
Brink

64-bit Windows 10 Pro
 
 

Hello Gabriel,

I looked them up in my package and found them below:

For Telephone Support
US: (866) 234-6020
Canada: (800) 668-7975

For TTY/TDD
US: (800)892-5234
Canada: (866) 857-9850

Hope this helps,
Shawn
My System SpecsSystem Spec
14 Dec 2009   #27
GabRieL

Microsoft Windows 7
 
 

Hey guyz thx...greg i got my legit copy from my college for 8 dollars so it doesn't come in the retial box...and thx for the numbers brink i appreciate it!
My System SpecsSystem Spec
14 Dec 2009   #28
gregrocker

 

Just got home to look for the MS support number on the box to post for you,

but I see Brink beat me to it - that's why he's Admin

Hope you get this figured out GaBriel. Call back until you get someone who's helpful enough, is what I always do.
My System SpecsSystem Spec
14 Dec 2009   #29
Brink

64-bit Windows 10 Pro
 
 

You're welcome Gabriel. Please let us know how it turns out for you on this.
My System SpecsSystem Spec
15 Dec 2009   #30
GabRieL

Microsoft Windows 7
 
 

Okay I finally fixed it...I got help in another thread made by whoosh...thx alot for all your help guyz i really appreciated it...just had to click format partition to do a REAL CLEAN Install...i never knew that...again thx guyz...if u need me to recommend you on the forum or something just post another msg on this thread...thx again happy holidays!
My System SpecsSystem Spec
Reply

 System Restore issue




Thread Tools




Similar help and support threads
Thread Forum
Help please regarding System Restore/other issue
Hi guys, Not sure if I have posted this in the right section but it does have something to do with system restore. I am having an issue with my PC and cannot find anything useful online. My computer was working fine yesterday and when I logged onto it today I was greeted with "Prepairing your...
Backup and Restore
After system restore- Network issue -Dependency group failed to start
I need help with this issue. I've searched the forums without finding a fix that worked. After having my computer freeze from installing Privatefirewall 7.0, I did a disk check to fix corrupt files and a system restore which took a long time (45 minutes). Finally a message popped up saying "restore...
Network & Sharing
Restart loop, system restore doesn't solve the issue
So about a day ago my desktop began displaying the blue screen upon login and then instant restart. I tried startup repair, memory diagnostics tool, system recovery, nothing worked. so i cleared everything on my drive (unforunately) only to find once i got to "set up is preparing your computer for...
Backup and Restore
System Restore - Restore system settings and previous versions of file
estore system settings and previous versions of file is greyed out on my system, I may have disabled a required service for this, can anyone point me to the right direction for this? As I'm about to try the X-Fi MB2 mod again as the last time I tried it my system was messed up that it wont even...
Backup and Restore
Fixing Dual Boot Issue after System Restore
Ok, I am new to the forums here.. I had to do a system repair and a restore point due to getting the Vundo Virus. I had the black screen of death with the mouse cursor. Well I have the system up and running again. But here is the annoying thing. When the system boots up it goes to a black...
BSOD Help and Support
System Restore issue
I am trying to make a backup so that I can use it later on if needed. Problem is I cannot Restore my system to any of the previous points. I tried to Restore to two best Restore points I preferred and one time to an automatic restore point, but I get this notification: Please help. Thanks.
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App