Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup statitics not showing in B&R Centre

10 Dec 2009   #1
Yanta

 
Backup statitics not showing in B&R Centre

I have backups running every day, and they are working ok except that some files are skipped (because they are a network location).

So, how do I get the Backup to back up the network location.

The other problem is that the 2.24 gb of backup shows as a zero size on the Backup and restore manage space dialog. How do I get Windows to correctly report the size and allow me to manage the space?




Attached Images
Backup statitics not showing in B&R Centre-backup.jpg 
My System SpecsSystem Spec
.
10 Dec 2009   #2
Jonathan_King

Windows 7 Professional x64
 
 

What version of Windows 7 are you running? Home Premium and lower do not support backup to a network location.
My System SpecsSystem Spec
11 Dec 2009   #3
Yanta

 

:-) I'm Running Ultimate. It's saving to the network location ok, it's just not registering the size and backup sets
My System SpecsSystem Spec
.

11 Dec 2009   #4
Jonathan_King

Windows 7 Professional x64
 
 

Did it ever display correctly?
My System SpecsSystem Spec
11 Dec 2009   #5
Yanta

 

Yes, it did. Then I resinstalled windows from scratch, deleted partitions, recreated, reformatted and did a clean install. Did everything the same way I always do (OS, mobo drivers, patches, other drivers, apps, games, customisations), but this time it just wont display the backup sets or sizes.
My System SpecsSystem Spec
11 Dec 2009   #6
Jonathan_King

Windows 7 Professional x64
 
 

Consider doing a Repair Install: Repair Install
My System SpecsSystem Spec
12 Dec 2009   #7
Yanta

 

Hi, Repair install did not work. But it looks like I have solved the problem;

1. Backup the backup sets for all PCs from \\server\backup to DVD.
2. Boot server into safe mode
3. Delete all the backup sets from \\server\backup (Could not delete them unless in safe mode - said in use even though every PC in house was turned off except server).
4. Reformat \\server\backup
5. Delete backup jobs for every PC
6. Recreate the backup jobs for every PC

This morning I got up and found that the backups completed for each machine (though WIn7 refuses to backup network locations), and I could view the backups for each machine.

So, seems problem solved, thanks for your help.
My System SpecsSystem Spec
13 Dec 2009   #8
Jonathan_King

Windows 7 Professional x64
 
 

Great, thanks for posting the solution.
My System SpecsSystem Spec
13 Dec 2009   #9
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
I don't use Windows Backup - so this *might not* work but if you have your network drives / backup directories mounted on each PC as a "Local Drive" say Drive X with the "Reconnect at logon" box enabled then the backup might treat the network location as a Local Drive and work fine when you schedule the backups.

Cheers
jimbo
My System SpecsSystem Spec
14 Dec 2009   #10
Yanta

 

Quote   Quote: Originally Posted by jimbo45 View Post
Hi there
I don't use Windows Backup - so this *might not* work but if you have your network drives / backup directories mounted on each PC as a "Local Drive" say Drive X with the "Reconnect at logon" box enabled then the backup might treat the network location as a Local Drive and work fine when you schedule the backups.

Cheers
jimbo
That's exactly how they are mapped. But Windows knows they are remote locations. The problem is because is the registry under user shell folders they are specified as P:\, R:\ S:\ etc but windows this translates to a network share
My System SpecsSystem Spec
Reply

 Backup statitics not showing in B&R Centre





Please note  Please note
        When your issue is fixed please remember to thank those that helped you and mark the thread as solved.
Thread Tools




Similar help and support threads
Thread Forum
Dell datasafe local backup option not showing in sys. Recov. Opt.
hey guyz... i reinstalled win 7 with disc which i was provided with my lappy... its WIN 7 HOME PREMIUM.... after reinstallig when i try to backup to factory setting..it asks to RESTART but when i enter SYSTEM RECOVER OPTION...option for dell datasafe local backup is NOT THERE..plz help.. ...
Installation & Setup
File not showing up in folder,but showing up in Remove Empty Directori
I am trying to remove empty folders using Remove Empty Directories. I know of a few that are empty, and just ran a test to see if RED would detect they were empty. Well, to my surprise, I am finding that RED shows 1 (or more) file in these folders (a JPG at 0.00 MB), but it's not showing up in the...
General Discussion
Dell Datasafe Restore and Emergency Backup not showing on reboot
My girlfriend gave me her laptop to fix. I'm rebooting a dell Inspiron 1545. I hit F8 when starting up, click "repair your computer", click next with "US" selected. now here is where my issue is, i got a screen to pick a windows 7. I picked both and neither have the dell data safe recovery and...
Backup and Restore
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
So an old comp of mine is showing BSOD during startup...how to backup?
Hello all An old comp of mine is showing BSOD during startup and I would like to take a look at the document and picture folders before I proceed with a wipe of the partition and reinstall. What's the best boot cd or usb util which can allow me to copy/look(at) these files and allow me to...
General Discussion
SSD not showing in Disk Management, but showing on Intel Rapid Storage
Evening! Have recently formatted my laptop and re installed Windows on my normal HDD because i have a small SSD since formatting my SSD and deleting and renewing the old partition, in windows explorer and disk management i can no longer see my SSD. I can see my SSD in Bios and in the Intel Rapid...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App