Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trying to use system restore in system repair screen

30 Jan 2010   #1
chem1st

windows 7
 
 
Trying to use system restore in system repair screen

Hi, i am trying to use system restore at the system repair screen, but it asks me for the drivers. So I put my windows 7 cd in and am not sure which drivers to use or where they would be!! Please help guys.

Also the reason I am doing this is i installed an icon pack and when I restarted my logon screen no longer had the password box or account picture so im stuck.


My System SpecsSystem Spec
.
30 Jan 2010   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Chem1st, and welcome to Seven Forums.

Do you have your hard drives setup in RAID configuration? If so, then you will need to select and load your RAID drivers at this point. Usually from a USB flash drive.

System Restore

Hope this helps some,
Shawn
My System SpecsSystem Spec
31 Jan 2010   #3
chem1st

windows 7
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello Chem1st, and welcome to Seven Forums.

Do you have your hard drives setup in RAID configuration? If so, then you will need to select and load your RAID drivers at this point. Usually from a USB flash drive.

System Restore

Hope this helps some,
Shawn
Sorry about posting in wrong section and thanks for the speedy response. As to your question no its not in a RAID setup, but I just thought about it. I did encrypt the HD with truecrypt. I am currently decrypting it using the rescue cd I made. Im just curious if once its fully decrypted if the windows partition will show up under system repair(system restore)? I know the info is there since my custom login screen still shows up just without my username, account picture, or password box. Thanks again.
My System SpecsSystem Spec
.

31 Jan 2010   #4
Brink

64-bit Windows 10 Pro
 
 

Not sure, but it might after being decrypted. Please let us know how it went for you.
My System SpecsSystem Spec
Reply

 Trying to use system restore in system repair screen




Thread Tools




Similar help and support threads
Thread Forum
What is the date of System restore, if system repair auto repairs
Hi, My monitor suddenly become black when the system is still on. I had to force start the pc. The system resorted to auto system repair, with windows prompting windows did not start successful message. i allowed the same repairs. It opened system repairs and after a few minutes,...
Backup and Restore
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
System restore saying no OS is installed, system repair stuck in loop
Last night i closed my laptop without shutting it down. I woke up this morning and turned it on and it went to the system repair screen and ran through that. It says there are problems but they are not automatically repairable. I then tried to do the system restore to an earlier point in time...
General Discussion
Problem with Word 2003 after system repair and system restore ?
Office Version:Office 2003 Operating System:Windows 7 http://i4.social.answers.microsoft.com/Forums/resources/images/trans.gif?cver=2.13.0068.4 After a number of issues regarding my HP OfficeJet 7410 All-In-One problems (absolutely no help from HP by the way)...I decided to try a "System...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App