Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup error: Server execution failed (0x80080005)

12 Feb 2010   #31
computersplus

Windows 7 Ultimate 32 bit
 
 

check event viewer for errors


My System SpecsSystem Spec
.
12 Feb 2010   #32
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
check event viewer for errors

1 error - Event 7023, Service Control Manager
(general) The Block Level Backup Engine Service service terminated with the following error: %%-2147024713

(details friendly view)

Code:
- System     

    - Provider     


[  Name]  Service Control  Manager    


[  Guid]  {555908d1-a6d7-4695-8e1e-26931d2012f4}    


[  EventSourceName]  Service Control  Manager
    

    - EventID 7023     


[  Qualifiers]  49152
    

    
Version 0    

    
Level 2    

    
Task 0    

    
Opcode 0    

    
Keywords 0x8080000000000000    

    - TimeCreated     


[  SystemTime]  2010-02-12T15:35:07.853233100Z
    

    
EventRecordID 63155    

    
Correlation    

    - Execution     


[  ProcessID]  552    


[  ThreadID]  228
    

    
Channel System    

    
Computer MyComputer    

    
Security
    - EventData     

param1 Block Level Backup  Engine Service    

param2 %%-2147024713
My System SpecsSystem Spec
12 Feb 2010   #33
computersplus

Windows 7 Ultimate 32 bit
 
 

make sure these services are running and set to start automatic:

1. Volume Shadow Copy
2. Virtual Disk

also I would run a check disk on your C drive itself

also you can try going to the Windows backup service log on tab and change from local system account to your user account and try that
My System SpecsSystem Spec
.

12 Feb 2010   #34
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
make sure these services are running and set to start automatic:

1. Volume Shadow Copy
2. Virtual Disk

First one was running, the 2nd one I started and set to auto.

Quote   Quote: Originally Posted by computersplus View Post
also I would run a check disk on your C drive itself
I did that yesterday and it took about 3 hours (give or take)!
Do I need to do it again?

Quote   Quote: Originally Posted by computersplus View Post
also you can try going to the Windows backup service log on tab and change from local system account to your user account and try that
Where do I find this?
Thanks for all of the help!
My System SpecsSystem Spec
12 Feb 2010   #35
computersplus

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Cavsfan View Post
Quote   Quote: Originally Posted by computersplus View Post
also you can try going to the Windows backup service log on tab and change from local system account to your user account and try that
Where do I find this?
Thanks for all of the help!
just type services in the search box off the start menu then look for windows backup
My System SpecsSystem Spec
12 Feb 2010   #36
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
Quote   Quote: Originally Posted by Cavsfan View Post
Quote   Quote: Originally Posted by computersplus View Post
also you can try going to the Windows backup service log on tab and change from local system account to your user account and try that
Where do I find this?
Thanks for all of the help!
just type services in the search box off the start menu then look for windows backup
I was not able to do that because it said I would have to do a whole bunch of other stuff
(this was after I stopped the service and started it back up).

I would rather SYSTEM performed this operation anyway.
And it is still broke! But, I do appreciate your "never give up" approach.
Thank you!!!

So I guess there is no fix for this problem is there?

Thanks for all of your efforts!

I don't know if this will help, but every day at 12:00 PM the PC tries to do a backup as it was scheduled before and I found this error in Component Services:
The backup was not successful. The error is: Your backup configuration is not valid. Review your backup settings. (0x81000029).
Event id: 4104
Code:
   - System     
 
    - Provider     
 
 
[  Name]  Windows  Backup
 
 
    - EventID 4104     
 
 
[  Qualifiers]  0
 
 
 
Level 2    
 
 
Task 0    
 
 
Keywords 0x80000000000000    
 
    - TimeCreated     
 
 
[  SystemTime]  2010-02-13T17:00:00.000000000Z
 
 
 
EventRecordID 11380    
 
 
Channel Application    
 
 
Computer WillyWorld    
 
 
Security
    - EventData     
 
 
Your backup  configuration is not valid. Review your backup settings.  (0x81000029)    
 
 
29000081E30500005308000058080000420ED1665C2BEE174B64529CB14610EA71000000
   Binary data:
 
 In Words
 0000: 81000029 000005E3 00000853 00000858  
0008: 66D10E42 17EE2B5C 9C52644B EA1046B1 
0010: 00000071    
 
 In Bytes
 0000: 29 00 00 81 E3 05 00 00    ).....
0008: 53 08 00 00 58 08 00 00   S...X...
0010: 42 0E D1 66 5C 2B  EE 17   B.f\+.
0018: 4B 64 52 9C B1 46 10 EA   KdRF.
0020: 71 00 00  00               q...
Does this help?
My System SpecsSystem Spec
13 Feb 2010   #37
computersplus

Windows 7 Ultimate 32 bit
 
 

ok here you go sounds like the recovery partition is marked active you need to change that

You may receive error messages when you try to perform a backup operation on a Windows Vista-based computer
My System SpecsSystem Spec
13 Feb 2010   #38
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
ok here you go sounds like the recovery partition is marked active you need to change that

You may receive error messages when you try to perform a backup operation on a Windows Vista-based computer
Thanks, but I have already been there and my C: drive is the active partition.
When I click on C: and right click on it the "mark as active" is grayed out. Isn't that
what that means? Also, I think the "C:" disappeared a few days ago from Properties
(Click on Computer, right click on C: and go to properties) where the C: is was blank.
I just re-entered "C:" there and OK.

Would it be a good idea to follow the bottom of that page and do a repair install?
It says to do it w/o rebooting. Will this mess anything up?

Thanks for your prompt attention!

I have a Windows 7 repair disk. Will that work?

Thanks!
My System SpecsSystem Spec
13 Feb 2010   #39
computersplus

Windows 7 Ultimate 32 bit
 
 

can you post a screen shot of you disk management screen
My System SpecsSystem Spec
13 Feb 2010   #40
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Here it is:



The 2nd 2 partitions are Ubuntu and none of them have the option to make active -
they are grayed out on all of them. But, as you can see the first one is active.

Thanks!
My System SpecsSystem Spec
Reply

 Backup error: Server execution failed (0x80080005)




Thread Tools




Similar help and support threads
Thread Forum
Server execution failed? WMP
Whenever I try to play a .mp3 or .avi or anything of the sort with Windows Media Player, it hangs for about 15 seconds, then says "Server execution failed." Any fix for this OTHER than a clean install?
Music, Pictures & Video
Server Execution Failed
Hello All, I have a custom built PC, my specs are up-to-date. I'm have an issue with large video files (playing, editing and recording). When opening the videos in Windows Media Player, I randomly get a pop-up Windows message saying Server Execution Failed. The OS is on my 120GB SSD, while...
Software
WMP Server Execution Failed
So...I got a new computer and WMP was already kinda screwy since it was splitting up my albums and messing with the tracks. No matter how many 'scan now' things I ran, my computer didn't pick up anything wrong, so I just dealt with it. Now WMP isn't working at all and every time I try to play a...
Media Center
Server execution failed
I got his error on a 3 hour old Win 7 HP X64 install on a SSD. Any thing I click in the right pane of the start menu is non responsive and about 15 seconds later this error pops up. I have ran the Windows update gamut and new drivers form the ASUS (motherboard) site. Ne'er mind, fixed...
Performance & Maintenance
Server Execution failed
I'm having errors with Windows media Player and Media Center. I get a message that says server execution failed and Windows media player wont open. Media Center will open but wont play audio files. my hands are tied unless I can find some way to fix this
Music, Pictures & Video
Server execution failed
About an hour ago following a screen freeze after inserting a camera SD card and then doing a restart I went to Control Panel to change a setting. Clicking on any of those selections in that list would do nothing. Then I began to get error messages that Server connection failed. Four samples of...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App