Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup error: Server execution failed (0x80080005)

14 Feb 2010   #71
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
have a look at the gpedit.msc and make sure something has not got you blocked

what happens if you leave the USB backup drive disconnected and try to set backup
Would you believe it gets the same error with both USB drives out of the picture?

Quote   Quote: Originally Posted by computersplus View Post
check in control panel admin tools task scheduler microsoft-windows-windows backup and delete any scheduled backup tasks
There are 3 tasks and they all say (Last Run Result) The operation completed successfuly (0x0) at the top.
1) AutomaticBackup status: Ready Triggers: 12:00 PM every day, Description (middle) This scheduled task runs automatic backup on a regular basis.
2) ConfigNotification status: disabled Description (middle) This scheduled task notifies the user that Windows Backup has not been configured.
3) Windows Backup Monitor status: ready Triggers: Multiple triggers defined Description (middle) This scheduled task displays a notification if one or more scheduled backups have been skipped.

The first one's Author is me and the other 2 are Microsoft Corporation.

Should I delete all 3 or just the first one?


My System SpecsSystem Spec
.
14 Feb 2010   #72
computersplus

Windows 7 Ultimate 32 bit
 
 

I would delete all three
My System SpecsSystem Spec
14 Feb 2010   #73
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

I'm wondering why at the bottom of Task Scheduler for these 3 tasks it says:
Configure for: (first one) Windows Vista, Windows Server 2008, and the other 2
say Windows 7, Windows Server 2008 R2

Quote   Quote: Originally Posted by computersplus View Post
I would delete all three
I delete them all, what now?
My System SpecsSystem Spec
.

14 Feb 2010   #74
computersplus

Windows 7 Ultimate 32 bit
 
 

restart and reconnect USB drive and try to set new backup
My System SpecsSystem Spec
14 Feb 2010   #75
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Thanks! I sincerely appreciate all your help! I will do this, but I will be gone for a while after that.
(PS I was able to switch the F: and the E: around in Disk Management, but it didn't help).
My System SpecsSystem Spec
14 Feb 2010   #76
computersplus

Windows 7 Ultimate 32 bit
 
 

ok let me know what happens
My System SpecsSystem Spec
14 Feb 2010   #77
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
ok let me know what happens
It got the same exact error! FYI I plugged in the 111 GB drive now F: thinking it would change to E: and it did not. They are still both reversed.
My System SpecsSystem Spec
14 Feb 2010   #78
computersplus

Windows 7 Ultimate 32 bit
 
 

ok look for this reg entry and delete all devices stored in the devices folder and reboot

Hkey_local_machine....software......microsoft...... Windows portable devices.....devices
My System SpecsSystem Spec
15 Feb 2010   #79
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
ok look for this reg entry and delete all devices stored in the devices folder and reboot

Hkey_local_machine....software......microsoft...... Windows portable devices.....devices
I did it, rebooted and still the same error!
My System SpecsSystem Spec
16 Feb 2010   #80
Cavsfan

Windows 7 Home Premium x64, Ubuntu 10.04 x64
 
 

Well I did a fresh install and got the backup working.
I guess the issue is resolved. I just could not understand why the error kept pointing to a
network problem when it did not involve any network. It was 1 PC and 2 USB external HDs; all wired.

computersplus, I do appreciate you trying though! You definitely put in some time on this one.

I guess there was no other solution other than a clean install and I am just not used to that.
I forgot to mention that we have a PS3 and some software that allows a network connection for the PS3.
It is called TVersity. Maybe I could have taken that out of the picture and tried, but oh well.
I have a wireless router that the PS3 connects through, but this PC is hard wire connected.
That is the only network piece involved and it was not involved in the backup.

Thanks again! If I ever have any problems in the future, I will look for you.
As you seem to be genuinely concerned with people's problems and finding solutions to them.
My System SpecsSystem Spec
Reply

 Backup error: Server execution failed (0x80080005)




Thread Tools




Similar help and support threads
Thread Forum
Server execution failed? WMP
Whenever I try to play a .mp3 or .avi or anything of the sort with Windows Media Player, it hangs for about 15 seconds, then says "Server execution failed." Any fix for this OTHER than a clean install?
Music, Pictures & Video
Server Execution Failed
Hello All, I have a custom built PC, my specs are up-to-date. I'm have an issue with large video files (playing, editing and recording). When opening the videos in Windows Media Player, I randomly get a pop-up Windows message saying Server Execution Failed. The OS is on my 120GB SSD, while...
Software
WMP Server Execution Failed
So...I got a new computer and WMP was already kinda screwy since it was splitting up my albums and messing with the tracks. No matter how many 'scan now' things I ran, my computer didn't pick up anything wrong, so I just dealt with it. Now WMP isn't working at all and every time I try to play a...
Media Center
Server execution failed
I got his error on a 3 hour old Win 7 HP X64 install on a SSD. Any thing I click in the right pane of the start menu is non responsive and about 15 seconds later this error pops up. I have ran the Windows update gamut and new drivers form the ASUS (motherboard) site. Ne'er mind, fixed...
Performance & Maintenance
Server Execution failed
I'm having errors with Windows media Player and Media Center. I get a message that says server execution failed and Windows media player wont open. Media Center will open but wont play audio files. my hands are tied unless I can find some way to fix this
Music, Pictures & Video
Server execution failed
About an hour ago following a screen freeze after inserting a camera SD card and then doing a restart I went to Control Panel to change a setting. Clicking on any of those selections in that list would do nothing. Then I began to get error messages that Server connection failed. Four samples of...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App