Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The last backup did not complete successfully

22 Mar 2010   #11

XP Pro SP3 X86 / Win7 Pro X86

Quote   Quote: Originally Posted by altjx View Post
I'm just simply trying to back up one folder of like 5MB... Not install 3rd party software. I posted on the forum to get help with the Backup and Restore feature, not anything else, lol
With shuch a small folder why not just drag and drop the files onto a thumb drive?

Really there's no need for any software with such a simple task. All you need is a copy of the files someplace where you won't lose them.

My System SpecsSystem Spec

 The last backup did not complete successfully

Thread Tools

Similar help and support threads
Thread Forum
System Restore did not complete successfully.
10 days ago I logged into my admin account and I ran Restore to earlier 'Restore Point'. It appeared to finish successfully and so I logged out. I have been working on my PC since then without any major problems but being logged into my 'normal' account without the admin privileges. Last night I...
Backup and Restore
Cannot get Windows Backup to complete successfully! Error 0x81000037
Back in 2015 I set up a USB 3.0 external HDD for backups, and used Windows Backup for awhile to make weekly backups of the system. It worked for a short while, then the backups started failing, and I never got around to fixing it. I went over a year with no real backup in place. Now I'm trying...
Backup and Restore
System Restore did not complete successfully: Silverlight
Background: I'm having a problem with Saving download files on IE10, but Run or Open works . I foolishly clicked Run on a program on Tucows, and it installed a bunch of crap on my system. I've checked for viruses, all clean. The problem: I tried to do a System Restore, but got this message: ...
Backup and Restore
Last backup did not complete successfully, access denied
I am trying to use Windows backup for laptop to external drive. Did it once before, no problem. I deleted old backup, ran again, seemed to run fine but got message that it did not complete successfully 0x80070005. Click "more information" and it says access denied. Looking at the drive with...
Backup and Restore
Windows Backup did not complete successfully
hi, i keep getting an error when running a windows 7 backup. it backs up to a linux server on the network. network sharing is correct. at the very end of the backup it says some files were skipped. when i check on the linux server the hard drive is full of files so it has access so i donít...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App