Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "..image file [install.wim] does not exist."

31 Jan 2009   #31


it can be the burn speed but i burned 2 dvd s 2nd at 4 and gives the same error. i think the error occurs because of the windows. it is a beta and there are some mistakes. i have not tried the same dvd to other pc yet but i think it would function. and obviously opposite way: dvd that run in some pcs and doesn't in other pc.

My System SpecsSystem Spec
16 Feb 2009   #32

Windows 7
easy fix for install.wim error

Hi there,

I had the same error about install.wim aswell, even after several reboots. What I did to fix it:

1. Copy the drivers for your motherboard's SATA-controller to a diskette or USB stick (I used the Vista 64-bit version of mine).
2. Boot from your Windows 7 DVD and at the screen that says "Install now" select "repair....".
3. Press Load Drivers and browse to your SATA-controller driver. Select and press "Add drivers" (no need to select anything in the list).
4. After drivers are loaded, just close the repair window, and press the "Install now" button.
5. Installation should work now!

The above names and buttons can be different from the installation disc, can't remember them all exactly. This worked for me and didn't need to reburn or put the installation files on an external harddisk :) Seems Windows loads the appropiate drivers for your SATA controller, after which it can read the install.wim file correctly.

Used Windows 7 x64 version burned to Verbatim DVD+R.
Hardware in use:
- Asrock 4Core1333-FullHD motherboard with ATI™ SB600 southbridge
- Intel E2200
- 6 gb of RAM
- Samsung DVD-/+/RAM SH-S203D

I haven't found this solution anywhere on the internet yet. Hope this can help some of you!
My System SpecsSystem Spec
16 Feb 2009   #33


thanks i will try
My System SpecsSystem Spec

01 Mar 2009   #34

windows xp

KCINIMOD's answer is the ‘official’ fix. I tried downloading in IE 7, and reburning disks at slower rates but none of that worked.

I read kcinimod’s post and went to my motherboards website to download the drivers onto a usb disk and loaded them during the windows 7 install. I had a LOT of drivers to select, but I think the important driver was my IDE driver. I have a newer motherboard but my dvd-rom drive is an old IDE drive. So, I noticed that there was an IDE driver which I loaded (as well as a bunch of SATA and RAID drivers). I think the important driver was the IDE driver since my cd-rom drive is IDE.

I really hate posting on forums, but I felt that KCINIMOD’s post was such an important find that I had to post.

If you run into this issue while doing a windows 7 install, copy your IDE and SATA drivers onto a USB disk which you can get from your motherboards website, go to – install now -> repair -> add drivers -> Add all your drivers ( I added a lot) -> Hit the X button on the repair window -> Click Install -> You should be good to go.

(btw, I was using an abit ab9pro drivers are located here: _TYPE=LGA775 but I had to select Europe since it seems the US driver links are dead. I downloaded all the SATA driver selections and loaded all of them and it worked)

Thanks again KCINIMOD!!!
My System SpecsSystem Spec
06 May 2009   #35

Vista Home Premium and Windows 7 Beta changing to RC


I had the same problem, did though add a text file with a license key to the DVD. But then I burned a new DVD from the ISO file on a slow burning speed and that did the trick!

My System SpecsSystem Spec
09 May 2009   #36

Solution to install.wim problem

I believe Windows 7 is as picky about hardware as Vista. It does not like my fully functional laptop DVD drive. The drive works, the download worked, the burn worked, and the drive can read the disk. It is Windows 7 that is faulty in its inability to adapt. Windows Vista produced exactly the same error on this machine, and I kick myself for wasting DVD-R disks trying to correct a problem that lay in the Windows itself. I would not repeat that mistake with Windows 7.

The solution: when you get the install.wim cannot be found error, close the error message and choose the repair disk option. Open a command prompt. It defaults to the install directory on the DVD. Run install.exe and the installation will proceed as normal ...

Until it just stops installing. Problem not solved. I really had hopes for this, but apparently Windows 7 just doesn't like some DVD drives. That's a failing of the developers. Of course, books have been written about the failings of the Windows development team, so I won't go into it here.

Just for particulars, this is on a Toshiba Satellite M45-S165 with Celeron M 1.5GHz, 1GB RAM, 80GB hard drive, Panasonic UJ-846-C DVD-DL drive, and Radeon x200 graphics, which I figured would be at least the minimal platform that could run Windows Vista/7.
My System SpecsSystem Spec
24 Aug 2009   #37

Windows Vista to Windows 7

Hi!!! I have a Hp Pavilion dv9700... What is the drivers needed for installing Windows 7 on it?? I couln't fin it!!!! thanks.
My System SpecsSystem Spec
25 Aug 2009   #38

Windows Vista to Windows 7

this forum is alone?? anything see this topic??
My System SpecsSystem Spec
10 Mar 2010   #39


I tried from the iso and got the same install.wim not found. Does that mean the file may not be correct on that.

I'd like to do the update option from vista so I just get install and check compatibility.
My System SpecsSystem Spec
10 Mar 2010   #40


Any idea if its just adding files to the disk screws up windows 7 finding the install.wim ? I put a folder that was soposed to help me install files if I did a clean install. The programs I'd need after install is done.
My System SpecsSystem Spec

 "..image file [install.wim] does not exist."

Thread Tools

Similar help and support threads
Thread Forum
Cannot delete o byte file that "doesn't exist"
I cannot delete a file with the following file name: "CC2CB5E4." (without the quotation marks). It is 0 bytes, no file extension, the name cannot be changed, it's NOT read only, no option to change permissions, and as far as the system is concerned it doesn't exist. I've tried all the elevated...
General Discussion
SP1 won't install - "Unknown error" / "Service does not exist"
Hello - I've repeatedly tried and failed to install Service Pack 1. I have run the update readiness tool, and have run chkdsk and sfc. I've tried installing through Windows Update, as well as downloading the standalone installer from Microsoft. The former results in an "unknown error"; the...
Windows Updates & Activation
Try to open a file - error: "file does not exist" when it DOES exist
I stored some files on my D drive which is an external hard drive ... Lately I have had this happen a number of times with totally unrelated files in different places on the D drive. I try to open them (in Excel, but I don't think that matters) and I get an errors saying the file does not...
General Discussion
0 Byte file "Does Not Exist Cannot Be Deleted" How can I delete it???
I have some files on my harddrive that say they do not exist when i try to delete them. There are 4 files all of which are0 bytes and say they "do not exist" when I try to delete them. I have tried "AVG Shredder" and "Deletedr" but these files just will not delete... I have also tried using...
General Discussion
Macrium Reflect Linux Rescue CD "RTnetlink answers = file Exist"
Hi, I'm currently using Macrium Reflect Free to backup my Netbook's Drive C: which contains Windows 7. Now I'm trying to see if my backup actually works by trying to restore it through the Linux Rescue ISO from Macrium but since this is a netbook and I don't have an external ODD, I'll make do...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:34.
Twitter Facebook