Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system restore image please help.....

12 Jul 2010   #11
dezigner98

windows 7 home
 
 

wish i could but laptop wasnt shipped with cd's. i already did a clean install with a windows 7 pro upgrade but then it didnt have all the programs that were shipped with laptop, so i did a restore from comand prompt to reinstall windows.old folder hoping..... that everything would be there and .... it wasnt.... not even "paint" urgo the reason i am desperatly trying to use the image file that i saved when everything was working just fine and dandy doesnt an imaige file have all the drivers and program exe files in there?


My System SpecsSystem Spec
.
12 Jul 2010   #12
dezigner98

windows 7 home
 
 

its amazing that after i did the restore from windows.old all the programs appear to be in my control panel/programs but they arent loaded on the pc...?
My System SpecsSystem Spec
12 Jul 2010   #13
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Doesnt the laptop have a recovery partition? usually accessed by hitting a F key on boot. Of course if you have installed Win 7 with another disk you might have wiped it out. I reckon the reason your image isn't working is because you don't have the OEM copy of windows you made the image with on there any more.
and no your programs wont be loaded into Windows because they don't have the right registry keys installed.

Oh what a tangled web.
My System SpecsSystem Spec
.

12 Jul 2010   #14
dezigner98

windows 7 home
 
 

it does have a recovery... and it shows that it has files on there but when i go to use it it empty it might be hidden? idk....
and oh yes... what a tangled web i weaved...
this all started, mind you.. because i bought a icore 7 and i was TRYING.... to install the drivers for the new WIDI wireless internet display from the intel site and netgear site Push2TV uggggg....
My System SpecsSystem Spec
12 Jul 2010   #15
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Ok now your REALLY confusing me. You were trying to install an Icore 7 into a laptop?

When you say you try to access the recovery partition it says its empty, what exactly do you mean? How are you trying to access it?
My System SpecsSystem Spec
12 Jul 2010   #16
dezigner98

windows 7 home
 
 

nonono the computer i am trying o restore is a icore 7.... i thought i was smarter them them andi could some how hack my way into having the computer work with WIDI.
as far as the recovery partition its shows 17 Files, 3 Folders 1.58 MB (1,664,615 bytes)
but when i go into the folder it has nothing...
E:\Recovery folder is empty
My System SpecsSystem Spec
12 Jul 2010   #17
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Sorry I have no idea where I got the idea its a laptop from.

Check your PC manual on how to access the recovery partition. You wont be able to see it from Windows its hidden to stop you messing with it.

If you have wiped it out, then its going to have to be a fresh install somehow I'm afraid.

I'm sorry I need sleep, I'm probably not much help to you at the moment. I'll check in on you in the morning.
My System SpecsSystem Spec
12 Jul 2010   #18
dezigner98

windows 7 home
 
 

thank you for helping ..... sleep well
My System SpecsSystem Spec
12 Jul 2010   #19
dezigner98

windows 7 home
 
 

and it is a laptop ok ill check manual thx
My System SpecsSystem Spec
13 Jul 2010   #20
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Right, I've slept on it, and I am still bloody confused. But I THINK I'm getting there now.You just werent explaining yourself very well

Fill out the system specs of the laptop under User CP at the top. I might be able to help you.
My System SpecsSystem Spec
Reply

 system restore image please help.....




Thread Tools




Similar help and support threads
Thread Forum
System Image partitions C: drive after system restore
I've recently purchased a 256GB Crucial MX100 to upgrade and troubleshoot an old 90GB OCZ Vertex SSD. I made a 90GB Partition to create my system image on a 1TB WD Elements HDD. I succeeded in the system image restore, but when I checked "My Computer" to view the drive it only recognized it...
Backup and Restore
Using System Image to get to earlier System Restore.
Hello for the past 4 days i have had an issue where my computer just fails to boot without going through some ritual (after it lets me log on it works 100% fine till i shut it off again). I believe this was caused by some driver update that went wrong but i have done so much since then that i cant...
Backup and Restore
Restore from an image without an entry present in System Restore
Hi, I've made a restore point using system restore and saved the image onto my external HDD and later restored it to its factory state using Dell Local Backup. However, now that I want to restore from the image on my external HDD, I can't find the entry in system restore since I've restored...
Backup and Restore
System Image on System Restore Disk Not Reading After Crash
Using preinstalled Win 7 Home Premium 64bit on an HP 6813w Pavilion. The original hard drive, a Hitachi HDS721010CLA332 1Tb crashed. 1) System Recovery discs was made along with a System Recovery with System Image disc. 2) A more current System Image was made on an external hard drive. The...
Backup and Restore
System Restore will not recognize System Image DVDs
I have been combing these forums for three days looking for a solution to my problem, with no luck. I finally decided to sign up and post a thread detailing the issue, so here goes: ASUS Essentio CG8350 Windows 7 Home Premium x64 Basically, my stepmother wanted to install calibre so she...
Backup and Restore
System Restore only shows an Image Restore Point
I want to restore my system to yesterday but the only restore point shown is 6-month old system image restore point. Are there any hidden restore points? And, how can I access them?
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App