Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system restore image please help.....

14 Jul 2010   #71
dezigner98

windows 7 home
 
 

ok... thanks again for all your help. your a doll...


My System SpecsSystem Spec
.
14 Jul 2010   #72
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Your very welcome, I'm only sorry that it all ended up absolutely nowhere.
My System SpecsSystem Spec
14 Jul 2010   #73
dezigner98

windows 7 home
 
 

to all the guru's out there in cyber world and to you martin ...thank you all again....... i bid you good night, cheers
My System SpecsSystem Spec
.

14 Jul 2010   #74
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Can I please make a small suggestion for next time you post.

I don't mean this as a criticism, but this thread is 3 times as long as it should be because of your triple posting.

If you have something else to add, please use the Edit button on your posts.
My System SpecsSystem Spec
15 Jul 2010   #75
gregrocker

 

If I am reading the screenshot of your External HD correctly, I believe you have a subfolder of the WindowsImageBackup file there which will not be autodetected by the booted Win7 Image Restore utility.

In my experience, the folder must be in the root of the External and can only be named WindowsImageBackup and nothing else.

It looks like you have the next sub-folder Cheryl-PC instead. You can create a New folder named WindowsImageBackup and place Cheryl-PC inside and the imaging utillity should autodetect it if it's not corrupted.

Sorry I didn't see this earlier.
My System SpecsSystem Spec
15 Jul 2010   #76
dezigner98

windows 7 home
 
 

Omg! That was it!! It found my external hard drive image and now preparing to restore. Oh crap just recieced error message. "The system image restore failed" error details: the volume I'd could not be found. (0x80070495). What's that?
My System SpecsSystem Spec
15 Jul 2010   #77
severedsolo

Windows 7 Ultimate X64 SP1
 
 

a quick google suggests that it is either a corrupt boot sector on the Image, or a problem with RAID. As you don't have a RAID array, I think we can eliminate that one.

I'm thinking Clean Install again, but wait and see what Greg thinks, he is more experienced in these things than I am.
My System SpecsSystem Spec
15 Jul 2010   #78
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

If you want to try a version of Acronis for use on a Seagate HDD (internal or external) check this free version from Seagate.

You must have a Seagate HDD in your system for this to work.
I have used it many times for backups and restoring, cloning new HDDs, it works very well.

Seagate DiscWizard, a version of Acronis
My System SpecsSystem Spec
15 Jul 2010   #79
dezigner98

windows 7 home
 
 

OMG!!! it worked!!!! at first i tried to boot from external HD thats when i got that error. so i restarted and booted from windows cd. it saw the file named "windowsbackup" and it worked im back woooooooooooohooooooooohhhhhhhhhhoooooooooo......................
thanks guys !!! your all Geniuses
i have a few little errors i have to work out from bluetooth and word
but i hope i should beable to get them sorted out.
My System SpecsSystem Spec
16 Jul 2010   #80
gregrocker

 

Glad it worked.

I found this out trying to juggle multiple backup image files for all 7 of our computers here on one external. You can change the name of the file, stick it in a folder, etc. But it has to be renamed exactly WindowsImageBackup and placed in the root like cheese on a mousetrap.

Many users don't like Windows Backup imaging because of this.

Just post any other issues you have in General or the specific forum if it's obvious.
My System SpecsSystem Spec
Reply

 system restore image please help.....




Thread Tools




Similar help and support threads
Thread Forum
System Image partitions C: drive after system restore
I've recently purchased a 256GB Crucial MX100 to upgrade and troubleshoot an old 90GB OCZ Vertex SSD. I made a 90GB Partition to create my system image on a 1TB WD Elements HDD. I succeeded in the system image restore, but when I checked "My Computer" to view the drive it only recognized it...
Backup and Restore
Using System Image to get to earlier System Restore.
Hello for the past 4 days i have had an issue where my computer just fails to boot without going through some ritual (after it lets me log on it works 100% fine till i shut it off again). I believe this was caused by some driver update that went wrong but i have done so much since then that i cant...
Backup and Restore
Restore from an image without an entry present in System Restore
Hi, I've made a restore point using system restore and saved the image onto my external HDD and later restored it to its factory state using Dell Local Backup. However, now that I want to restore from the image on my external HDD, I can't find the entry in system restore since I've restored...
Backup and Restore
System Image on System Restore Disk Not Reading After Crash
Using preinstalled Win 7 Home Premium 64bit on an HP 6813w Pavilion. The original hard drive, a Hitachi HDS721010CLA332 1Tb crashed. 1) System Recovery discs was made along with a System Recovery with System Image disc. 2) A more current System Image was made on an external hard drive. The...
Backup and Restore
System Restore will not recognize System Image DVDs
I have been combing these forums for three days looking for a solution to my problem, with no luck. I finally decided to sign up and post a thread detailing the issue, so here goes: ASUS Essentio CG8350 Windows 7 Home Premium x64 Basically, my stepmother wanted to install calibre so she...
Backup and Restore
System Restore only shows an Image Restore Point
I want to restore my system to yesterday but the only restore point shown is 6-month old system image restore point. Are there any hidden restore points? And, how can I access them?
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App