Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system restore image please help.....

12 Jul 2010   #1
dezigner98

windows 7 home
 
 
system restore image please help.....

please help.
i created a windows image on my external hard drive. i cant for the life of me figure out how to install it.
let me start at the begining... i saved image, then started messing around with drivers ect. i did a restore to factory settings and then tried to load that image on. when i tried your way either threw F8 and/or windows back up and restore it sees the VHD image on my external but when i try to go further it says missing hardware or something like that and i cant proceed. next i mounted my VHD on my laptop made the VHD active and went into the files and folders to see if everything was there and it looked fine to me. there must have been windows updates running in the back ground and my system rebooted .... when it did it said no disk manager found. black screen... ekk... luckly i had a windows 7 pro upgrade handy and reinstalled from there then i went to comand prompt reinstalled windows.old to bring me back but now all the programs that came with the laptop are gone.
oh boy what a mess... i want to load the image file i saved on my external drive but need help please.............................. this is all done on the same laptop all under windows 7


My System SpecsSystem Spec
.
12 Jul 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Have a look at this: System Image Recovery
My System SpecsSystem Spec
12 Jul 2010   #3
dezigner98

windows 7 home
 
 

i tried that method... i would have to first make another imaige copy of my hd. i get this message when i use repair computer from the F8 function


Attached Thumbnails
system restore image  please help.....-error-message-i-get.jpg  
My System SpecsSystem Spec
.

12 Jul 2010   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Why are you loading Drivers? The Drivers should already be there. Is Windows not seeing the HDD the Image is on?
My System SpecsSystem Spec
12 Jul 2010   #5
dezigner98

windows 7 home
 
 

i dont know.... im now in the process of doing a copy and paste from the mounted VHD to my c drive. all fles and folders. i hope that works? or am i going to screw things up more?
My System SpecsSystem Spec
12 Jul 2010   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I dont think thats going to work. The Registry won't be copied for one thing.

I think you said earlier the image is on a External HDD?

Just plug the HDD in, turn the laptop on and boot from your Windows 7 disk, and click "Repair my Computer" then click "Restore from a system image i made earlier" Windows should find the image automatically and sort it out for you.Just keep clicking next No Driver installation, no nothing. Next is the only button you need.
My System SpecsSystem Spec
12 Jul 2010   #7
dezigner98

windows 7 home
 
 

yeah no... i dont think thats going to work either...
My System SpecsSystem Spec
12 Jul 2010   #8
severedsolo

Windows 7 Ultimate X64 SP1
 
 

You dont think whats going to work? My posted solution? or your copying to C?
My System SpecsSystem Spec
12 Jul 2010   #9
dezigner98

windows 7 home
 
 

believe me i tried that already 100 times. i cant get anywhere with that
i can browse to the file on my external and select the correct VHD file click next and get that error message? lost from that point. wont let me go any further..
My System SpecsSystem Spec
12 Jul 2010   #10
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I hate to say this... but it might be time for a Clean Install
My System SpecsSystem Spec
Reply

 system restore image please help.....




Thread Tools




Similar help and support threads
Thread Forum
System Image partitions C: drive after system restore
I've recently purchased a 256GB Crucial MX100 to upgrade and troubleshoot an old 90GB OCZ Vertex SSD. I made a 90GB Partition to create my system image on a 1TB WD Elements HDD. I succeeded in the system image restore, but when I checked "My Computer" to view the drive it only recognized it...
Backup and Restore
Using System Image to get to earlier System Restore.
Hello for the past 4 days i have had an issue where my computer just fails to boot without going through some ritual (after it lets me log on it works 100% fine till i shut it off again). I believe this was caused by some driver update that went wrong but i have done so much since then that i cant...
Backup and Restore
Restore from an image without an entry present in System Restore
Hi, I've made a restore point using system restore and saved the image onto my external HDD and later restored it to its factory state using Dell Local Backup. However, now that I want to restore from the image on my external HDD, I can't find the entry in system restore since I've restored...
Backup and Restore
System Image on System Restore Disk Not Reading After Crash
Using preinstalled Win 7 Home Premium 64bit on an HP 6813w Pavilion. The original hard drive, a Hitachi HDS721010CLA332 1Tb crashed. 1) System Recovery discs was made along with a System Recovery with System Image disc. 2) A more current System Image was made on an external hard drive. The...
Backup and Restore
System Restore will not recognize System Image DVDs
I have been combing these forums for three days looking for a solution to my problem, with no luck. I finally decided to sign up and post a thread detailing the issue, so here goes: ASUS Essentio CG8350 Windows 7 Home Premium x64 Basically, my stepmother wanted to install calibre so she...
Backup and Restore
System Restore only shows an Image Restore Point
I want to restore my system to yesterday but the only restore point shown is 6-month old system image restore point. Are there any hidden restore points? And, how can I access them?
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App