Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's your Passmark Performance Test Score

27 Aug 2013   #91
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Nice. Those Samsung SSDs are pretty sweet. I'm seriously thinking about picking up the 1TB EVO sometime here.


My System SpecsSystem Spec
.
27 Aug 2013   #92
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Lava King View Post
OK, just confirmed my theory. I opened another tab in Safari and signed into my Google Mail account. Came back to SF and now I can see the leaderboards.

CONSPIRACY?! Nah, it's just the way things are...


Kent


Oh. Wait, did I say I was viewing SF on a Mac?? Um...well...yeah...er...

*pointing* Look! A squirrel!
*runs away*


A Guy
My System SpecsSystem Spec
28 Aug 2013   #93
paulpicks21

Windows 7 Professional 64 bit
 
 

Nice one Wrend, I knew you were gonna hammer me mate! Top score

@ Lava King, yeah I was starting to get a feeling it was linked to being logged in to google.

My System SpecsSystem Spec
.

28 Aug 2013   #94
ganjiry

Win7 Home Premium x64 SP1
 
 

I take back what i said about Paul's score taking some beating, You smashed it Wrend Nice score mate!
My System SpecsSystem Spec
28 Aug 2013   #95
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Wrend View Post
Thanks, Dude.

I tentatively take back what I said about it not using SLI, since I just ran the test again with SLI disabled, and I got a significantly lower score in the 62 hundreds.
It would be interesting to know your individual scores for each component Wrend.

Ryan said SLI would not work when he ran it, did you have to do anything special to get it to work?

Paul.
My System SpecsSystem Spec
28 Aug 2013   #96
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post

It would be interesting to know your individual scores for each component Wrend.

Ryan said SLI would not work when he ran it, did you have to do anything special to get it to work?

Paul.
I'll run mine again in a min just to double check but i'm pretty sure the second gpu wasn't detected
My System SpecsSystem Spec
28 Aug 2013   #97
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Quote:
Nice one Wrend, I knew you were gonna hammer me mate! Top score
Thanks, Paul.

...

Yeah, it doesn't seem to detect my second video card with SLI enabled, but it does with SLI disabled. No weird settings or anything to get it to work on my end, that I know of at least. I have the Nvidia software auto-select which SLI mode should yield the best performance (which is the default setting for me). It just gets me a higher score with it enabled. I had read that it can make a difference in some of the tests.

http://www.passmark.com/forum/showth...ormanceTest-V8

It looks like alternate frame rendering 2 should yield the best results. I haven't tried that specifically yet though.

Well, I'm off for now. Might try and run it again with a higher OC before too long. We'll see.
My System SpecsSystem Spec
28 Aug 2013   #98
ganjiry

Win7 Home Premium x64 SP1
 
 

Here's the individual score's. I definately need to tweak my memory a tad and only 1 gpu was used/seen.


Attached Thumbnails
What's your Passmark Performance Test Score-pt.jpg   What's your Passmark Performance Test Score-cpu-1.jpg   What's your Passmark Performance Test Score-cpu-2.jpg   What's your Passmark Performance Test Score-2d-graphics-1.jpg   What's your Passmark Performance Test Score-2d-graphics-2.jpg  

What's your Passmark Performance Test Score-3d-graphics-1.jpg   What's your Passmark Performance Test Score-memory-1.jpg   What's your Passmark Performance Test Score-memory-2.jpg   What's your Passmark Performance Test Score-disc-1.jpg   What's your Passmark Performance Test Score-afterburner.jpg  

My System SpecsSystem Spec
28 Aug 2013   #99
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Here's my new score with "Force alternate frame rendering 2" selected for the SLI rendering mode in the Nvidia Control Panel. That's the only setting I changed; still at 4.6GHz, so a fair improvement again in the score with this SLI mode, it looks like. While running the tests, I did also notice that the listed frame rates during the 3D tests were significantly higher, maybe a third higher than they were before, or so.

As I mentioned before, with SLI enabled, only one card is shown as being installed, but it does use them both for the tests (at least this has been my experience), and when SLI is disabled, it shows both cards as being installed, but the tests only use one of them. I'm guessing this is because with SLI enabled it uses both cards as if they were one, maybe.

Either way, it looks like alternate frame rendering 2 is the way to go.

Something for you guys with SLIed cards to have in mind while running these tests.

What's your Passmark Performance Test Score-passmark-4.6ghz-2.jpg


My System SpecsSystem Spec
28 Aug 2013   #100
Lava King

Windows 7 Home Premium x64
 
 

Here's my updated score with the GTX 780.

Only a slight increase, but every little bit helps.


Attached Thumbnails
What's your Passmark Performance Test Score-passmark-8-gtx-780.png  
My System SpecsSystem Spec
Reply

 What's your Passmark Performance Test Score




Thread Tools




Similar help and support threads
Thread Forum
What does this PassMark test tell me?
I have a PC I bought 4.5 years ago, but the performance dropped drastically like 2 years ago. I've made a thread before about my PC and why the performance dropped. I still haven't realized what is wrong with it, my CPU, my HDD or both, since the rest I'm 100% sure is fine. The problem is my PC...
Hardware & Devices
My SSD drive as the lowest score in performance study
Hello I did a Window performance test and the score rusult is a deceiving 5.9. After a review, I see that all items did scored above 7.2, Except my SSD drive with a little 5.9 What could cause that? Is there something to change in the bios. I did change the motherboard 3 month ago...
Performance & Maintenance
Comodo Leak Test: What's your score?
I've been hitting all kinds of firewalls (including the Win7 firewall) with Comodo LeakTest suite and the scores make for some interesting results. Here's the Win7 firewall in its default state on a "home" network. http://www.freeimagehosting.net/uploads/c7e57fdb4f.jpg In comparison, the paid...
System Security
Anyone with a HD 5850 run a test on Passmark performance test?
Hi Guys, Just recently got a Powercolor HD 5850 gpu , and have ran a test on the latest Passmark performance test benchmarking software. It seems about right on the 3d score with around 2200 But the 2d score is very low at around 320 Is this normal?
Graphic Cards
Low score based on graphics performance
Hi everyone, W7 has rated my PC base score as 1, but my CPU & memory at 6.6, HD at 5.9 Is this greatly affecting my overall PC performance? I mostly use my Pc for Photoshop, internet surfing and as a media centre. I don’t play any games on it. My Pc performs ok, but I am wondering if my...
Graphic Cards
Graphics performance score--so what?
When I upgraded from Windows 7 RC to the release version, my gaming graphics perforamance score went down from 4.9 to 3.6. The graphics score stayed at 4.4. Despire the low graphics score, I have experienced no problems whatsoever with Photoshop, Illustrator or Aero. So what good is the...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App