Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's your Passmark Performance Test Score

13 Sep 2013   #151
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Gary, you either have the worst luck in the history of human luck, or you are terribly rough on hardware! LOL

Kidding of course. Do you think the board is bad, or the CPU? What BIOS revision did you say you were running?


My System SpecsSystem Spec
.
13 Sep 2013   #152
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Gary, you either have the worst luck in the history of human luck, or you are terribly rough on hardware! LOL

Kidding of course. Do you think the board is bad, or the CPU? What BIOS revision did you say you were running?
Don't get him thinking the board is bad Kelly! I think he has RMA'd more stuff in the last few weeks than me and you have in our lives put together!

I think I have bought a considerable amount of hardware over the last few years, I have only had to RMA 2 things, a GPU that was DOA and 8GB of my current Ram (one stick decided to die).

Either he is getting bad hardware or he has a short circuit in his brain (Sorry Gary just having a joke lol)
My System SpecsSystem Spec
13 Sep 2013   #153
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I've been relatively lucky I have to admit, but I know how it feels to have to RMA a piece of hardware that you've waited for and want to get your hands on. Oh, Paul, you'll be happy to hear I will probably be getting a video card soon as I finally have the need for one lol. I'll keep you updated.
My System SpecsSystem Spec
.

13 Sep 2013   #154
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
I've been relatively lucky I have to admit, but I know how it feels to have to RMA a piece of hardware that you've waited for and want to get your hands on. Oh, Paul, you'll be happy to hear I will probably be getting a video card soon as I finally have the need for one lol. I'll keep you updated.

I am almost too shocked to comment! All I will say is.. I will believe it when I see it ok Kelly haha! What you got in mind mate? 760? 770?
My System SpecsSystem Spec
13 Sep 2013   #155
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Still deciding between a 4GB GTX 760, and a 2GB GTX 770.
My System SpecsSystem Spec
13 Sep 2013   #156
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

@ Gary

Damn you got the same board as all of us and I got mine at the cheapest

I am honestly lost for words why your performance isn't banging up there with everyone else
My System SpecsSystem Spec
13 Sep 2013   #157
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Gary, you either have the worst luck in the history of human luck, or you are terribly rough on hardware! LOL

Kidding of course. Do you think the board is bad, or the CPU? What BIOS revision did you say you were running?
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Gary, you either have the worst luck in the history of human luck, or you are terribly rough on hardware! LOL

Kidding of course. Do you think the board is bad, or the CPU? What BIOS revision did you say you were running?
Don't get him thinking the board is bad Kelly! I think he has RMA'd more stuff in the last few weeks than me and you have in our lives put together!

I think I have bought a considerable amount of hardware over the last few years, I have only had to RMA 2 things, a GPU that was DOA and 8GB of my current Ram (one stick decided to die).

Either he is getting bad hardware or he has a short circuit in his brain (Sorry Gary just having a joke lol)
I have the 2003 BIOS version.
Just changing some settings back to default shouldn't have kept the board from booting. The GPU LED stayed on even in other slots, ot removing it and trying the Intel graphics. IT don't add up.

Maybe it is me and nothing is wrong. with these high end high dollar parts they should perform perfectly.
My System SpecsSystem Spec
13 Sep 2013   #158
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Yes they should Gary, I agree 100%. Paying top dollar for a high end part shouldn't come with having to work around bugs and problems.
My System SpecsSystem Spec
13 Sep 2013   #159
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Gary, you either have the worst luck in the history of human luck, or you are terribly rough on hardware! LOL

Kidding of course. Do you think the board is bad, or the CPU? What BIOS revision did you say you were running?
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Gary, you either have the worst luck in the history of human luck, or you are terribly rough on hardware! LOL

Kidding of course. Do you think the board is bad, or the CPU? What BIOS revision did you say you were running?
Don't get him thinking the board is bad Kelly! I think he has RMA'd more stuff in the last few weeks than me and you have in our lives put together!

I think I have bought a considerable amount of hardware over the last few years, I have only had to RMA 2 things, a GPU that was DOA and 8GB of my current Ram (one stick decided to die).

Either he is getting bad hardware or he has a short circuit in his brain (Sorry Gary just having a joke lol)
I have the 2003 BIOS version.
Just changing some settings back to default shouldn't have kept the board from booting. The GPU LED stayed on even in other slots, ot removing it and trying the Intel graphics. IT don't add up.

Maybe it is me and nothing is wrong. with these high end high dollar parts they should perform perfectly.
If you changed it back to default, did you make sure that is was booting from the correct drive etc?
My System SpecsSystem Spec
13 Sep 2013   #160
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Still deciding between a 4GB GTX 760, and a 2GB GTX 770.
That is a tricky one Kelly, why the hell didn't they make the 770 3GB minimum!
My System SpecsSystem Spec
Reply

 What's your Passmark Performance Test Score




Thread Tools




Similar help and support threads
Thread Forum
What does this PassMark test tell me?
I have a PC I bought 4.5 years ago, but the performance dropped drastically like 2 years ago. I've made a thread before about my PC and why the performance dropped. I still haven't realized what is wrong with it, my CPU, my HDD or both, since the rest I'm 100% sure is fine. The problem is my PC...
Hardware & Devices
My SSD drive as the lowest score in performance study
Hello I did a Window performance test and the score rusult is a deceiving 5.9. After a review, I see that all items did scored above 7.2, Except my SSD drive with a little 5.9 What could cause that? Is there something to change in the bios. I did change the motherboard 3 month ago...
Performance & Maintenance
Comodo Leak Test: What's your score?
I've been hitting all kinds of firewalls (including the Win7 firewall) with Comodo LeakTest suite and the scores make for some interesting results. Here's the Win7 firewall in its default state on a "home" network. http://www.freeimagehosting.net/uploads/c7e57fdb4f.jpg In comparison, the paid...
System Security
Anyone with a HD 5850 run a test on Passmark performance test?
Hi Guys, Just recently got a Powercolor HD 5850 gpu , and have ran a test on the latest Passmark performance test benchmarking software. It seems about right on the 3d score with around 2200 But the 2d score is very low at around 320 Is this normal?
Graphic Cards
Low score based on graphics performance
Hi everyone, W7 has rated my PC base score as 1, but my CPU & memory at 6.6, HD at 5.9 Is this greatly affecting my overall PC performance? I mostly use my Pc for Photoshop, internet surfing and as a media centre. I don’t play any games on it. My Pc performs ok, but I am wondering if my...
Graphic Cards
Graphics performance score--so what?
When I upgraded from Windows 7 RC to the release version, my gaming graphics perforamance score went down from 4.9 to 3.6. The graphics score stayed at 4.4. Despire the low graphics score, I have experienced no problems whatsoever with Photoshop, Illustrator or Aero. So what good is the...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App