Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's your Passmark Performance Test Score

22 Jun 2014   #291
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Wrend View Post
Quote   Quote: Originally Posted by ThrashZone View Post
Nice score Wrend
Thanks, though I'm not sure if they're deemed to be legitimate results now.

...

Paul, please reread my last few posts, as I had updated them with more info, and let me know what you think. I do plan on using rapid mode on a regular basis to help speed up my disk a little compared to my HDD and how it would sometimes even cache 40GB to my RAM using Windows SuperFetch. (Ironically, maybe a niche advantage to using an HDD instead of an SSD as your Windows system drive.)

Also, this benchmark can somewhat take advantage of SLI, when set to use alternate frame rendering 2, so you guys may want to add in an SLI/Crossfire section in the scoreboard for this benchmark. This may also discribe some of the discrepancies others have had between their expected scores(?).

Thanks.
It's cool Wrend, I just wanna see all the individual scores. No sweat mate, I suppose if you have rapid mode at your disposal then why not use it. But I just want to see where I am lagging behind.


My System SpecsSystem Spec
.
22 Jun 2014   #292
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Legitimate? You run the test on your PC with a setup you use, that's legit in my book

A Guy
My System SpecsSystem Spec
22 Jun 2014   #293
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by essenbe View Post
Paul, I never used rapid mode but for about 1 day, just to see how it did, then turned it off because it gave great benchmark numbers, but had no effect on daily usage performance. I have never used it again. Personally. I think it's just a gimmick to make you think you're going faster. So, I am fairly sure that was not the reason. Next time I do a clean install, I'll run it again. Somewhere Passmark puts an entry into the registry probably that says your trial is up. Every time I install it, it says it won't run, and I have tried to run it again. So, next time I reinstall, which will be in a week or two, I'll download it again. If that is not good enough for you, I have tons of money, I'll just buy it to appease you.

BTW< I think my score in passmark was one of those rogue scores. I don't believe it, but I don't have a lot of faith in Passmark anyway. You've read their numbers for what you should get and scored 1000 points higher.
It was probably the day you ran Passmark Performance test.

I still don't understand why you need to re-install or buy it. I have had it running on my current build for 6 months and that's the free trial version. There is no need to buy it, the basic tests are free forever with Passmark 8. Maybe you do need a re-install of your OS, perhaps you botched it or maybe you have an infection. I don't know but I don't mind if you can't run it again really I don't. I think Wrend can give me all the info I need from his breakdown when he gets back to me. My rig is lacking behind for some reason and Wrend will be able to answer that.
Obviously you do mind. This is about the 20th post you have mentioned it. That's a lot of attention you've given something you don't mind. Frankly, my darling, I don't.. Oh, never mind, you wouldn't understand.
My System SpecsSystem Spec
.

22 Jun 2014   #294
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Tried running it 3 more times at the same OC rates, and couldn't keep it from crashing on me this go around. Will try again later. (Might have to crank up the AC... )

Have a good night guys, or day, depending what time it is where you all are.
My System SpecsSystem Spec
23 Jun 2014   #295
paulpicks21

Windows 7 Professional 64 bit
 
 

Good morning guys

@Steve. To be totally honest with you, it's not your score I have a problem with, it's my own. I literally overclocked the crap out of my rig to get that score of 6480. Unfortunately the key to me finding out why I am lagging behind the top 2 spots is to find out the individual scores of you or Wrend. It's looks like it will be a bit easier to get the numbers now Wrend has posted a new score. Hopefully he can get it to run again soon.
I don't have any issues with using Rapid mode, ram disk or cache disk (but it's not really my place to say yes or no to any of them as it would put me at the top lol). I am sorry I have asked so many times, I would not have mentioned it again if Wrend hadn't posted. It's more out of interest for myself. Maybe we should make a rule where anyone posting must put a full breakdown of scores in their post from now on?

@Wrend. Maybe just try running it at stock clocks next, I am sure you will still get a pretty high score and it will show how the SSD scores.

Paul.
My System SpecsSystem Spec
23 Jun 2014   #296
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Wrend, maybe using a Flux Capacitor would make it run it again.

Paul, I really think my score was one of those rogue scores we all get at times on any of those tests. Kind of like my 45,000 score on winsat. Now, if you believe that one, I have some swamp land I'd like to sell you.
My System SpecsSystem Spec
23 Jun 2014   #297
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
...

@Wrend. Maybe just try running it at stock clocks next, I am sure you will still get a pretty high score and it will show how the SSD scores.

Paul.
OK. Here's my high score at my standard 4.6GHz CPU OC with the GPUs OCed a little too. Still a decently high score that's in the same ballpark.

Though apparently it won't let you upload score results that use rapid mode on the SSD nor a caching system (I wasn't aware of that as I haven't previously tried to upload my results). It also won't let you save results in an expired free trial version, which I use.

So... Hopefully these screen images will upload here properly.

What's your Passmark Performance Test Score-passmark-03.jpg

What's your Passmark Performance Test Score-passmark-03s1.jpg

What's your Passmark Performance Test Score-passmark-03s2.jpg

What's your Passmark Performance Test Score-passmark-03cpu1.jpg

What's your Passmark Performance Test Score-passmark-03cpu2.jpg

What's your Passmark Performance Test Score-passmark-032d1.jpg

What's your Passmark Performance Test Score-passmark-032d2.jpg

What's your Passmark Performance Test Score-passmark-033d.jpg

What's your Passmark Performance Test Score-passmark-03mm1.jpg

What's your Passmark Performance Test Score-passmark-03mm2.png

What's your Passmark Performance Test Score-passmark-03dm.jpg


My System SpecsSystem Spec
23 Jun 2014   #298
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Quote   Quote: Originally Posted by essenbe View Post
Wrend, maybe using a Flux Capacitor would make it run it again.

...
Well, hopefully I could get it again. Just a question of how much patience I have at the time (and if I haven't done too much harm in OCing).

But if you know where a flux capacitor is, let me know as I may be in the market.
My System SpecsSystem Spec
24 Jun 2014   #299
paulpicks21

Windows 7 Professional 64 bit
 
 

Wrend, thank you so much for the individual scores. It has certainly put my mind at ease over my own score now.

I have attached a screenshot of my scores from when I got my highest score. Comparing them to your scores it looks like I have you beat in most, I was interested to see your GPU score. Although you say SLI is working it certainly doesn't reflect in the 3D GPU score, perhaps it just isn't utilizing the 2nd card. Have a look at my GPU score, it's pretty much identical with a single GTX 780.
I think it's pretty conclusive that Rapid mode bagged you the overall high score when you compare all the scores with mine. Guess I just need to get a drive with Rapid mode now then lol.

Thanks again.

What's your Passmark Performance Test Score-passmark1.png


My System SpecsSystem Spec
24 Jun 2014   #300
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Hi, Paul. Glad it helped narrow things down for you.

About SLI, that last run I didn't use alternate frame rendering 2. It looks like using it speeds up some of the tests while slowing down others. For example, compare the 3D moon jellyfish test using it. In that test I get nearly double the FPS using alternate frame rendering 2. But overall, it seems like a trade off, though on my older cards I seemed to get higher scores on average using it.

...

Edit: My mistake. I assumed you had two 780s to test this kind of stuff out.

Here are my overall, 2D, and 3D results at the same OC rates as my previous benchmark post but with alternate frame rendering 2 selected in the SLI mode in the Nvidia control panel settings instead.

In particular, look at the DirectX 10, DirectX 11, and DirectCompute score differences.

Now if only the Nvidia drivers could actually choose the best SLI rendering options depending on rendering type, those of us with SLI setups would benefit from it that much more often. Oh well; can't win them all, as they say.

What's your Passmark Performance Test Score-passmark-04.jpg

What's your Passmark Performance Test Score-passmark-042d1.jpg

What's your Passmark Performance Test Score-passmark-042d2.jpg

What's your Passmark Performance Test Score-passmark-043d.jpg


My System SpecsSystem Spec
Reply

 What's your Passmark Performance Test Score




Thread Tools




Similar help and support threads
Thread Forum
What does this PassMark test tell me?
I have a PC I bought 4.5 years ago, but the performance dropped drastically like 2 years ago. I've made a thread before about my PC and why the performance dropped. I still haven't realized what is wrong with it, my CPU, my HDD or both, since the rest I'm 100% sure is fine. The problem is my PC...
Hardware & Devices
My SSD drive as the lowest score in performance study
Hello I did a Window performance test and the score rusult is a deceiving 5.9. After a review, I see that all items did scored above 7.2, Except my SSD drive with a little 5.9 What could cause that? Is there something to change in the bios. I did change the motherboard 3 month ago...
Performance & Maintenance
Comodo Leak Test: What's your score?
I've been hitting all kinds of firewalls (including the Win7 firewall) with Comodo LeakTest suite and the scores make for some interesting results. Here's the Win7 firewall in its default state on a "home" network. http://www.freeimagehosting.net/uploads/c7e57fdb4f.jpg In comparison, the paid...
System Security
Anyone with a HD 5850 run a test on Passmark performance test?
Hi Guys, Just recently got a Powercolor HD 5850 gpu , and have ran a test on the latest Passmark performance test benchmarking software. It seems about right on the 3d score with around 2200 But the 2d score is very low at around 320 Is this normal?
Graphic Cards
Low score based on graphics performance
Hi everyone, W7 has rated my PC base score as 1, but my CPU & memory at 6.6, HD at 5.9 Is this greatly affecting my overall PC performance? I mostly use my Pc for Photoshop, internet surfing and as a media centre. I don’t play any games on it. My Pc performs ok, but I am wondering if my...
Graphic Cards
Graphics performance score--so what?
When I upgraded from Windows 7 RC to the release version, my gaming graphics perforamance score went down from 4.9 to 3.6. The graphics score stayed at 4.4. Despire the low graphics score, I have experienced no problems whatsoever with Photoshop, Illustrator or Aero. So what good is the...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App