Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post your Internet Browser Benchmark

27 Mar 2011   #481
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Quote   Quote: Originally Posted by soho1 View Post
My results:
  • Could not find result for key 5f4P. If you trying to benchmark another browser please make sure you have copied the url correctly and try again.
Perhaps it did not like the many browsers I have installed.
I get that same error but somehow I clicked on something (don't remember) and the results showed up. Try refresh, maybe that was it.

Jim


My System SpecsSystem Spec
.
28 Mar 2011   #482
Snowdog

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by soho1 View Post
My results:
  • Could not find result for key 5f4P. If you trying to benchmark another browser please make sure you have copied the url correctly and try again.
Perhaps it did not like the many browsers I have installed.
I think not, likely something wrong with the install portion of the bench mark. I had something similar before.

I would uninstall your old "Futuremark systemInfo".

Then run the benchmark again, don't click "run without system scan", let it scan.

FWIW, here are my results. Despite it being "slowest" FF4 is my browser of choice and the speed differences don't show up in the real world. I just keep the others around for testing.

Even when I had IE8 and it was reporting a score of about 1200, it was still unnoticeable.

SRWare Iron, is Chrome enhanced for privacy (removed calling home to Google, and always running agent). I think it is also the first time I cracked 10000.


Attached Images
Post your Internet Browser Benchmark-clipboard01.png 
My System SpecsSystem Spec
29 Mar 2011   #483
stve

Windows 7 Ultimate 64 bit
 
 

I've had the same problem with Opera, Chrome & Firefox over the last few months every now & again I get the could not find the result message & have to reload the page to get it to show
My System SpecsSystem Spec
.

31 Mar 2011   #484
ganjiry

Win7 Home Premium x64 SP1
 
 

Hi all,
heres mine.


Attached Thumbnails
Post your Internet Browser Benchmark-browser-bench-1.png  
My System SpecsSystem Spec
01 Apr 2011   #485
stve

Windows 7 Ultimate 64 bit
 
 

New snapshot Opera 11.10 beta Build 2076 tested with latest browsers.


Attached Thumbnails
Post your Internet Browser Benchmark-pk-snip.jpg  
My System SpecsSystem Spec
03 Apr 2011   #486
IownAmoneyPit

Windows 7 Pro x 2/Windows 10 Home/10 Pro//Windows 10 Insider Preview ?
 
 

Quote   Quote: Originally Posted by IownAmoneyPit View Post
IE 9 RC and FF beta 11

Post your Internet Browser Benchmark-2011-02-23_221756-bth.png
Scores are now much higher on a newly built system and release of IE 9 final and FF 4.0

Post your Internet Browser Benchmark-ff-ie.png




My System SpecsSystem Spec
03 Apr 2011   #487
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Nice jump in the scores, the new rig must be quick
My System SpecsSystem Spec
03 Apr 2011   #488
IownAmoneyPit

Windows 7 Pro x 2/Windows 10 Home/10 Pro//Windows 10 Insider Preview ?
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Nice jump in the scores, the new rig must be quick
Rig takes more time on BIOS screen than starting windows to desktop, the SSD and 2600K processor sure help.
My System SpecsSystem Spec
03 Apr 2011   #489
ganjiry

Win7 Home Premium x64 SP1
 
 

i use chrome all the time so i had not install ie9. i benchmarked ie8 and it was terrible. it barely scored a 1000.

heres my chrome and ie9 benches


Attached Thumbnails
Post your Internet Browser Benchmark-untitled.png  
My System SpecsSystem Spec
03 Apr 2011   #490
diehrd

Ultimate 7
 
 

Chrome(v10.0.648.204) Scored:
10713 Points


Thats with a boat load of tabs open so I am sorta happy I scored that well .
My System SpecsSystem Spec
Reply

 Post your Internet Browser Benchmark




Thread Tools




Similar help and support threads
Thread Forum
No browser internet connection--Have internet access (Tried everything
Toshiba Laptop with W-7 Owner uses only for email, etc. Has no internet connection with IE, Firefox, Chrome in NORMAL mode. Have a connection, ipconfig OK, can Ping sites. Have a connection with all browsers in SAFE Mode. (Disclaimer-am IT for my own small SOHO PC business, been a member here...
Network & Sharing
Internet by Browser is OK, Internet for Applications not
Hi, I got a very strange Problem. After a complete new install of my System is access to the Internet only for Browsers available, not for other Applications for Updates. Any Idea?
Network & Sharing
The BIG browser benchmark (January 2013 edition)
Read more at source: The BIG browser benchmark (January 2013 edition) | ZDNet
News
Which internet browser do you use?
Hello guys, Which internet browser do you use? I use IE10.
Chillout Room
What browser won your benchmark?
Hi All, I really liked this thread - https://www.sevenforums.com/browsers-mail/10394-post-your-internet-browser-benchmark.html I thought it would be good to tally some results in a poll? Results from - http://service.futuremark.com/peacekeeper/ Without getting too detailed on versions and...
Browsers & Mail
Win 7 x86 vs x64 benchmark? POST UR RESULTS!
I'm in the mood to do some OS benchmarks. SYSTEM ASUS A8RMX-S AMD AHTLON 64 3800+ (2.4GHZ) 2GB DDR333 DUAL CHANNEL MODE NVIDIA GEFORCE 9600GT 512MB WD2500YD SATA2 250GB 7200RPM OPERATING SYSTEMS
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App