Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Default mail account

24 Aug 2010   #1
RobRuss055

Windows 7 Ultimate
 
 
Default mail account

Hi Guys

I am puzzeled

I have two email accounts setup at work, one is my local account that sits on the exchange server and the other is my POP account. The issue i am having is inorder for mails to be sent externally i need to set my default account to the pop acc.

BUT for some reason it reverts back to the exchange account and sets that as the default, causing kick back mails the next day, witch is an inconvenience to say the least.

HELP PLEASE ???


My System SpecsSystem Spec
.
24 Aug 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try to set it to "Default Mail Program"
My System SpecsSystem Spec
24 Aug 2010   #3
RobRuss055

Windows 7 Ultimate
 
 

My Outlook is already set as the default


The issue is the random revert back to my exchange account after having set it numerous times to my POP account?

What could be causing this issue ?
My System SpecsSystem Spec
.

25 Aug 2010   #4
Digerati

Windows 7 Profession 64-bit
 
 

You should talk to your network administrator at work. Many company/networked computer configurations are managed via network settings and this may be beyond your authorized rights - meaning the network might be changing it for you every night.
My System SpecsSystem Spec
26 Aug 2010   #5
RobRuss055

Windows 7 Ultimate
 
 

I See

Thanks Digerati, I will look into it
My System SpecsSystem Spec
26 Aug 2010   #6
Digerati

Windows 7 Profession 64-bit
 
 

Keep us posted.
My System SpecsSystem Spec
31 Aug 2010   #7
RobRuss055

Windows 7 Ultimate
 
 

Had a look at the server, Can't find anything relating to my problem ? Any Advice ?
My System SpecsSystem Spec
Reply

 Default mail account




Thread Tools




Similar help and support threads
Thread Forum
How to set yahoo mail as my default mail client?
Hi to all! I am new here. We just got a new desktop computer with OS window 7. I was able to set yahoo as my homepage and able to access to my email and installed yahoo messenger. My problem is everytime I click "read mail" it says that it cannot perform operation because the default mail client is...
Browsers & Mail
How to install yahoo mail as my default mail service using Chrome
Hello Is it possible to install Yahoo mail as my default mail service using Chrome? I know ho to do it with Explorer but no luck with Chrome browser Martin
Browsers & Mail
Default User Account (Administrator) acts like Standard Account
I am using Windows 7 Pro 64x and apparently the default user account (Owner) that I use is not working correctly. Unless I have UAC set to Never Notify, I cannot open Control Panel or UAC again. When I try, I get the error message listed below. I have created a second user account as Administrator...
General Discussion
Using default admin account vs standard user account
I have always been running admin and even until now I run as admin. But, I have been doing a little bit of research and realize that using a standard account is a safer practice. I have never even used a standard account. Is using a standard account a better practice? Also, how does doing average...
General Discussion
Default account changes
I'm using Live Mail and have several mail accounts. One account has been set as the default and is the "sending" account when I open a new form to send a message. However, recently the sending account is no longer shown as the default but rather another account. I tried making the other accounts...
Browsers & Mail
Can't see Default Admin account
I'm trying to help Glennc with his user acounts and wanted to replicate his problem. This meant enabling the Default Admin user account.I have never had occasion to use this before but ran cmd as administrator and typed "net user administrator /active:yes" The process finished OK and I rebooted...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App