Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer won't load graphic

10 Sep 2010   #11
roncerr

Windows 8 Pro w/MC 32-bit
 
 
Woorks for me in IE8

Internet Explorer won't load graphic-imt-test.jpg




My System SpecsSystem Spec
.
10 Sep 2010   #12
Kenard

Windows 7 Home Premium 32-bit SP1
 
 

Wow, that's amazing. Anything particular you did with your internet settings? Or maybe it could just be my hardware? It is kind of old.

Well, thanks for showing me the pic, I just don't have a clue what's going on.
My System SpecsSystem Spec
11 Sep 2010   #13
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Kenard View Post
Wow, that's amazing. Anything particular you did with your internet settings? ...I just don't have a clue what's going on.
I operate IE8 with these off: Protected Mode, Pop-up Blocker, SmartScreen Filter. Internet security not too high; "show pictures" enabled. Also, when I right click on the picture to look at the properties it says "QuickTime Plugin 7.6.6"
My System SpecsSystem Spec
.

11 Sep 2010   #14
Kenard

Windows 7 Home Premium 32-bit SP1
 
 

This is really strange. I tried everything you suggested, I also disabled my firewall for a second, restarted the browser and the image still won't load for me.

Well, I really appreciate all of this help, but I think I will give up now, 'cause I don't want to keep bothering you all about this for too long. I thought that I knew enough to at least configure IE right, it's been around for so long. Thanks.
My System SpecsSystem Spec
11 Sep 2010   #15
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by Kenard View Post
This is really strange. I tried everything you suggested, I also disabled my firewall for a second, restarted the browser and the image still won't load for me.

Well, I really appreciate all of this help, but I think I will give up now, 'cause I don't want to keep bothering you all about this for too long. I thought that I knew enough to at least configure IE right, it's been around for so long. Thanks.

How about resetting your IE to default state and then working your way back from there?
Go to Tools>Internet Options>Advanced Tab>Reset button at the lower part of the window


Attached Images
Internet Explorer won't load graphic-ie_reset.png 
My System SpecsSystem Spec
11 Sep 2010   #16
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Kenard View Post
...I tried everything you suggested...the image still won't load for me...
I have another computer with IE8 setup the same except that it doesn't have Quicktime and doesn't display the picture. So I suspect Quicktime is needed. You might check that Quicktime is listed in "Programs and Features" and that it's enabled in IE8's "Manage Add-ons" window under "all addons". Also, under "Default Programs/Associate File type..." you could make sure the Quicktime filetypes (like .mov, .qt, .pict...) are set as default=Quicktime Player or Picture Viewer.

If everything seems fine from the above inspections you could reset IE (tools/internet options/advanced/reset...) but since that also disables add-ons you may have to re-enable them later. (Also, within "Programs and Features" there is an option to do a repair of the Quicktime program install. If all else fails you could uninstall it and reinstall it.)
My System SpecsSystem Spec
11 Sep 2010   #17
Kenard

Windows 7 Home Premium 32-bit SP1
 
 

I would like to thank you, Lomai and roncerr for all of the help. Here's what happened. Each time I did a new installation (starting with XP) in the past, I would always use the Quicktime Alternative. I would have never known that I actually needed the full version, so I never installed it as the first option. Here's the tricky part though.

If you uninstall Quicktime Alternative to install the full Quicktime you can do it and it will seem like it's installed, but it will not work properly. What I had to do was show hidden files and folders then find all folders of Quicktime and Apple. After I deleted all of that, I installed the full Quicktime, now it finally works.

Thanks a whole bunch, it's solved now thanks to you guys, and I really appreciate all of the help. I will fix my XP too.

Thanks.
My System SpecsSystem Spec
11 Sep 2010   #18
Francis93

Windows 7 Ultimate x64
 
 

Oh well, let's say websites nowadays require the QuickTime plugin. So installing QuickTime would be very useful. I just hate the bloatware and other unnecessary crap that comes with it.
My System SpecsSystem Spec
11 Sep 2010   #19
Kenard

Windows 7 Home Premium 32-bit SP1
 
 

Yeah, and the player that's bundled with it along with the picture viewer is really kind of too much for a single-core to handle.
My System SpecsSystem Spec
11 Sep 2010   #20
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by Kenard View Post
I would like to thank you, Lomai and roncerr for all of the help. Here's what happened. Each time I did a new installation (starting with XP) in the past, I would always use the Quicktime Alternative. I would have never known that I actually needed the full version, so I never installed it as the first option. Here's the tricky part though.

If you uninstall Quicktime Alternative to install the full Quicktime you can do it and it will seem like it's installed, but it will not work properly. What I had to do was show hidden files and folders then find all folders of Quicktime and Apple. After I deleted all of that, I installed the full Quicktime, now it finally works.

Thanks a whole bunch, it's solved now thanks to you guys, and I really appreciate all of the help. I will fix my XP too.

Thanks.
Thanks for posting your results.
That's how we all learn

Thanks roncerr and frzwin7
My System SpecsSystem Spec
Reply

 Internet Explorer won't load graphic




Thread Tools




Similar help and support threads
Thread Forum
My graphic card isn't functioning properly, games/videos won't load
I've been having this problem for a while now, and I stopped using my Windows desktop and started using my Chromebook instead. I just got back into using my desktop again, and I restarted it factory fresh. After installing all possible Windows updates, installing the latest graphics drivers, and...
Graphic Cards
Windows Explorer won't load
When I launch Windows Explorer it never loads. All I get is Favorite, Library and Computer in the left navigation pane with little circles like it's loading. After a reboot it works fine for a couple of tries. Then it starts this again. Also sometimes all my desktop icons turn white when this is...
General Discussion
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
Explorer Will Not Load, States Explorer.exe Contains Virus
I am currently in safe mode now, but each time I boot normally, I only get a blank screen with a cursor. When i ctrl/alt/del I see other processes necessary for windows, but now explorer...when i manually start it, i get the error that it contains a virus and cannot load. I've been struggling...
System Security
my internet explorer wont load.
hi, im having some issues with internet explorer: it keeps trying to load when i start up internet explorer in the bottom left side of the screen it keeps showing a clock n doesnt loading bar loads but really slow and ends up going nowhere. please help thanks
Browsers & Mail
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App