Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 9 Problems

16 Sep 2010   #21
lsufrontier

Windows 7
 
 

Ok so everything works now except for the motor trend website. It still is choppy. I dont know why it would be the only one though.


My System SpecsSystem Spec
.
16 Sep 2010   #22
Gornot

Windows 7 Home Premium x64
 
 

Try the compatibility view now, I see its available for the website. Other than that, I really don't know what could be the problem. It loads perfectly for me.
My System SpecsSystem Spec
16 Sep 2010   #23
TheIntruder

Windows Seven Familiale Premium 64
 
 

I reboot my pc and now the favicons in tabs are correct.
My System SpecsSystem Spec
.

16 Sep 2010   #24
lsufrontier

Windows 7
 
 

Ok so i tried compatibilty view and that did not fix it. I installed the shockwave player and this is what it looks like with it installed.


Attached Thumbnails
IE 9 Problems-capture.jpg  
My System SpecsSystem Spec
16 Sep 2010   #25
lsufrontier

Windows 7
 
 

Now also I have an add-on called Shockwave flash object. When I enable it the website looks like this.


Attached Thumbnails
IE 9 Problems-capture.jpg  
My System SpecsSystem Spec
16 Sep 2010   #26
Gornot

Windows 7 Home Premium x64
 
 

It looks fine to me, even though the clip under videos didn't fully load.
My System SpecsSystem Spec
16 Sep 2010   #27
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by lsufrontier View Post
Ok so everything works now except for the motor trend website. It still is choppy. I dont know why it would be the only one though.
Disable hardware acceleration in IE9
Check the box
This should fix your problems


Attached Images
IE 9 Problems-capture.png 
My System SpecsSystem Spec
16 Sep 2010   #28
lsufrontier

Windows 7
 
 

Ok that finally made it work. Thanks to everyone who has been helping me. I really appreciate it. Thanks again
My System SpecsSystem Spec
Reply

 IE 9 Problems




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App