Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: IE8 Won't even open

28 May 2009   #1

Windows 7
IE8 Won't even open

Hi All,
New to windows 7.
I completed the upgrade from Vista. Everything works fine and I love the OS, however, I cannot open IE8 at all. It opens in processes for about 3 seconds and then dissappears. Does not open at all and I can't see it.
- Have tried the registry (adding a DWORD - as per microsoft)
- Have tried disabling IE8/Reenabling IE8
- Firefox works fine.
- Safe mode of IE8 also does not open.
- Reset of IE8 in internet options still does not work - infact brings up an c +++ runtime error

Any suggestions from anyone on how I can get it to work?

My System SpecsSystem Spec
28 May 2009   #2

Windows 7 Ultimate x64 SP1

Run SFC /SCANNOW Command - System File Checker
See what that comes up with.
My System SpecsSystem Spec
28 May 2009   #3

Windows 7 Build 7229

Same thing here, suddenly. Last night, IE8 worked find; this morning, no. I've not only tried clicking on the taskbar icon and the desktop icon, but also by going to Program Files/Internet Explorer/iexplore, and clicking on that. Firefox and Google work fine. [So, why do I care? IE8 is the only browser that lets me access Outlook Web Access in "premium" mode.]

sfc /scannow reveals no problems

IE8 works fine in safe mode

I tried using system restore to restore the computer to a point 2 days ago, but it--a separate problem apparently--just sits at "initializing system restore" for more than 10 minutes, at which point, I gave up.

My understanding is that I can't try to reinstall IE8 from the "stand-alone" program from Microsoft, as it isn't compatable with Windows 7. (I'm using 7127, and IE8 worked fine with it, as well as with prior versions, until this morning.)

I probably need to do repair installation--or just go back to Vista--but I thought I'd check here first.
My System SpecsSystem Spec

28 May 2009   #4

Windows 7 Build 7229

Curious. I found I could access IE8 only by running it as an administrator. This--see my prior post--suddenly occurred (last night). Even more curious, the same thing just happened in Vista after installing SP2. (I run 7 and Vista on separate hard drives, and change the boot order to load one or the other.) I can turn off UAC, but nothing I do under "properties" - "security" allows me to access it without, each time, left clicking and running as an administrator. (I do have an "Account Unknown(S-1-5-21....)" user name--which I have no idea what it is.)
My System SpecsSystem Spec
28 May 2009   #5

Windows 7 Build 7600|16384- 64bit

Well I was going to say maybe it was an update for IE that was released lately, but mine works fine. Are you sure there isn't a hidden windows behind IE, such as default browser, etc..? You said you disabled and reenabled IE8, you did this through Windows Features?
My System SpecsSystem Spec
29 May 2009   #6

Windows 7
Scannow Complete - No Errors

Thanks for your help with that. I completed the scannow and it came up with no errors - see logs below.
Are there any other suggestions. IE8 partially opens (well has the logo in the toolbar) but comes up immediately with a C +++ Runtime error with the file "IELOWUTIL".

And in response to your answer - yes, i did do this through windows features.


2009-05-29 15:33:43, Info CSI 0000015a [SR] Verify complete
2009-05-29 15:33:44, Info CSI 0000015b [SR] Verifying 100 (0x00000064) components
2009-05-29 15:33:44, Info CSI 0000015c [SR] Beginning Verify and Repair transaction
2009-05-29 15:34:12, Info CSI 0000015e [SR] Verify complete
2009-05-29 15:34:13, Info CSI 0000015f [SR] Verifying 100 (0x00000064) components
2009-05-29 15:34:13, Info CSI 00000160 [SR] Beginning Verify and Repair transaction
2009-05-29 15:34:34, Info CSI 00000162 [SR] Verify complete
2009-05-29 15:34:35, Info CSI 00000163 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:34:35, Info CSI 00000164 [SR] Beginning Verify and Repair transaction
2009-05-29 15:34:44, Info CSI 00000166 [SR] Verify complete
2009-05-29 15:34:45, Info CSI 00000167 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:34:45, Info CSI 00000168 [SR] Beginning Verify and Repair transaction
2009-05-29 15:34:59, Info CSI 0000016a [SR] Verify complete
2009-05-29 15:35:00, Info CSI 0000016b [SR] Verifying 100 (0x00000064) components
2009-05-29 15:35:00, Info CSI 0000016c [SR] Beginning Verify and Repair transaction
2009-05-29 15:35:23, Info CSI 0000016e [SR] Verify complete
2009-05-29 15:35:24, Info CSI 0000016f [SR] Verifying 100 (0x00000064) components
2009-05-29 15:35:24, Info CSI 00000170 [SR] Beginning Verify and Repair transaction
2009-05-29 15:35:37, Info CSI 00000172 [SR] Verify complete
2009-05-29 15:35:38, Info CSI 00000173 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:35:38, Info CSI 00000174 [SR] Beginning Verify and Repair transaction
2009-05-29 15:35:57, Info CSI 00000176 [SR] Verify complete
2009-05-29 15:35:58, Info CSI 00000177 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:35:58, Info CSI 00000178 [SR] Beginning Verify and Repair transaction
2009-05-29 15:36:14, Info CSI 0000017a [SR] Verify complete
2009-05-29 15:36:15, Info CSI 0000017b [SR] Verifying 100 (0x00000064) components
2009-05-29 15:36:15, Info CSI 0000017c [SR] Beginning Verify and Repair transaction
2009-05-29 15:37:30, Info CSI 0000017e [SR] Verify complete
2009-05-29 15:37:32, Info CSI 0000017f [SR] Verifying 100 (0x00000064) components
2009-05-29 15:37:32, Info CSI 00000180 [SR] Beginning Verify and Repair transaction
2009-05-29 15:40:42, Info CSI 00000182 [SR] Verify complete
2009-05-29 15:40:43, Info CSI 00000183 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:40:43, Info CSI 00000184 [SR] Beginning Verify and Repair transaction
2009-05-29 15:41:09, Info CSI 00000186 [SR] Verify complete
2009-05-29 15:41:09, Info CSI 00000187 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:41:09, Info CSI 00000188 [SR] Beginning Verify and Repair transaction
2009-05-29 15:41:25, Info CSI 0000018a [SR] Verify complete
2009-05-29 15:41:26, Info CSI 0000018b [SR] Verifying 100 (0x00000064) components
2009-05-29 15:41:26, Info CSI 0000018c [SR] Beginning Verify and Repair transaction
2009-05-29 15:41:30, Info CSI 0000018e [SR] Verify complete
2009-05-29 15:41:30, Info CSI 0000018f [SR] Verifying 100 (0x00000064) components
2009-05-29 15:41:30, Info CSI 00000190 [SR] Beginning Verify and Repair transaction
2009-05-29 15:41:40, Info CSI 00000192 [SR] Verify complete
2009-05-29 15:41:41, Info CSI 00000193 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:41:41, Info CSI 00000194 [SR] Beginning Verify and Repair transaction
2009-05-29 15:41:49, Info CSI 00000196 [SR] Verify complete
2009-05-29 15:41:50, Info CSI 00000197 [SR] Verifying 100 (0x00000064) components
2009-05-29 15:41:50, Info CSI 00000198 [SR] Beginning Verify and Repair transaction
2009-05-29 15:42:04, Info CSI 0000019a [SR] Verify complete
2009-05-29 15:42:04, Info CSI 0000019b [SR] Verifying 40 (0x00000028) components
2009-05-29 15:42:04, Info CSI 0000019c [SR] Beginning Verify and Repair transaction
2009-05-29 15:42:09, Info CSI 0000019e [SR] Verify complete
2009-05-29 15:42:09, Info CSI 0000019f [SR] Repairing 0 components
2009-05-29 15:42:09, Info CSI 000001a0 [SR] Beginning Verify and Repair transaction
2009-05-29 15:42:09, Info CSI 000001a2 [SR] Repair complete

My System SpecsSystem Spec
29 May 2009   #7

Windows 7 Build 7229

It turns out several people have had this problem, both in Vista and in Windows 7. The common feature seems to be using Sophos as the anti-virus program (although I have four machines, all running Sophos, and three of them have the problem; one doesn't). It all started with loading SP2 yesterday morning--and in the case of Windows 7, also yesterday morning, which suggests Microsoft (or maybe Sophos) pushed out a "change" that has caused this problem with IE8 and Sophos.

Until it is actually addressed (by Microsoft or Sophos), perhaps the best temporary "fix" is to go into "Manage Add-Ons" in IE8 and disable "Sophos Web Content Scanner." That fixed it for me, and some others--at least, if you are running Sophos.
My System SpecsSystem Spec
29 May 2009   #8

Windows 7 Build 7600|16384- 64bit

Well before you go disabling Anti-Viruses and the such, try the following to see if it will startup.

Try IE without any Add-Ons to see if it works. It might be a bad add-on. Start IE in "Internet Explorer (no add-ons)"/Safe mode. Start menu->All Programs->Accessories->System Tools->Internet Explorer(No Add-Ons).

If it works then it is an addon causing the problem.
My System SpecsSystem Spec
29 May 2009   #9

Windows 7 Build 7229

Perhaps I'm missing something, but by disabling the add-on entitled "Sophos Web Content Scanner," I have figured out which add-on is causing the problem, and won't learn anything more by disabling all add-ons. To be sure, until Sophos/Microsoft fixes it (I increasingly think it is something Sophos did, that just happened to be timed with Vista SP2, as it causes the same problem in Windows 7 which didn't receive any contemporaneous update), it seems to me one has one of four choices (1) stop using IE8 as one's browser (as this problem doesn't occur in Chrome or Firefox), (2) continue right-clicking and running IE8 as an administrator, (3) turn off UAC (which also "solves" the problem), (4) disable "Sophos Web Content Scanner" as an IE8 add-on.
My System SpecsSystem Spec
29 May 2009   #10

Windows 7 Build 7600|16384- 64bit

Well my post was directed toward the OP, not so much you. You made a good point, so i was saying before the OP go disable his/her anti-virus, he should in fact make sure that IE8 works without any addons. You kind of hijacked his thread, so i am sorry if i mislead you, my post was for the OP, seeing as you already said you fixed your problem.
My System SpecsSystem Spec

 IE8 Won't even open

Thread Tools

Similar help and support threads
Thread Forum
Solved - open multiple files with OPEN option in Win Explorer
Download a free program called ExplorerXP at and it works like XP version except use keyboard enter to actually open the unlimitied number of files highlighted. Last night had folder with over 4000 files needed opened to execute them and load them into a program. No issues....
General Discussion
Win7 Open Save Dialogs open to currently activated folder
Hi Win7 Ultimate I hope I can explain this clearly. When I go to an Open or Save dialog box in any application and I click on any folder any where in Windows outside of the application, the Save as... or Open dialog for that application switches to that folder, which is great feature...
General Discussion
Chrome won't open, Java control panel won't open..
Chrome goes to a page that never loads then hangs and the Java Control panel won't open just the box frame of it will show. I've done just about everything I possibly can to remove java from the computer with exception to a re-format; something I'd rather not have to do. Chrome works in the...
Free open software, that encrypts files using open pgp?
I am searching for recommanded free open source software, that handles open pgp encryption. I do not know what to call the software, so instead I will describe it. I am looking for software, that can make open pgp keys, import public keys, and encrypt and decrypt open pgp encrypted files. Not...
Unable to open link in new tab and won;t open new window
Not sure what happened, but starting this afternoon, Explorer 9 (released version via automatic update) will not open a link in a new tab, nor will it open that line into a new explorer window. Looked at multiple complaints and fixes for this, none worked (including the scripts). ...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.
Twitter Facebook Google+