Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 9 bug???

26 Sep 2010   #1
jaustinmd

Windows Professional 64bit
 
 
IE 9 bug???

Yesterday, I downloaded the IE 9 beta. Everything seemed fine except when I go to a website and play an imbedded video full-screen, everytime I adjust the sound from my keyboard the video goes back to its normal size on the website (just the same as if you pushed the Esc key). This did not happen with IE 8.

I was wondering if this is an IE 9 bug and others have experienced this, or, is this just peculiar to my particular set-up (Win 7 64bit, IE 9 beta, and HP p6522f)?

Regards,
John


My System SpecsSystem Spec
.
26 Sep 2010   #2
jebuchanan

Windows 7 Ultimate x64 (Retail)
 
 

Remember, this is still a beta.
My System SpecsSystem Spec
26 Sep 2010   #3
jaustinmd

Windows Professional 64bit
 
 

Quote   Quote: Originally Posted by jebuchanan View Post
Remember, this is still a beta.
Does Microsoft have a site to solicit reports such as this to improve the beta?

Regards,
John
My System SpecsSystem Spec
.

26 Sep 2010   #4
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Click the tools icon in IE9 Beta (looks like a gear) and pick the Send Feedback option.
My System SpecsSystem Spec
Reply

 IE 9 bug???




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App