Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer does not work

26 Sep 2010   #1
AhmarAftab1

Windows 7 Ultimate x64
 
 
Internet Explorer does not work

I am using Windows 7 x64 and I am having problem with Internet Explorer (32 bit). When I open internet explorer the taskbar and windows explorer do not work for some time and after some time automatically come into working. And if I close internet explorer then also come into working.
Kindly help me solving this issue.


My System SpecsSystem Spec
.
26 Sep 2010   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Tools/Internet Options/Advanced/Reset...
My System SpecsSystem Spec
26 Sep 2010   #3
AhmarAftab1

Windows 7 Ultimate x64
 
 
Internet Explorer does not work

I am afraid to tell you but it is still like that and this did not work for me.
My System SpecsSystem Spec
.

27 Sep 2010   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Disable IE8 via "Programs & Features"/"Turn Windows Features on or off" by unchecking it in the list. Then reboot. Then reinstall by checking the box and rebooting. If you are using both 32 and 64 bit versions of IE here is more information about how to disable/reenable each version: 32 bit IE on Windows 7 machine

Some more information (especially if you're using the European version): http://www.brighthub.com/hubfolio/ar...windows-7.aspx
My System SpecsSystem Spec
29 Sep 2010   #5
AhmarAftab1

Windows 7 Ultimate x64
 
 

I am using IE9 and it always do the same thing when I turn on my PC after turning it off.I have tried everything but nothing happened in favour of me. Kindly help me.
My System SpecsSystem Spec
29 Sep 2010   #6
Gornot

Windows 7 Home Premium x64
 
 

Open IE9 and click the gear icon -> Manage Add-ons. Choose "All add-ons" on the lower left corner of the add-ons window and disable any and all extensions, accelerators and add-ons that you don't want to use. Close and reopen IE9 and see if the problem is still there.
My System SpecsSystem Spec
29 Sep 2010   #7
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by AhmarAftab1 View Post
...I am using IE9...
Just so I understand, the problem is that IE9 brakes Windows Explorer since you said "the taskbar and windows explorer do not work for some time and after some time automatically come into working." Does the browser (IE9) work OK as a browser even though the task bar and Windows Explorer, which are separate from the browser, do not? How did IE8 work before you installed IE9?

By the way, you realize that IE9 is not out yet so you are actually using IE9 BETA. Personally, I plan to stick with IE8 until IE9 is ready and no longer in beta.
My System SpecsSystem Spec
Reply

 Internet Explorer does not work




Thread Tools




Similar help and support threads
Thread Forum
[HELP] Internet Explorer 10 doesn't work with some custom shell32.dll
I've modified the icons in my shell32.dll using Resource Hacker and when I've applied it Internet Explorer fails to start. It gives an error which reads, "iexplore.exe - Entry Point Not Found" The procedure entry point shell32.SetCurrentProcessExplicitAppUserModeID could not be located in the...
Customization
Does the Internet Explorer 9 back button not work correctly for you?
I have had issues, as well as other people, with the Internet Explorer 9 Back button not working. I click it and it doesn't go back. I have to click it a bunch for it to go back. If you have found a fix for this, please state the fix below, so others can be helped.
Browsers & Mail
Internet explorer 32-bit does not work, but 64bit does
:confused:Hello.... I do not know what happened, but IE was working just fine and now when i use it a window pops up and says internet explorer has stopped working and will send info to microsoft. I also can not get into the tools on the browser...it does not allow me. I Tried doing a system...
Browsers & Mail
Internet Explorer 10 fails to work on my Windows 7 x64 machine
I am having tremendous difficulty getting the new Internet Explorer to work. The installation process works flawlessly but once I click the IE icon, a brief white box (I assume this is the outline of the actual browser) pops up and then disappears. These are the steps I have taken so far to...
Browsers & Mail
Internet Explorer - links to websites on internet do not work
Windows 7 x64 Home Premium SP1 (most recent update level) 1. clicking IE10, IE10 comes up 2. first website started, Google 3. next TAB, Google comes up (configured) Problems 1. When clicking at a desktop icon (refering to a website on the internet), the next fresh screen of IE10 comes...
Browsers & Mail
Update to Internet Explorer 9 does not work
I have now for 2 times done the update from version 8 to version 9 of Internet Explorer for 64bit systems as it is qualified as a important update, but the update again failed. When I start the Internet Explorer after the update I only get white screens instead of the content of the websites. ...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App