Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Sendto Menu

19 Oct 2010   #1
peter7769

Windows 7 64 bit
 
 
Problem with Sendto Menu

Hi everyone.
Please can anyone help??

I noticed today that my sendto mail recipient wasn't working any more, when i clicked on it nothing happened, it used to open outlook 2007 and attach the file.

i opened up the sendto menu and when i right clicked on the mail icon and selected properties it said it was trying to open with an unknown application, so i stupidly browsed to where outlook was and clicked on that icon!!

Now the mail recipient is still not working and also i cant even get it to show up in the right click context menu.

i have looked at the other users on the pc and theirs have gone too!!

Please please can someone help??

Thanks

Pete

Right i have now managed to un-associate .mapimail with outlook, and have now got the mail recipient icon back in the context menu, but it doesn't do anything when i click on it.

Also because windows doesn't know what to do with it, it shows up in the context menu as Mail Recipient.MAPIMail.

its like it needs some sort of command line adding to it??

Anyone???


My System SpecsSystem Spec
.
19 Oct 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

The thing apparently lost the path. You can put/replace any target by opening the sendto folder and dragging a shortcut of the recipient into there. You open the sendto folder by typing shell:sendto into start/search and then hit Enter.
My System SpecsSystem Spec
19 Oct 2010   #3
peter7769

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by whs View Post
The thing apparently lost the path. You can put/replace any target by opening the sendto folder and dragging a shortcut of the recipient into there. You open the sendto folder by typing shell:sendto into start/search and then hit Enter.

Thanks, the icon is there but nothing happens when i click on it, if i try to send a photo, i right click on it, select send to - mail recipient - the box comes up asking me if i want to shrink the photo, but after i have done that...Nothing.

Pete

Further details.

i have just downloaded and installed windows live mail as a test, i then set this as the default client.

when i then clicked on the mail recipient button, it worked fine.

Do you think uninstalling & reinstalling office will fix the problem??

Pete
My System SpecsSystem Spec
.

19 Oct 2010   #4
Brink

64-bit Windows 10 Pro
 
 

Hello Pete,

You should be able to set Outlook 2007 to be your default email client to have it work again as well without having to uninstall and reinstall Office. The link below can help show you how to.

Make Outlook the default program for E-mail, Contacts, and Calendar - Outlook - Microsoft Office

Hope this helps,
Shawn
My System SpecsSystem Spec
20 Oct 2010   #5
peter7769

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello Pete,

You should be able to set Outlook 2007 to be your default email client to have it work again as well without having to uninstall and reinstall Office. The link below can help show you how to.

Make Outlook the default program for E-mail, Contacts, and Calendar - Outlook - Microsoft Office

Hope this helps,
Shawn
Thanks Shawn, but its already set as the default client
My System SpecsSystem Spec
20 Oct 2010   #6
Brink

64-bit Windows 10 Pro
 
 

Uncheck it and apply, then check it again to see if it may be able to toggle it back to working for you.
My System SpecsSystem Spec
20 Oct 2010   #7
peter7769

Windows 7 64 bit
 
 

i tried that, what i did was unchecked it then set windows live mail as default, once i had done that it worked ok with live mail, but after i set outlook back to the default it stopped working again.

i have also noticed that it doesnt work when i'm in the Pictures folder and i click on the mail picture icon/button, but again when i switched to live mail this also started to work again, but not when i set it back to outlook!!!

i have also tried the repiar office function but that didnt help.

It seems to be something in the registry but cant work out what i need to change, thats why i thought that if i uninstalled and reinstalled it would put the registy entries back in??

I dont really want to go down that route as its a lot of hassle but at the moment i cant see any other way.

Pete
My System SpecsSystem Spec
20 Oct 2010   #8
Brink

64-bit Windows 10 Pro
 
 

Pete,

Short of uninstalling and reinstalling Outlook, you might see if doing a system restore using a restore point dated when it did work properly may work.
My System SpecsSystem Spec
20 Oct 2010   #9
peter7769

Windows 7 64 bit
 
 

Thanks, have a few options to try before that, will keep you posted.

Pete
My System SpecsSystem Spec
22 Oct 2010   #10
peter7769

Windows 7 64 bit
 
 

Hi
Just wanted to let you know I've sorted it, i was having another look on the net and came across a few people talking about UAC problems and outlook and running it as administrator to try and stop UAC warnings popping up.

I had remembered doing this a month or so ago, so i took the tick out of the "run as administrator" box and Hey Presto its all back working.

Cant believe how many hours it took, but i'm over the moon!!!!

Thanks for all your tips & suggestions and i hope this will prove useful to anyone else having the same problem.

Pete
My System SpecsSystem Spec
Reply

 Problem with Sendto Menu




Thread Tools




Similar help and support threads
Thread Forum
Accidently associated .MAPIMAIL now will not show up in SendTo
Hi all, I accidently associated .mapimail to notepad, now under sendto Mail recipient will not show up, I tried scouring the internet for a reversal but got nothing, any ideas / suggestions? (outside of restore point preferable)
Browsers & Mail
How to get a SendTo 'Subfolders' to open?
In Windows 7, when you create a 'Subfolder' within the 'SendTo' folder, and put program shortcuts into it, that subfolder when you navigate toward it via the right-click SendTo, that subfolder does not nest open like it did on WXP's SendTo menu. Q: Why would one want to have a subfolder in...
General Discussion
SendTo Extended Menu
Hi there, Sorry if I've missed something somewhere in the forum. I have read plenty of posts (here and elsewhere) about Shift+Right-Click extended menu registry entries and how to add/remove them. But they all seem to be about the (immediate) context menu and I can't find anything relating to...
Customization
SendTo Help
I am working on my computer and somehow the Send To menu only shows the SendTo folder as a choice instead of Compressed Folder, Send to Desktop, etc. The SendTo folder has all the right links in it but the menu only shows the folder. How do I get this back to the way it is supposed to be?
General Discussion
Drives (sendto)
Have installed wind 7 home premium on my comp. Previously had xp home which i completely removed before installing wind 7. The comp has 2 hard drives, these are recognised and active. In xp there was prevision for using sendto to the 2nd drive and its partitions, this option seems to be missing in...
General Discussion
SendTo SendTo
I wanted to add ResHacker to the SendTo context menu. I could not immediately recall the location and I had to dig around. I found the location and performed the task successfully. While I was there, I created a shortcut to the SendTo folder and placed it in the SendTo folder. Now, I can...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App