Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with internet and upload

28 Oct 2010   #1
tdmm1990

Windows 7 Ultimate x86
 
 
Problem with internet and upload

Hello

I have 6 Mb/s internet. Everything was ok, but now...

I can't display pages in Internet Explorer (but Opera works), Internet is slower, I can't upload anything (but download works) and I can't make test internet, cause I get this error on many sites (with test of upload and download): "License expired or invalid".

I reinstalled Windows 7, but it's still the same.

What should I do?

Thank you for help.


My System SpecsSystem Spec
.
28 Oct 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

In IE
Go to tools
internet options
advanced
reset
This removes all add-ons which is probably the problem.

and

Run antivirus scan
If you can Download and run malwarebytes, full scan after update.
My System SpecsSystem Spec
28 Oct 2010   #3
tdmm1990

Windows 7 Ultimate x86
 
 

Reset couldn't help me, I did it. I scanned computer and use Combofix - it's still the same.
My System SpecsSystem Spec
.

28 Oct 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Did you use malwarebytes for full scan? Scan takes at least an hour.
Antivirus scan would take about as long.
My System SpecsSystem Spec
28 Oct 2010   #5
tdmm1990

Windows 7 Ultimate x86
 
 

It founds 4 rootkits and deleted it. I will restart my computer and check if it's ok.
My System SpecsSystem Spec
28 Oct 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I would go to the security section of the forum, rootkits are some of the worst and can hide.
My System SpecsSystem Spec
28 Oct 2010   #7
tdmm1990

Windows 7 Ultimate x86
 
 

My computer is now clear, but it's still the same.
My System SpecsSystem Spec
28 Oct 2010   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Repost in the security section. I truly doubt that you are clear. Rootkits are bad. They remain hidden. Make sure that they are all gone.
My System SpecsSystem Spec
Reply

 Problem with internet and upload




Thread Tools




Similar help and support threads
Thread Forum
Upload to Internet files in order to get free space in HD
I have a small HD, and my budget doesn't allow me to buy a new one or any storage system like external HDs or DVD recorders, etc. I want to use Google Drive to upload files, using the Desktop version installed in Windows. It works ok for me to put the files there, and forget about it since the...
Backup and Restore
Upload photos problem
Hi: This may also be a stupid question, but I've never had this happen before so I don't know what to do. I've been trying to upload photos to a few forum sites but when I hit the browse button on the forum upload page I can't find the photos that I know I've placed on my desktop. I know the...
Music, Pictures & Video
problem in upload
hello I have a problem with file upload I can not upload any files help me please:sarc: thanks
Network & Sharing
I cannot upload anything to the internet or attach files to emails.
Since beginning of july 2012 my laptop won't allow me to upload anything online to sites like facebook, youtube, attach files to emails and other websites. It seems I can't send files through an instant messenger, either, so I know it's not a problem with my browser. i can browse sites and...
Browsers & Mail
NIC upload problem
I have a 10/100/1000 Intel NIC that is having upload issue. I went to speedtest.net and the download would be fine but when it's testing for upload speed, it failed. I did put in a new NIC and that card works fine but it causes Windows 7 to be very slow at starting up and when launching...
Hardware & Devices
WIN7 upload problem
Problem: Uploads using SMTP/FTP/HTTP protocols on LAN & WLAN time out. Set up: * ASUS U80V WIN7 machine (OEM) - fresh from the shelf * Download works well. * WIN7 firewall deactivated. * WORKGROUP network. * No AntiVirus application installed. * Uploads using XP box in same network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App