Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 8 32bit display issue

06 Nov 2010   #1
Jpape

windows 7 home premium 64
 
 
IE 8 32bit display issue

Hey,

First post here. Had a look around trying to find an answer for this..

Suddenly my IE 8 32bit is not working properly. Below the tab bar, where the website is displayed, it's just grey. Websites will load, but nothing is there except grey. It doesn't even show the 'cannot display the webpage' page when I'm offline. However in IE 8 64bit it works. Here's some screen shots to show you what i mean:


In the pictures above, the page thats white and showing the correct 'cannot display webpage' page is IE 8 64bit.

I've tried system restore to a point when it was working, disabling and reenabling in turn windows features on and off, and also reset internet explorer settings. None of which had any luck. Any ideas?

Thanks for your time,

Justin


My System SpecsSystem Spec
.
06 Nov 2010   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Jpape. Perhaps try this. Download Capt. Jack's IE Restorator tool:

SF IE Restorator - Troubleshooting General Issues with IE

And run the 32 bit reregister for your type of Operating System (32 bit or 64 bit). See if that helps. A Guy
My System SpecsSystem Spec
06 Nov 2010   #3
Jpape

windows 7 home premium 64
 
 

Tried it but no luck.. it's a pretty strange problem, as the program itself works but just doesnt display the website.
My System SpecsSystem Spec
.

06 Nov 2010   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Jpape View Post
Tried it but no luck.. it's a pretty strange problem, as the program itself works but just doesnt display the website.
Is this just the one website? Here are some things to try.

Try turning off IE addons to see if that corrects the problem:

http://blogs.msdn.com/b/ie/archive/2...25/678113.aspx

If no help, you can try resetting/repairing IE8

http://support.microsoft.com/kb/936213

A Guy
My System SpecsSystem Spec
06 Nov 2010   #5
Jpape

windows 7 home premium 64
 
 

Making progress A Guy. Ran IE 32 in no addon mode and worked, but for some reason when i open IE 32 normally, manually disable all addons, it still has the issue.
My System SpecsSystem Spec
06 Nov 2010   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Personally, I'd use the Captains tool again, and reset IE. Obviously one of the addons is causing the issue. You might note which addons you have and try replacing them one by one after the reset. A Guy
My System SpecsSystem Spec
06 Nov 2010   #7
Jpape

windows 7 home premium 64
 
 

still no luck. even tried updating to IE 9 and had same issue.
My System SpecsSystem Spec
06 Nov 2010   #8
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by Jpape View Post
still no luck. even tried updating to IE 9 and had same issue.
Then use another browser
My System SpecsSystem Spec
07 Nov 2010   #9
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Jpape View Post
still no luck. even tried updating to IE 9 and had same issue.
Since you've tried everything to repair IE, the next thing to try is a repair of Windows. Have you got any repair or reinstall disks for your system?
My System SpecsSystem Spec
07 Nov 2010   #10
Airbot

Windows 7 Ultimate x64 SP1
 
 

Really old MS article for an old IE version, but might be worth a shot..maybe?

Internet Explorer Displays a Gray Background

Definitely a weird problem. Done any customizing of system files for theming, etc?
My System SpecsSystem Spec
Reply

 IE 8 32bit display issue




Thread Tools




Similar help and support threads
Thread Forum
Display screen black and blank- is mobile pc display the issue?
I started having issues yesterday, the day after I installed teamviewer a program that is on my iPad also to remotely control the laptop. At first the screen started freezing when I was in the middle of a Java game. So I restarted the laptop only to have it freeze at the main screen (after login). ...
General Discussion
Windows 7 64 bit issue with IE9 32bit
I'm having an issue on my kids PC. A couple of games call IE9 32bit for them to log into the online multiplayer games. The problem is that something was accidently changed on the IE9 32bit where it now only tries to download webpages instead of opening them, and it asks to "save" the htm as a file....
Browsers & Mail
Ati HD4650 can't display on philips HDTV via HDMI under Win7 32bit
I have one HD4650, it only just display on my philips HDTV (42pfl9509) via VGA, and it can't display with HDMI. But it can display under winxp without dirver, if with driver it can't display if switching to 1920x1080@60Hz.(maybe it is ati problem) i have upgrade the ati driver to 10.8, but it...
Graphic Cards
Windows 7 32bit Hard drive issue...
After finally upgrading to windows 7, I am having a issue with a IDE drive. Everything is up and running just fine but when I try to hook up a old ide drive with lots of "stuff" on it, windows 7 won't load correctly. It will just get stuck at the load screen and never get to the desktop. ...
Hardware & Devices
Vista 32bit to Win 7 64 bit issue
I have an Acer 4520 with the Turion 64 X2 2.2 Ghz processor and 3Gb Ram. I have attempted to instal both Win7 64 bit and XP and neither will be accepted. The error shows a incompatible floater stating cannot run 64 bit and has quit the process. There is nothing in BIOS that allows me to boot from...
Installation & Setup
WMC issue RC-32bit on HTPC
I am using a home group. I have the media stored on main computer. On the HTPC I can play the videos with Windows Media PLayer... However in WMC they will not play. I can see the Icons and they show the spalsh screen but when I try to play them the screen just looks the the default WMC...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App