Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't Upload Videos (Active X problem??)

07 Nov 2010   #11
A320

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by roncerr View Post
Quote   Quote: Originally Posted by A320 View Post
This suggests an active X problem (perhaps) so I tested it out on this site ActiveX Test and I get "Active X Is Not Supported" which I find very strange.
I agree that is strange, as I can pass the test. But I can't say whether or not it's related to your issue. Since you want to use activeX safely, check that IE has several security items set to "prompt" or "enable":
Script behavior,
Signed ActiveX Controls,
Run ActiveX controls and plugins, and
Script ActiveX controls marked safe.
My guess is that if you are set for the highest possible level of security, you may not even see a prompt to install ActiveX controls.
Thanks for the suggestion, yes I already made sure I checked all these options and they were all correct.

It bothers me that I can't isolate the issue within ESET NOD32's settings.

My 1 year on it is coming up now anyway, I think I may switch to Vipre and possibly report this to ESET and see what they have to say.

Strange


My System SpecsSystem Spec
.
07 Nov 2010   #12
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

I strongly suggest using the AV which the majority of us helping on this forum use, Microsoft Security Essentials, and using Windows Firewall.
My System SpecsSystem Spec
07 Nov 2010   #13
A320

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
I strongly suggest using the AV which the majority of us helping on this forum use, Microsoft Security Essentials, and using Windows Firewall.
I've been doing a lot of research and reading and have been debating doing just that but I'm not so sure I'll be better protected with MSE when compared to ESET or Vipre for instance.

Currently I am trying out Vipre (found coupon codes that got me a year for $19 cdn ) so can't say I laid myself out for that one.

Since we're on this topic, what are your thoughts/suggestions with running Malwarebytes paid version REALTIME protection along side with say either MSE or Vipre. After googling it appears that Vipre needs some exceptions added to allow this while other major A/V's are already configured and working with Malwarebytes to play nice together.
My System SpecsSystem Spec
.

07 Nov 2010   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I hope you have gone through this thread : What's the Best Anti-virus?
My System SpecsSystem Spec
07 Nov 2010   #15
A320

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Arc View Post
I hope you have gone through this thread : What's the Best Anti-virus?
Yes I have. The last couple posts bothered me.
My System SpecsSystem Spec
07 Nov 2010   #16
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

A320,

Why do you think the majority of us use Microsoft Security Essentials.

We've been at this for years upon years and have eons of experience behind us. Personally, I started programming, full-time in 1962 and moved on from there. I am now retired which is why I have the time for this.

You can read all kinds of things in the popular magazines. Evaluations by firms which have been in the security business for years all indicate the excellent performance of MSE.
My System SpecsSystem Spec
07 Nov 2010   #17
Petey7

Windows 7 Professional SP1 64-bit
 
 

If I remember correctly ESET has a firewall. Make sure that only ESET's firewall or Windows Firewall is turned on, as both being on can casue conflicts.

Also, I believe karlsnooks MSE recommendation was meant to temporarily provide a reliable AV that is known to not cause many problems while your regular AV software is uninstalled. It is a common recommendation to uninstall other AV software and install MSE in the BSOD section of the site when a persons AV is believed to be the cause.
My System SpecsSystem Spec
08 Nov 2010   #18
A320

Win 7 Ultimate x64
 
 

Thanks for the tips everyone. I don't recall ESET having a firewall but I'll have to look into that as perhaps maybe there were 2 running.

As already stated I bought 1 year of Vipre for $19 as I wanted to give it a shot but I'm thinking I may be getting rid of it as well. There is an odd behavior after booting into windows where suddenly Vipre's 'service' will consume 100% of my CPU for a few moments, everything kind of comes to a halt, then it goes away, surges back again and then settles back down.

At the same time though, My computer is heavily overclocked and I recently decided to try turning on 'speedset' for my chip and changing windows power to 'balanced' to see if my machine could stay stable and automatically tune down the Ghz when not in use. (Typically for most OC's any kind of CPU throttling/managine features are GENERALLY turned OFF to achieve stability but in some cases, it may work properly ON).

So far I haven't noticed any performance drop during regular windows use, my CPU will idle down to 2.2Ghz and then when tasking something, it will snap back to 4.0Ghz with no choke or lag at all but perhaps Vipre has an issue with working properly now since my CPU is throttled.

I guess I should try going back to 'Performance' setting and turning off 'speedstep' and see if Vipre every goes to 100% during bootup. This is a farily new build btw.
My System SpecsSystem Spec
09 Nov 2010   #19
A320

Win 7 Ultimate x64
 
 

Just an update, ESET sent me the following response:




Of course this did NOT solve my problem, I replied stating I don't have issues loading pages, I have issues uploading videos to 2 sites (which I expressed quite clearly in my first email to them) and that the problem disappears when I remove ESET NOD 32 from my PC.
My System SpecsSystem Spec
09 Nov 2010   #20
A320

Win 7 Ultimate x64
 
 

......Further update, ESET's next response was to do the following:

An ESET Customer Care Representative has updated this case with the following information:

Hi there, please use the ESET Uninstaller.exe tool in “SAFE MODE”, it uninstalls all versions (2.7, 3.0, 4.2 and Mail Security) and then try a fresh install of the latest version from our website. Please refer to the following ESET Knowledgebase article:

ttp://kb.eset.com/esetkb/index?page=content&id=SOLN2289


REINSTALLATION INSTRUCTIONS


1. SAVE the version 4.2 installer from the DOWNLOAD SECTION of our website
www.eset.com SAVE it to your DESKTOP - do NOT install it yet.

2. INSTALL version 4.2 using TYPICAL settings when the option comes available.


3. ENABLE anything that asks for it.


4. ALLOW SHARING only if prompted for “Private or Allow sharing”.


5. RESTART your computer after finishing the install, even if it doesn’t ask to do this.


6. Once your computer has restarted, connect to the internet and make sure your ESET software updates.

This actually worked!

I guess what my next question is, how is using their uninstaller tool from their site, different than running the 'uninstall' icon found within the ESET folder on my computer? Is that icon just an extension of the simple windows add/remove tool?
My System SpecsSystem Spec
Reply

 Can't Upload Videos (Active X problem??)




Thread Tools




Similar help and support threads
Thread Forum
Upload photos problem
Hi: This may also be a stupid question, but I've never had this happen before so I don't know what to do. I've been trying to upload photos to a few forum sites but when I hit the browse button on the forum upload page I can't find the photos that I know I've placed on my desktop. I know the...
Music, Pictures & Video
Problem with Windows 7 upload
Problem with Windows 7 uploads KB2868626 I would like to seek help from this forum as I am about to loose my nerves This is a problem related to Windows 7 updates that are being sent automatically Since 10 days I have an update that keeps uploading and reversing uploading,it is not an issue...
Windows Updates & Activation
problem in upload
hello I have a problem with file upload I can not upload any files help me please:sarc: thanks
Network & Sharing
NIC upload problem
I have a 10/100/1000 Intel NIC that is having upload issue. I went to speedtest.net and the download would be fine but when it's testing for upload speed, it failed. I did put in a new NIC and that card works fine but it causes Windows 7 to be very slow at starting up and when launching...
Hardware & Devices
Problem with internet and upload
Hello I have 6 Mb/s internet. Everything was ok, but now... I can't display pages in Internet Explorer (but Opera works), Internet is slower, I can't upload anything (but download works) and I can't make test internet, cause I get this error on many sites (with test of upload and download):...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App