Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Internet Explorer 9 Release

01 Oct 2010   #561
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Nice find, I didn't notice that.


My System SpecsSystem Spec
.
01 Oct 2010   #562
xTL

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by xTL View Post
iv been using ie9 beta for awhile now, and it seems ie9 is getting slower with time =(
Reset it:
thx yowanvista, i did reset it awhile ago, nothing was improved,
really only hope thats its just a bugg in the beta and will not affect the final version..
My System SpecsSystem Spec
01 Oct 2010   #563
Gornot

Windows 7 Home Premium x64
 
 

click the gear icon and go to manage all add-ons, on the lower left corner select from the drop down menu to display all add-ons... See if there's any accelerator/extension you don't need and disable it, that might help.
My System SpecsSystem Spec
.

01 Oct 2010   #564
andyparks

windows 7 home prem 64 bit
 
 

mine has been slow since i installed the beta just reset it and its running 20 times faster
My System SpecsSystem Spec
01 Oct 2010   #565
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That's the encouraging news! Unfortunately leave it to me to run right into IE9 beta launch fails to slow Microsoft's browser slide
My System SpecsSystem Spec
02 Oct 2010   #566
xTL

Windows 7 Ultimate x64
 
 

appreciate the tips Gornot, but only thing i have enabled there is shockwave flash object,
so no addons that slows down the browser....
My System SpecsSystem Spec
02 Oct 2010   #567
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

So far I only use the defaults and set up any IE with the custom option not express to eliminate the compatibility view and other search provider and accelerator options. I run the basic browser and adjust the security settings accordingly to enable some things but keeping the recommended items set at the recommended setting for each of those. Disabiling the "install desktop items" across the board is another little item taken care of as well.

A few things like displaying mixed content are enabled so that signed active x controls can load. That will tend to speed page load times rather then seeing the animation lags.
My System SpecsSystem Spec
05 Oct 2010   #568
toughbook

 
 

Not sure if this pertains to IE9 or if I would have this problem with IE8. When I look at a web site in my Favorites List and there isnt the Favicon for it, just the standard MS one when I open the website the Icon is there on the tab at the top. It will not show up in the Favorite list though? Any ideas? For example, try this link and see if the Icon shows up in your favorites list. Just delete it after your done if you like.
Thanks

Office Products - Microsoft Office
My System SpecsSystem Spec
05 Oct 2010   #569
xarden

Windows 7 Enterprise
 
 

Quote   Quote: Originally Posted by toughbook View Post
Not sure if this pertains to IE9 or if I would have this problem with IE8. When I look at a web site in my Favorites List and there isnt the Favicon for it, just the standard MS one when I open the website the Icon is there on the tab at the top. It will not show up in the Favorite list though? Any ideas? For example, try this link and see if the Icon shows up in your favorites list. Just delete it after your done if you like.
Thanks

Office Products - Microsoft Office
Tested with IE8, favicon shows up in address bar, tab, and favourites.
Must be an IE9 thing.
Can someone else test with IE9?
My System SpecsSystem Spec
05 Oct 2010   #570
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

If you backed up you favorites prior to installing the beta and then copied them back into the users\Favorites folder afterwards the icons will be seen as the default MS type. When at the same page again simply delete the first and add it in again.

Some won't display simply due to IE being in beta form. I found that to be the case here when saving certain pages and not seeing the icon refresh itself. And that was with the installation seeing all favorites imported from IE 8.
My System SpecsSystem Spec
Reply

 Latest Internet Explorer 9 Release




Thread Tools




Similar help and support threads
Thread Forum
Internet Explorer 9 (IE9) Release Candidate (RC) on February 10, 2011
Internet Explorer 9 (IE9) Release Candidate (RC) on February 10, 2011 - Softpedia RC Released: x86: https://www.microsoft.com/downloads/en/details.aspx?FamilyID=46110ac1-d77f-4492-b887-c30977865d8c x64:...
Browsers & Mail
New Internet Explorer 9 Release Candidate (RC) screenshots leak
New Internet Explorer 9 Release Candidate (RC) screenshots leak | WinRumors
News
Internet Explorer 9 (IE9) Release Candidate(RC) by the End of Jan 2011
Source...
News
Internet Explorer 9 Release Candidate (RC) due on January 28
Source
Browsers & Mail
Final Release of Internet Explorer 8 Now Available
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App